Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BELSTAR 20A11 T/S

26 Mar 2006 23:55 1572 3
  • Poziom 14  
    Mam taki problem BU808DFI dostał zwarcie ,zastąpiłem go D1555 ,tv startuje jest obraz ale zawężony po bokach i jakby tu powiedzieć zakłócony zaśnieżony jakby z wysokiego napięcia i zrywa synchronizację a trafopowielacz pracuje na jakiejś dziwnej częstotliwości słyszalnej dla ucha czyli takie ćwierkanie.Nie znam BU808 ale jest z diodą i D1555 też jest z diodą i trochę się grzeje ale nie pada.I tu mam stop klatkę brak wiedzy,co dalej z tym zrobić .Czy padł trafopowielacz czy to wina wysterowania BU 808 a schematu nie posiadam i tak siedzę i myślę co by tu wykombinować i nic mi nie przychodzi do głowy.Czyli pomocy Panowie.
  • Poziom 10  
    a panie to co? szukaj oberwanego kondensatora koło trafo powielacza i tranzystora BU808 pierwsza oznaka zdefektowanego kondensatora wzdęcie po bokach.w zasilaniu BU808 sprawdż kondensatory elektrolityczne.sprawdż także tranzystor szerokości obrazu POWODZENIA
  • Poziom 14  
    Michał 2, czyli wpadka z tym podmienionym BU808 na D1555 bo jak by to tylko to mnie pocieszyłeś że to nie trafopowielacz.

    Dodano po 45 [minuty]:

    kasia 80...wzrokowo kondki wygłądają na dobre chyba mój błąd z tym tranzystorem i obraz tak się szarpie ot popatrzyłem na schematy ten tranzystor z diodą i 1555 też z diodą więc podmieniłem.Apropo zrobili mi w serwisie tv telestara i w miejsce BU z diodą wstawili mi bez diody tv na gwarancji był jeszcze i pograł 1 miech i BU padł ,otworzyłem tv patrzę co się dzieje a tu taki obciach BU ma zwarcie,więc zamontowałem z diodą i telewizor gra już rok bez twu twu awarji.