Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PHILIPS monitor załącza sie w momencie włączenia komputera ale bez obrazu

romek666 27 Mar 2006 13:03 1058 3
  • #1 27 Mar 2006 13:03
    romek666
    Poziom 11  

    Witam.
    mam problem z monitorem PHILIPS (niestety nie podam marki ponieważ nie mam go w tej chwili u siebie i dopisze wieczorkiem) z tego co wiem jest to 17" z 2001 roku z bocznymi głośnikami. a problem jest taki że monitor załącza sie w momencie włączenia komputera ale bez obrazu, pojawia sie wysokie napięcie 25kv, szyjka kineskopu też świeci, napiecie kolorów na kineskopie 45V, ale nie ma nawet białej poświaty przy podojasnianiu czy ustawianiu powielacza. (kineskop wygląda jak w przypadku gdy jest uszkodzony powielacz, i nie dostaje żadnego napiecia.) Czy to może być wina kineskopu czy raczej elektroniki? Jeśli ktoś sie już z tym spotkał to prosze o jakieś wskazówki. Reszte danych odnośnie monitorka dopisze później jak go przywiozę.

    0 3
  • #2 27 Mar 2006 13:36
    fioleowy
    Poziom 19  

    Witam.Miałem niedawno taki sam przypadek tylko z panasonikiem.Wszystko jest a nic nie ma.Doiero jak pokręciłem G2,okazało się,że to wina odchylania poziomego,bo jak podniosłem G2 to pojawił się pionowy pas.Wymieniłem feta, 2 elektrolity,i kabel zasilający cewki odchyl.stary był przepalony i na pierwszy rzut oka nie było widać,że coś z nim nie tak,dopiero jak spaliłem 2 fety to go dopiero wymieniłem i jak ręką odjoł.Zobacz może podobnie u ciebie.Powodzenia!

    0
  • #3 27 Mar 2006 19:54
    radoslaw13
    Spec od monitorów

    Sprawdź napięcie G1 i G2 na PK

    0
  • #4 31 Mar 2006 10:31
    romek666
    Poziom 11  

    Witam.
    Dzięki za podpowiedzi postaram sie to sprawdzić jak najszybciej.

    0