Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Diora WS504 (problem ze schematem)

End 27 Mar 2006 15:03 5701 19
  • #1
    End
    Level 29  
    Witam, ściągnąłem z elektrody schemat tego wzmacniacza ale okazuje się on nieczytelny...
    Mam prośbę do posiadaczy czytelnego schematu lub posiadaczy tego wzmacniacza.
    Podajcie mi wartości R605 i R610 bo nie wiem jaki wstawić, a R605 cały czas się pali, bo kolega metodą prób i błędow wsadzał rożne wartosci.
    Dziękuję i pozdrawiam.

    P.S. Proszę mi nie pisać, że było to już na forum...
  • Helpful post
    #2
    Rocky Horror
    Level 31  
    W istocie chyba nie było jeszcze :-) .

    Rezystory R605 i 610 mają po 1kΩ
  • #3
    End
    Level 29  
    Rocky Horror wrote:
    W istocie chyba nie było jeszcze :-) .

    Rezystory R605 i 610 mają po 1kΩ

    Dzięki Rocky, wstawię i zobaczymy czy odpali maszyna ;)

    P.S. Pamiętam Cię z forum Felektr, znasz się na rzeczy :D Pozdr. serdecznie.
  • #5
    End
    Level 29  
    Dzięki plustek to jednak ten sam schemat co na elce jest :/
    Wymieniłem rezystory na nowe i wzmacniacz odpalił.

    Kolejny problem to "zawieszanie" sie wzmacniacza...
    Tzn. włączam wzmacniacz i co jakiś czas występuje taka usterka jak zwieszka i nie można nic zrobić, trzeba wyłączyć i odczekać jakiś czas (to chyba do rozladowania kondensatorów).
    Przyklady zwieszek:

    1. Włączam wzmacniacz i przechodzi on od razu w stan st-by (nie ma pilota i nie wiem czy pilot go wybudza z tego stanu)
    Musze wtedy wyłączyć wzmacniacz i odczekać jakiś czas.

    2. Włączam wzmacniacz i zapala się TUNER oraz LOUD. i DEFEAT.
    Niestety nie można tego wyłączyć ani nic zmienić trzeba wyłączyć i odczekać.
    Czasami jest też tak, że gałka głośności sama reguluje się z poziomu mon. do max. i nie można zatrzymac silnika.
    Pomaga ponowne włączenie za jakiś czas.

    Wyczytałem, że może być to wina procesora sterującego praca tego wzmacniacza.
    Czy to są LC7821 ?

    Coś chyba powoduje, ze one "wariują" i takie cyrki się dzieją.

    Może to zasilanie tych procków ?
  • #6
    Rocky Horror
    Level 31  
    LC7821 to klucze przełączające, procesor jest na płytce za przednim panelem ;-) .

    Zawieszanie się układu to objaw zmniejszenia się napięcia 5V, zasilającego procesor, co z resztą jest przyczyną większości dziwacznych usterek tej Diory. Do wymiany jest (zwykle) stabilizator 7805 na głównej płycie wzmacniacza, warto by mu dołożyć też jakiś większy radiator...
  • #7
    End
    Level 29  
    Rocky Horror wrote:
    LC7821 to klucze przełączające, procesor jest na płytce za przednim panelem ;-) .

    Zawieszanie się układu to objaw zmniejszenia się napięcia 5V, zasilającego procesor, co z resztą jest przyczyną większości dziwacznych usterek tej Diory. Do wymiany jest (zwykle) stabilizator 7805 na głównej płycie wzmacniacza, warto by mu dołożyć też jakiś większy radiator...


    No tak... zanim palnąłem głupotę z tym prockiem to mogłem zobaczyć aplikację LC7821 ;)

    Co do tego stabilizatora to za moment go podmienię i zobaczymy efekty.

    A jak myślisz? Można by go przykręcić do radiatora (gdzieś z boku) od końcówki mocy? i krótkimi przewodami podłączyć z IN-GND-OUT na płytce, bo większy radiator to tam będzie ciężko wstawić :/
  • #8
    Rocky Horror
    Level 31  
    O tym nie pomyślałem... Właściwie nic nie stoi na przeszkodzie. W sumie jeśli już przenosić stabilizator poza miejsce na płytce, można by mu dać mimo wszystko osobny, znacznie większy radiatorek i przykręcić dystansem do któregoś z radiatorów wzmacniaczy, aby nie były sprzężone termicznie (elektrycznie oczywiście też nie).

    Mała sugestia - nie zaszkodzi dolutować między masę a linię zasilania procesora diody Zenera 5,1V/1W, spolaryzowanej zaporowo. Gdyby stabilizatorowi przydarzyło się zwarcie, zapobiegnie ona spaleniu procesora, "wybijając" tylko bezpiecznik...
  • #9
    End
    Level 29  
    Rocky Horror wrote:
    ...aby nie były sprzężone termicznie (elektrycznie oczywiście też nie).

    Tzn. stabilizatora chyba nie muszę izolować od radiatora końcówki mocy ponieważ i tak jest wspólna masa GND stabilizatora i radiatora.
    Przesmaruję tylko pastą silikonową stabilizator i chyba wystarczy.
    Ten stabilizator co wyciągnąłem jest "zmasakrowany termicznie" aż metalowa wkładka pociemniała od wysokiej temteratury, radiator stanowczo za mały i jest to chyba błąd popełniony przez konstruktora...
    Dodałem jeszcze po kondensatorze ceramicznym 100nF na wej i wyj względem masy, przyda się... zawsze to mniejsza szansa na wzbudzenie się stabilizatora ;)

    Quote:

    Mała sugestia - nie zaszkodzi dolutować między masę a linię zasilania procesora diody Zenera 5,1V/1W, spolaryzowanej zaporowo. Gdyby stabilizatorowi przydarzyło się zwarcie, zapobiegnie ona spaleniu procesora, "wybijając" tylko bezpiecznik...

    No jasne, dzięki za podpowiedź zrobię jak "mówisz" ;)

    Dodano po 15 [minuty]:

    No i niby wszytsko o.k. wzmacniacz nie zawiesza się jak wczesniej.
    Tylko nadal występuje coś takiego jak przejście w tryb st-by od razu po załączeniu wzmacniacza ale to chyba normalne...
    Spróbuję z pilotem, jak uda mi się załatwić.
  • #10
    marian1981.02
    Unitra equipment specialist
    To przechodzenie z stan-by na tryb normalny w Ws504 tak ma byc!

    Dodano po 8 [minuty]:

    To chyba nie byl dobry pomysl zeby przykrecac ten stabilizator do radiatora od STK bo bedzie on dodatkowo nagrzewal sie od koncowki.Lepiej mogles zrobic tak jak pisal Rocky oddzielic go termicznie!
  • #11
    End
    Level 29  
    marian1981.02 wrote:
    To przechodzenie z stan-by na tryb normalny w Ws504 tak ma byc!

    Dodano po 8 [minuty]:

    To chyba nie byl dobry pomysl zeby przykrecac ten stabilizator do radiatora od STK bo bedzie on dodatkowo nagrzewal sie od koncowki.Lepiej mogles zrobic tak jak pisal Rocky oddzielic go termicznie!

    Przeczytałeś co napsiałem ?

    Co do stabilizatora, to czy to ma aż tak wielkie znaczenie ?
  • #12
    marian1981.02
    Unitra equipment specialist
    Tak przeczytalem! Napisales "To chyba normalne" to chcialem po prostu Cie uswiadomic ze to napewno jest normalne.To chyba nic takiego co?
  • #13
    End
    Level 29  
    marian1981.02 wrote:
    Tak przeczytalem! Napisales "To chyba normalne" to chcialem po prostu Cie uswiadomic ze to napewno jest normalne.To chyba nic takiego co?

    Nie zrozumieliśmy się ;)
    Napisałem wczesniej:

    Quote:
    1. Włączam wzmacniacz i przechodzi on od razu w stan st-by (nie ma pilota i nie wiem czy pilot go wybudza z tego stanu)
    Musze wtedy wyłączyć wzmacniacz i odczekać jakiś czas.

    I w tym momencie jak przechodzi od razu w st-by nie moge go wlączyć żadnym z przycisków, rozumeisz teraz ?
    I nie wiem dlaczego co jakiś czas jest tak, że włączam a on sam przechodzi w ten tryb i nie moge wybudzić, dtalego napsiałem że być może to jest normalne...
  • #14
    marian1981.02
    Unitra equipment specialist
    No to faktycznie nie zrozumielismy sie.To nie jest normalne chyba te problemy Ci robi procek.Rozumie ze po wymianie stabilizatora masz prawie rowne 5V np.4,99 ? Bo to jest wazne!
  • #15
    Rocky Horror
    Level 31  
    The End wrote:
    Tzn. stabilizatora chyba nie muszę izolować od radiatora końcówki mocy ponieważ i tak jest wspólna masa GND stabilizatora i radiatora.

    Masa wspólna jest i owszem, ale w jednym tylko punkcie. Ściślej - radiator jest połączony z układem przedwzmacniacza, a układ przedwzmacniacza jest połączony ze stablizatorem. Połączenie stabilizatora z radiatorem może utworzyć pęlę masy i przydźwięk.


    The End wrote:
    radiator stanowczo za mały i jest to chyba błąd popełniony przez konstruktora...Dodałem jeszcze po kondensatorze ceramicznym 100nF na wej i wyj względem masy, przyda się... zawsze to mniejsza szansa na wzbudzenie się stabilizatora ;)

    To fakt, staabilizatory z "samoistnych" awarii, padają w tym wzmacniaczu chyba najczęściej, właśnie z powodu przegrzania. Dziwne że w Diorze nie zwrócono na to uwagi :roll: . Przyznam że mi się udało wcisnąć tam trochę większy radiator, choćtrzebaa go było poobcinać nieco.
    Kondensatorki to dobry pomysł. Z tym że sugerowałbym je umieścić na samej płycie w okolicach miejsca na stabilizator, aby blokowały też ewentualne zakłócenia powstające na doprowadzeniach między stabilizatorem a płytą. Jest chyba nawet przewidziane miejsce miejsce na nie..
  • #16
    marian1981.02
    Unitra equipment specialist
    Chcialbym zwrocic uwage ze przy stabilizatorze juz sa te kondensatorki 220n C613,C614 to dlaczego dawac je drugi raz?
  • #17
    Rocky Horror
    Level 31  
    Czasem są, czasem niema :-) . Oczywiście jeśli już są, nie ma potrzeby dokładać kolejnych.
  • #18
    End
    Level 29  
    U mnie nie było ich, pozatym polutowałem do samuchy nóżek te kondensatory, ponoć im bliżej tym lepiej.
    Pozdrawiam i dziękuję za pomoc.
  • #19
    won91
    Level 1  
    Czy ma ktoś czytelny schemat do ws 504
    albo może zna ktoś rezystancje R 519 i R 624.
    Za pomoc z góry dziękuje.
  • #20
    marian1981.02
    Unitra equipment specialist
    R 519-100Ω, R 624-470Ω 0,25W