Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hp all-in-one D145 - migające lampki

sebudin 03 Kwi 2006 11:03 992 1
  • #1 03 Kwi 2006 11:03
    sebudin
    Poziom 13  

    Witam
    Kilka dni temu przyszedł klient , na wyświetlaczu pisało że kończy się głowica Magenta i czasami podczas wydruka zatrymywała się i migaly wszystkie lampki - na wyświetlaczu -turn of and on-. Więc kupił komplet głowic i do tego tusze bo tez się kończyły , ale komunikat nadal wyskakiwał i to z coraz częściej. Przytargał sprzęta do mnie przez pierwsze kilkanaście prób uruchomienia efekt był jeden - po włączeniu bzyknął skanerem i lampeczki mrugają i do tego ten sam komunikat. Rozebrałem sprzęta wyczyściłem skaner , czujniki , przezroczystu pasek, pampersa wysprzątałem , te kółka przezroczyste , czujniki papieru ....
    Po złożeniu efekt ten sam :( więc wyjąłem jedną z tasiemek idących z płyty do głowicy i ruszył !, odpalił sie, skaner pobzykał głowica pojeździła ale nic nie mogłem skopiować bo komunikat że niema głowic itp. Po włożeniu tasiemki jest ten sam błąd co wcześniej więc wyjąłem tasiemkę i pomierzyłem - wszystkie żyły są ok, rozebrałem moduł głowicy podociskałem pozostałe taśmy ale nic nie pomogło. Zauważyłem jeszcze jedną rzecz jak powyciągam głowice to chodzi do czasu kiedy nie włożę ostatniej (testowałe na różnej kolejności wkładania głowic) - co ciekawe 2 razy udało mi się coś skopiowac z czego za drugim razem zawias i error.
    Już zgłupiałem , ma ktoś jakiś pomysł ?

    0 1
  • #2 08 Maj 2007 10:10
    fuser
    Poziom 22  

    czy kolega jakoś rozwiązał ten problem, bo mam taki sam tyle, że D155 ?

    0