Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

V500 - wyświetlacz 100% sprawny nie działa

witux 03 Apr 2006 22:38 1147 14
  • #1
    witux
    VIP Meritorious for electroda.pl
    Mam problem z V500 , telefon sie włącza słychać dźwięk ale nie świecą się wyświetlacze oraz brak kontrastu. Wyświetlacze sa 100% sprawne bo sprawdzałem na innej płycie.
    Usterka tkwi w płycie , tylko gdzie ??? Może wiecie co jest odpowiedzialne za działanie wyświetlacza ? Może coś trzeba przygrzać ??
  • Helpful post
    #3
    sim
    Level 28  
    Nie jestem pewien na 100% ale wydaje mi się, że są dwa rodzaje wyświetlaczy i do pary dwa rodzaje taśmy.
    Obie pary: taśma+lcd są dla płyty głównej jednakowe.
    Ta druga para występuje b. rzadko.
    Więc spróbuj bokiem podłączyć z normalną taśmą i powinno chodzić
    (co nie znaczy, że poprzednia taśma jest zepsuta - po prostu jest inna).
    Mam nadzieję, żę potwierdzisz moje przypuszczenia np. przez porównanie obu taśm.
  • #4
    witux
    VIP Meritorious for electroda.pl
    ok, dzieki jutro napisze czy cos sie zmienilo
  • #5
    myczek
    Level 19  
    witaj
    jesli to ni epomoze sprobuj wgrac nowe oprogramowanie do V500
    czasami to pomaga.
    pozdrawaim
    myczek
  • Helpful post
    #6
    djmolo
    Level 21  
    myczek przeszło mi przez ręce wiele podobnych Vek i nigdy się nie spotkałem z tym aby działało wszystko poza wyświetlaczami. W nokiach ta w motce nigdy. Jak dla mie ewidentnie problem sprzetowy.

    witux bo nie dokońca rozumiem. Wyświetlacz kompletny na inej płycie działa. a podpinałeś taśme z tego innego telefonu właśnie do tej Motki. dzieje się tak samo ???

    Zobacz dokładnie gniazdo od taśmy na płycie głównej. W tych telefonach napręzenia wynikające z ruchow taśmy obciązaja też gniazdo wiec może coś nie tak.
  • #7
    yulu
    VIP Meritorious for electroda.pl
    taśma jest uszkodzona, kup kilka, bo i nowe są czasem wadliwe
  • #8
    witux
    VIP Meritorious for electroda.pl
    Chyba Panowie źle zrozumieliście mnie. Ja podmieniałem sama płytę , taśmy z wyświetlaczem nie ruszałem.

    Dodano po 2 [minuty]:

    djmolo , nawet gniazdo lutowałem i nie działa.
  • #9
    djmolo
    Level 21  
    A czy do tej prawdopodobnie uszkodzonej płyty podpinałeś jakąś inna tasme z wyświetlaczami ???
  • #10
    witux
    VIP Meritorious for electroda.pl
    djmolo wrote:
    A czy do tej prawdopodobnie uszkodzonej płyty podpinałeś jakąś inna tasme z wyświetlaczami ???

    Nie podpinałem
  • #11
    superdlubek
    Level 13  
    noto podepnij inna tasme bo to napewno tasma,jesli plyta jest ok.W motkach jest normalna usterka tasma nie kosztuje duzo pozdrawiam.
  • #12
    myczek
    Level 19  
    superdlubek wrote:
    noto podepnij inna tasme bo to napewno tasma,jesli plyta jest ok.W motkach jest normalna usterka tasma nie kosztuje duzo pozdrawiam.


    przeciez wyraznie kolega @witux pisze ze uszkodzenie jest na plycie!! a nie zadna tasma!!

    djmolo wrote:
    myczek przeszło mi przez ręce wiele podobnych Vek i nigdy się nie spotkałem z tym aby działało wszystko poza wyświetlaczami. W nokiach ta w motce nigdy. Jak dla mie ewidentnie problem sprzetowy..


    niektore starsze vxxx przy wymianie wysietlaczy potrzebowy tez zmiane oprogramowania na nowsze. z tego co pamietam byly dwie firmy produkujace wyswietlacze do motek lub dwa procesory obslugujace wyswietlacze:)

    @witux a czy jestes pewny ze wyswietlacz jest w 100sprawny?? kiedys milem wyswielacz na ktrorym wszystko bylo widac tylko brak poswietlenia -- oczywiscie wymienilem na nowy i bylo OKI
  • Helpful post
    #13
    superdlubek
    Level 13  
    ok mala pomylka,z wyswietlaczami sie zgodze sa dwa rodzaje musi byc taki sam jaki tam byl z identycznie rozmieszczonymi elementami na nim,zrob zdjecie plyty od strony gniazda to sie zobaczy czy masz wszystkie elementy na plycie przy gniezdzie wyswietlacza,wtedy bedzie latwiej rozwiklac twoj problem.pozdrawiam
  • #14
    witux
    VIP Meritorious for electroda.pl
    superdlubek wrote:
    ok mala pomylka,z wyswietlaczami sie zgodze sa dwa rodzaje musi byc taki sam jaki tam byl z identycznie rozmieszczonymi elementami na nim,zrob zdjecie plyty od strony gniazda to sie zobaczy czy masz wszystkie elementy na plycie przy gniezdzie wyswietlacza,wtedy bedzie latwiej rozwiklac twoj problem.pozdrawiam


    Dokładnie jak piszesz, sa właśnie dwa rodzaje wyświetlaczów. Z tym co mam ta druga płyta nie będzie chodzić. Muszę kupić inny wyświetlacz.

    Dodano po 3 [minuty]:

    djmolo wrote:
    A czy do tej prawdopodobnie uszkodzonej płyty podpinałeś jakąś inna tasme z wyświetlaczami ???

    Tak, dzis podpinałem od V300 (tasma i wyświetlacz) i ta niby uszkodzona zadziałała. Natomiast Motka V300 na tym wyśiwtlaczu z V500 nie działała ale znopwu inna V500 działała :)
  • #15
    djmolo
    Level 21  
    Więc widziesz że wszystko jest z tą płytą OK. Musisz teraz szukac takiego samego wyświetlacza niestety. I może wgraj jednak nowego softa może to faktycznie pomoże i ten wyświetlacz który nie działa niby z tą płyta sie obudzi :)