Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Sanyo c21ef63 - pali tranzystor w wysokim

04 Kwi 2006 14:10 2986 16
  • Poziom 10  
    telewizor sanyo c21ef63 pali tranzystor w wysokim po wymontowaniu
    tranzystora włączyłem obciazenie zastepcze zarówke miedzy kolektorem ia emiterem i odłaczyłem wszystkie gałezie oprócz 135v zarówka pali sie trzy sekundy i gasnie..gdzie szukac uszkodzenia przetwornica czy strona wtórna przetwornica sterowana 2sd 1710 a w bazie sterowanie na dwóch tranzystorkach.mam schemat ale strasznie niewyrazny .telewizor ma byc dla biednej osoby do naprawy nie oddam(jego wartosc jest zblizona do kosztów naprawy)moze zimny lut albo cosik takiego bo na początku po włączeniu obraz był ciemny dopiero kilka krotne włączenie spowodowało ze wystartował elektrolitów narazie nie wymieniłem:cry:

    Moderowany przez Jaś Kula:

    Przeczytaj https://www.elektroda.pl/rtvforum/faq.php szczególnie punkt 3. Tytuł zmieniłem. Posty scaliłem.

  • Poziom 22  
    Witam !
    Proponowałbym wymienić w przetwornicy [ uzw. pierw. ] elektrolity .
    To one mogą powodować te uszkodzenie .
    Pozdrawiam !
  • Poziom 14  
    Witam, wylacza sie bo dziala protekt a przyczyna tkwi pewnie w rezystorze 47kom po stronie wtornej przetwornicy, montowany jest on w poblizu peerka do reg +B, czyli 135v, zmienil rezystancje lub ma przerwe, powodzenia.
  • Poziom 10  
    dzięki wieczorkiem popatrze ,zebym miał porządny schemat moze byłoby łatwiej mam w pdf ale strasznie niewyrazny moja praktyka co do tv jest nader skromna ale dzięki za sugestie tylko ze to czy wywala mi tranzystor linni to chyba inna historia ....ale z tym pomysle pózniej jeszcze raz dzięki:|
  • Poziom 38  
    Witam a mozę ta przetwornica wymaga pojawiania się inpulsów na na ukł sterujacym przetwornica po stracie. Jeśli ich niema to sie wyłaczy . Mam taki monitorek który nie ruszy bez tego. zobacz na schemacie czy nie idzie tak jakas dziwna dodatkowa linia. Pozdro
  • Poziom 10  
    tranzystor kluczujący linni pada po kilkukrotnym włączeniu pada złącze colektor emiter złącze UBE DOBRE NAPIECIE 135 VOLTA Z ZASILACZA WYGLADA NA STABILNE POPRAWIŁEM LUTY ALE ZNOWU PADŁ PO KILKA KROTNYM WŁĄCZENIU.cO ROBIC
    Jaki jest zamiennik 2sd 1651 mam bu508 z dioda ale nie wiem czy pójdzie
    pozdrawiam

    Moderowany przez Jaś Kula:

    Nie pisz z włączonym caps lockiem.

  • VIP Zasłużony dla elektroda
    Witam!
    Chassis A7A.
    Wymień elektrolity w zasilaniu HOTa, sprawdź kondzia i diodę (jeżeli jest) między jego C-E, obwód sterowania tranzystora. Przyczyną uwalania HOTa może być też przebijające trafo.
    Pewnym zamiennikiem 2SD1651 jest BU5407DX.

    Pozdrawiam.
  • Poziom 25  
    Witam, wymień C-436,zamienniki to ... BU2508D,2SD1555,ale zapewne chodzi Ci o cenę przy takim zurzyciu,w dobrym sklepie zawsze Ci powinni
    znaleźć najtańsze zamienniki,pozdrawiam.
  • Poziom 10  
    No własniei tutaj rozpoczynają się schody bo mam problemy z oznaczeniem kondensatorów wymontowałem kilka kondensatorków przy transformatorze linni i dochodze do wniosku ze oznaczenia tranzystorów rezystorów czy elektrolitów to pikus bo tutaj to nikt nic nie wie i wcale nie jestem przekonany czy sprzedawca bedzie mądrzejszy
    kondensator o którym wspomniałes ma oznaczenie HR R 39 1K 3KV
    TO WŁASCIWIE JAKA ON MA POJEMNOSC PRZEPUSZCZM ZE 39PF????? na 3kv
    ALE PEWNY NIE JESTEM POZOSTAŁE MAJA OZNACZENIE 154J 822J 204J

    CHYBA POLIESTROWE O ILE PAMIETAM Z DAWNYCH LAT. MOGE KUPIC NÓWKI ALE MAM DWIE PODOBNE BAZÓWKI TYLKO TAM TEZ OZNACZENIA SA POKRĘCONE JAK DLA MNIE (A PODOBNO SA BARWNE OZNACZENIA KONDENSATORÓW) TYLKO ZE JA MAM PECHA
    to moze ktos sie wyznaje na tych cyferkach
    dokładne oznaczenie jednego z nich to
    154j potem w kółku mamy literke s
    a w dolnej linno 200kropka e(przepuszczam ze napięcie haha
    Ciekawe czy ktos mi poradzi co z tym zrobić
    pozdrawiam wszystkich co wiedzą a powiedza i tych co nie wiedzą też
  • Poziom 38  
    822 - 8,2nano
    204 - 200nano
    154 - 150nano
    a ten HR39 1k TO ALBO 39 PIKO ALBO 390P
    pOZDRAWIAM
  • Poziom 32  
  • Poziom 10  
    dziękuje wszystkim za pomoc
    moze mi sie uda go zrobić wreszcie
    przy waszej pomocy
  • Poziom 10  
    wymieniłem kondensator 390pf na nieco inny 450/2kv i tranzystor na razie nie pali.........problem jest z brakiem synchronizacji poziomej(grube poziome linie z widocznymi liniami powrotu) nadmieniam ze poprawiałem luty w wysokim i przetwornicy moze cosik skopałem
    gdzie szukac usterki( fonia jest ok,nie łapie programów na szukaniu)
    to moze mi ktos cos poradzi
  • Poziom 38  
    Witam brak synchronizacji i brak zatrzymywania sie moze to moze być uszkodzony kondek w filtrze LC . Sam mam taki problem teraz. Moę dawać jeszcze w d... któryś kondek w przetwornicy. Wymieniłbym elki w zasilaczu wszystkie
  • Poziom 10  
    o jaki fltr LC chodzi gdzie go szukac?
  • Poziom 38  
    w torze p.cz jest filtr od dyskryminatora mozę spróbować lekko wykrecić albo wkręcić rdzeń ale ja myśle masz problem z zasilaniem choć nie koniecznie ale jeśli wcześniej było dobrze to raczej wina kondków w zasilaniu
  • Poziom 10  
    zrozumiałem zaj muje sie kondensatorami ale nówki kupie dopiero za kilka dni na razie podstawiam z innego trupka ........zobaczymy
    w karzdym bądz razie to ze palił kluczujący to wina była "pastylki "wysokonapięciowej .....no tak ale telewizor nadal nie chodzi
    no koszta mniesze spaliłem 3 kluczujące .....
    dzieki i na razie pozdrawiam

    Dodano po 4 [godziny] 30 [minuty]:

    miejsce złomu jest na smietniku wkurzyłem sie wyrzuce grata na złom bo tam jego miejsce i wszystkim radze to samo złom na smietnik albo magnezik kupic i przed naprawa złomu najlepiej dwie tabletki albo trzy na nerwy..............zarzyc oczywiscie