Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

asus a7n8x-xe i wd caviar 80 zgrzyty

Wojtek 24 lata 05 Apr 2006 16:01 1591 14
  • #1
    Wojtek 24 lata
    Level 25  
    cześć ludzie. ten mój roczny komputer to chyba jeden wielki bubel. wymieniłem płytę główną na asusa a7n8x-xe. fajnie 3lata gwarancji żadnych błędów z twinmosami (3 listki po 256Mb). problem teraz z twardym dyskiem. wcześniej miałem płyte msi kt 880 delta. zgrywałem bardzo stare nagrania vhs na kompa w 720x576. dioda hdd błyskała mogłem tak nagrywać w nieskończoność. teraz już nie mogę :evil: dwa razy stawiałem system z tymi samymi nakładkami jak dla msi. nagrywam "tylko" w 352x288 po ok 1 min komp zawiecha że nic, tylko reset, ani numlock nie gaśnie, ani mysz się nie rusza. chodzi poza nagrywaniem szybciej niż msi, naprawde to widać, ale stabilność przechwytywania i nagrywania padła. jeszcze jedno asus ma na swojej stronie driver do nagrania na dyskietce. czy dam f6 przy instalacji systemu, czy też nie załaduję tego drivera, formatowanie jest bardzo długie. jeszcze takiego formatowania nie widziałem. wcześniej to szybko leciał żółty pasek, albo przy formatowaniu partycji po załadowaniu systemu, a teraz 1%...2%...3%... na piwo pójdę to może sformatuje. mam 2razy win2000, ten drugi zawsze goły tylko sp4, grafa, muza,direct, karta tv, od żeby najmniej zapychać zasoby systemu i najlepiej zgrywać. wypowiedzcie się co ten szrot znowu chce. coś mu doinstalować?
  • #2
    tronic1
    IT specialist
    Podaj cos wiecej o swoim komputerze,dysk ten sam co na starej plycie ? SATA czy ATA ? Jaka grafika,procesor,temperatury,zasilacz i.t.d.
  • #3
    Wojtek 24 lata
    Level 25  
    witam kolegę "tronic1". sempron 2800+, 756mb, SATA wd caviar se (wd800jd-22jnao), radeon 128mb 128bit, asus a7n8x-xe. zainstalowany nForce 5.10, zastanawiają mnie 2 sprawy, zworki z tyłu twardego 1-2:spread spectrum clocking, 3-4:PM2, 5-6:OPT1, 7-8:OPT2 oraz możliwość pobrania drivera do tego dysku ze strony western digital. a może nie ma takiej potrzeby? w całej wymienionej konfiguracji pojawiła się tylko nowa płyta główna. pozdrawiam.
  • Helpful post
    #4
    tronic1
    IT specialist
    http://www.wdc.com/en/products/products.asp?DriveID=27
    Na tej stronie znajdź swoj dysk i w dokumentacji sprawdx jak ma domyslnie zworki.Sterownik jest potrzebny wtedy gdy przy instalacji systemu instalka nie "widzi" dysku.Sterowniki do plyty chyba są najnowsze.Sprawdź w memadżerze urządzeń jaki tryb transferu dla tego dysku.Kontroler IDE w biosie wyłączony ?
  • #5
    Wojtek 24 lata
    Level 25  
    witam. chyba uszkodzenie leży po stronie procka :( zalożylem na próbę stary proc brata duron 1600 na fsb 133 i L1+L2=128kB i połyka 768x576 niekompresowany (22000kbps) bez załamki. załamka to założenie tego semprona 2000 (2800+) na fsb166 i L1+L2=384kB. Sypie się zaraz po ok 1min 40sek nagrania nawet w 352x288 (5525 kbps). sprawdzę jednak dodatkowe ustawienia być może sempron wymaga niewiele odmiennej konfiguracji w bios płyty głównej. wszystkie inne programy (nawet ciężkie-wielogodzinna kompresja), gold memory, kompresor mpeg-2 nie wysypują mi systemu. dziwne. pozdrawiam. acha przy okazji jest jakiś najnowszy bios do tej płyty? w poprzedniej pomógł upgrade biosu żeby w ogóle nagrywać i potem już nic się złego na tym sempronie nie działo, tylko że bios do płyty ze strony msi był wcześniejszy, a w serwisie dali jeszcze nowszy, którego nie było na stronie www (nie pomyliłem kolejności zapisywania daty) pozdro.
  • #6
    tronic1
    IT specialist
    Przy zmianie procesora zmieniasz też FSB. Nie jest takie jednozbaczne że wina procesora.Zrób test pamięci Memtestem,sprawdx na innym,mocniejszym zasilaczu.
  • #7
    Wojtek 24 lata
    Level 25  
    No akurat mam zasilacz COLORSIT 350W. Z tego co się orientuję nie jest najlepszy. A jakiej marki zasilacz podłączyć? Pozdro.
  • #8
    tronic1
    IT specialist
    Taki masz wybór? Podłącz poprostu inny,jak masz możliwość to mocniejszy i sprawdź co się będzie działo.Jak masz miernik to zmierz napiecia z zasilacza pod obciążeniem.
  • #9
    Wojtek 24 lata
    Level 25  
    witam. jeśli będę musiał kupić zasilacz, to wg rankingów i testów, dobrym modelem jest Chieftec ATX 410-212. koszt między 149-189zł, więc to minus dla tego zasilacza. poza tym zdaje testy trzymania napięć pod obciążeniem celująco. założę na próbę semprona na fsb 133 a nie 166 i zobaczę, czy będę mógł prawidłowo nagrywać obraz z karty. spróbuje też sprawdzić go na innym zasilaczu. pomiar napięć zamieszczę za kilka chwil. pozdrawiam.
  • #10
    Wojtek 24 lata
    Level 25  
    witam po dłuższej przerwie. napięcia uważam za zawyżone niż normalne. miernik dobrej klasy (wykluczam błędy w pomiarze) YF-78 pokazał:
    na żółtym przewodzie 13,05V (norma 12,0V), na czerwonym przewodzie 5,15V(norma 5,0V), na pomarańczowym aż 3,45V(norma 3,3V). chyba i tak wchodzi w grę wymiana zasilacza na taki, co trzyma normę, może właśnie od tego mam te problemy. czekam na informację.
  • #11
    tronic1
    IT specialist
    No właśnie,tak zachowuje się przeciążony zasilacz.Tolerancja napięć to 5%.Niestety ale wymiana zasilacza jest konieczna.I warto zainwestować w firmowy.
  • #12
    Wojtek 24 lata
    Level 25  
    mam nowy zasilacz chiefteca 450W. dorzuciłem drugi dysk twardy, zrobiłem raid 0, system, pliki, ładują się znacznie szybciej, a nagrywanie padło jeszcze gorzej, bo wywala mi niebieskie ekrany. pisze coś w stylu: from a0006e543 to 000a0845 error obok w tej samej linii ntoskrnl.exe, a niżej: trwa fizyczne zrzucanie pamięci. jednak msi było lepsze jak ten asus. zdaje się że przechwytywania obrazu już niebędzie :( ani aplikacja winfast ani virtualdub nie zgrywają obrazu dłużej jak 1 min 40 - 3 min :( trzeba szukać innej płyty z procem.
  • Helpful post
    #13
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Czy konensatory na płycie głównej kolega obejrzał? Nie ma jakiegoś spuchniętego?
  • Helpful post
    #14
    tronic1
    IT specialist
    Jaką kartą zgrywasz video ? Jak to karta na starym BT878 to właśnie ona może być przyczyną.
  • #15
    Wojtek 24 lata
    Level 25  
    witam. rozwiązałem problem. dziękuję kolegom "tronic1" i "jankolo" za zainteresowanie tematem. problem w zgrywaniu materiału video leży po stronie magnetowidu. coś jest nie tak z sygnałem video. na ekranie tv i komputera obraz wygląda normalnie. jednak jego nagrywanie nawet w 352x288 nie jest możliwe. tak jak pisałem nie dłużej jak po 2 minutach wywala mi niebieskie ekrany, z napisem o zrzucaniu pamięci. trzeba resetować kompa. zwarłem rezystorem w środku na płycie od magnetowidu wyjście video z masą wartością 1kohm. obraz niewiele się przyciemnił i od tej pory komputer może godzinę (tak to testowałem) zgrywać materiał w 768 na 576 z huffyuv i progresive bez zająknięcia. konsola i kamera podłączona przez chinche nie wymaga żadnego zwierania wejść itp. więc wyszło że tylko magnetowid jest walniety a nie karta. a ta płyta asusa chyba tak w sobie ma, że lampka hdd po prostu zapala się przy pracy jednostajnym światłem, a nie błyska raz jaśniej raz ciemniej w czasie pracy hdd, dlatego zmyliło mnie że dysk "wchodzi" od razu na pełną pracę nawet przy niewielkim przechwytywaniu, bo lamka nawet nie przygasa. posługuję się winfastem dv2000. zamykam post.