Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem ze sterownikiem prądu spawania

10 Kwi 2006 18:54 7766 26
  • #1 10 Kwi 2006 18:54
    Anonymous
    Użytkownik usunął konto  
  • #2 16 Kwi 2006 18:07
    tymek21
    Poziom 12  

    Witam :)
    to jak sie domyslam jest regulacja na wtórnym .Moze coś więcej o sterowniku sie dowiemy .Czy są tam wzmacniacze operacyjne i jak są sterowane bramki tyrystorów?
    Pozdrawiam :)

    0
  • #3 16 Kwi 2006 21:53
    Anonymous
    Użytkownik usunął konto  
  • #4 17 Kwi 2006 10:06
    tymek21
    Poziom 12  

    Dodano po 9 [minuty]:

    Witam
    W układzie tym zastosowana jest regulacja fazowa ,zastosowali tam czeskie wzmacniacze operacyjne MAA501 zamienikiem ich jak dobrze pamiętam jest UA709.Jeżeli kolega posprawdzał elementy i tranzystory w układzie ja bym zasugerował wymienić wzmacniacze operacyjne .Wydaje mi się że któryś z nich psuje nam robote.Te układy sterowania na wtórnym na wzmacniaczach operacyjnych z reguły są podobne .Schematu nie posiadam ale wzmacniacze to radziłbym wymienić .A moze i luty posprawdzać ,co prawda to i kondensatory z czasem wysychają warto wymienić.a jak jest rozwiązane sterowanie bramek ?Czy są transformatorki sterójące czy na tranzystorach ?
    Pozdrawiam :)

    0
  • #5 17 Kwi 2006 10:15
    Anonymous
    Użytkownik usunął konto  
  • #6 17 Kwi 2006 19:59
    janek_66
    Poziom 19  

    Podejrzewam że nastapiła pomyłka w podaniu wartości rezystorów (10k), chyba chodziło o 10Ω jako szeregowy w bramce tyrystora.

    0
  • #7 18 Kwi 2006 20:50
    Anonymous
    Użytkownik usunął konto  
  • #8 19 Kwi 2006 13:20
    Arek400
    Poziom 14  

    Witam.
    Mussisz prześledzić pracę wzmacniaczy operacyjnych, z tego co piszesz następuje zmiana polaryzacji, oznacza to, że na początku zakresu napięcie na wejściu odwracającym wzmacniacza jest wyższe niż na wejściu nieodwracającym - prawdopodobnie ktoś kręcił peerkami, trzeba zestroić układ, jest też prawdopodobne, że był wymieniany potencjometr zadający i ktoś pomylił końcówkę suwaka z końcówką rezystora.

    0
  • #9 20 Kwi 2006 12:39
    Anonymous
    Użytkownik usunął konto  
  • #10 20 Kwi 2006 13:18
    janek_66
    Poziom 19  

    Mam pytanie, kto jest producentem tego sterownika? Może udałoby się dotrzeć do schematu urządzenia?

    0
  • #11 23 Kwi 2006 11:46
    Anonymous
    Użytkownik usunął konto  
  • #12 23 Kwi 2006 20:31
    Anonymous
    Użytkownik usunął konto  
  • #13 25 Kwi 2006 17:55
    janek_66
    Poziom 19  

    Witam. Dziękuję za przesyłkę dokumentacji. Z tymi rezystorami w bramkach tyrystorów to miałem rację, ale wartość wynosi 100Ω-1W a nie może być 10kΩ. Są to rezystory R32, R33. Schemat niby nie jest mocno skomplikowany, chociaż analizując trzeba się mocno natrudzić ze względu na położenia przełączników. Tak jak ktoś poprzednio sugerował, zaczął bym od wymiany wzmacniaczy operacyjnych. Można tam włożyć typowe
    prostokątne 741, o ile płytka nie była przygotowana tylko pod okrągłe MAA501. 741 w okrągłych obudowach są jeszcze dostępne chociaż żadko. Po wymianie na 741 wystarczy wyciągnąć po jednej nóżce kondensatorów C14 i C19 przerywając obwody korekcji częstotliwościowej tych wzmacniaczy, gdyż 741 mają wewnętrzną korekcję. Możliwe że nie przyniesie to efektu, ale od czegoś trzeba zacząć. Zdarzało mi się wymieniać uszkodzone MAA501, w wielu innych sterownikach. Pozdrawiam i życzę efektów.

    0
  • #14 25 Kwi 2006 22:02
    Anonymous
    Użytkownik usunął konto  
  • #15 26 Kwi 2006 13:11
    janek_66
    Poziom 19  

    741 to skrót. Cała nazwa może różnie się zaczynać, zależy to od producenta. Np;µA741, uA741, LM741, ULY7741, itp. Oznaczenie rezystora k10, to faktyczna wartość 100Ω

    0
  • #16 29 Kwi 2006 21:01
    Anonymous
    Użytkownik usunął konto  
  • #17 04 Wrz 2006 12:07
    Anonymous
    Użytkownik usunął konto  
  • #18 29 Wrz 2006 20:05
    kaz
    Specjalista - spawarki

    Wlaśnie dzisiaj zakończylem naprawę tego urządzenia. Dioda D11 jest w ukladzie zabezpieczenia przed blędnym podlączeniem akumulatora.Gdy akumulator jest wlaściwie podlączony to "-" prostownika przez opornik R63 ściąga do zera lub ujemnego napięcia,potencjal anody diody D11 i wtedy tranzystor T9 nie przewodzi i nie blokuje impulsów bramkowych. Uklad ograniczenia napięcia ladowania(do napięcia gazowania) ustawia się peerkami 8,9,10 które też są podlączone do ( - ) prostownika. Wygląda więc że masz przerwę między ( - ) prostownika a opornikiem R63. W tym miejscu www.elektroda.pl/rtvforum/topic593845.html zamieszczam schematy tego urządzenia tak opracowane że przy ich pomocy na pewno poradzisz sobie z naprawą. Zyczę powodzenia.

    0
  • #19 02 Paź 2006 12:55
    Anonymous
    Użytkownik usunął konto  
  • #20 02 Paź 2006 18:06
    kaz
    Specjalista - spawarki

    Wygląda mi na to że Ty te próby robisz bez podlączonego akumulatora. Ten prostownik dziala wlaściwie , tylko przy podlączonym akumulatorze. Te funkcje dzialają tylko przy podlączonym akumulatorze.

    0
  • #21 03 Paź 2006 10:11
    Anonymous
    Użytkownik usunął konto  
  • Pomocny post
    #22 03 Paź 2006 18:50
    kaz
    Specjalista - spawarki

    Tak , przy podlączonym akumulatorze.Najlepiej jest to robić na zasiarczonym akumulatorze, gdzie zwiększając prąd , zwiększa się szybko jego napięcie.Na dobrym akumulatorze, musisz to robić gdy jest on nalądowany , bo gdy będzie rozladowany,to ustawiąjąc prąd na max. zadziala ograniczenie prądowe , gdy przelącznik jest ustawiony na 30A.Natomiast gdy jest ustawiony na 150A , to prąd ladowania może być bardzo duży, zbyt duży dla akumulatora.

    0
  • #23 18 Paź 2006 16:40
    Anonymous
    Użytkownik usunął konto  
  • #24 18 Paź 2006 20:31
    kaz
    Specjalista - spawarki

    Zerowanie miernika dokonujesz potencjometrem PR2 . (bez obciążenia). Gdyby tyrystor wcale nie pracowal, to prawdopodobnie spawać by się nie dalo. Być może tyrystory nie są zalączane symetrycznie. Trzeba byloby poobserwować oscyloskopem przebiegi na tyrystorach , na bramkach i w ukladach sterowania bramek. Bez oscyloskopu trudno cokolwiek zrobić.

    0
  • #25 18 Paź 2006 21:15
    Anonymous
    Użytkownik usunął konto  
  • Pomocny post
    #26 21 Paź 2006 16:02
    kaz
    Specjalista - spawarki

    Proponowalbym byś sprawdzil napięcia zasilające te stabilizowane +U1 i -U1 oraz niestabilizowane +U2 i -U2 , czy one nie zmieniają się w czasie.Te wahania amperomierza w czasie wylączania kojarzę z nierównym zanikaniem napięć zasilających +U1 i -U1 . Może też zmiana tych napięć ( lub brak stabilizacji ) powoduje zmianę wskazań amperomierza .

    0
  • #27 05 Lis 2006 21:57
    Anonymous
    Użytkownik usunął konto  
  Szukaj w 5mln produktów