Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Falownik Danfoss - problem (pytanie do serwisantów)

leszek_w 10 Kwi 2006 23:06 5275 12
  • #1 10 Kwi 2006 23:06
    leszek_w
    Poziom 18  

    Mam problem z falownikami Danfoss. Zauważyłem
    że w stanie spoczynku (silnik stoi) falownik pokazuje
    prąd różny od 0. Zwykle jest to od 1 do 4A w małych
    falownikach 2800. Załączenie silnika powoduje
    wzrost prądu o prawidłową wartość, ale np. przy poziomie
    5A działa zadziała zabezpieczenie prądowe, więc silnik
    nie może rozwinąć maksymalnej mocy - następuje wyłączenie.
    Wynika stąd że pomiar prądu działa prawidłowo, natomiast
    rozregulował się ofset. Po szczegółowym zbadaniu sprawy
    okazało się że winna jest pamięć eeprom. Ręczne przestawienie
    pewnych bajtów zlikwidowało problem. Jednak zachdzi
    pytanie:

    Dlaczego ofset sam się rozregulowuje ?

    Czy jest to wina pamięci czy też błąd w oprogramowaniu ?

    Czy panowie się spotkali z taką usterką w Danfossach
    bo u mnie już leży kilka VLT2800 z identycznym problemem.
    Sprawdziłem dodatkowo w pewnym zakładzie jaki prąd
    pokazują na stojącym silniku i jest różnie - jedne pokazują
    0, inne pewną wartość różną od 0. Dział techniczny nie
    zwrócił uwagi na to - dopiero przy silnej zmianie prądu
    falownik wyłącza się podczas pracy i zostaje uznany za
    uszkodzony.

    Czy jest jakaś procedura autokalibracji która usuwa ten
    problem w sposób automatyczny? (to najważniejsze pytanie)

    Czy jest w Polsce jakiś serwisant (oprócz mnie) który zajmuje sie danfossami i byłby skłonny wymienić się zrzutami pamięci -
    niekoniecznie do danfossów. (podobne problemy z pomiarem prądu miałem w Siemensach)

    Leszek

    0 12
  • SterControl
  • #2 11 Kwi 2006 11:24
    leszek_w
    Poziom 18  

    Trochę pogadam sam ze sobą:

    Dzisiaj zauważyłem że w VLT FCM 300
    jest również taki sam problem.
    Falownik pokazuje 1,9A przy zerowym
    poborze prądu. Żeby było weselej
    firma danfoss umieściła eeproma
    w takim miejscu, że byle kto się do
    niego nie dostanie

    Leszek

    0
  • #3 11 Kwi 2006 20:59
    Pawel_Dziuba
    Poziom 11  

    Czy z tego wynika, iż jesteś serwisantem przetwornic z grupy danfossa?
    Z twojej wypowiedzi wynika, że tak! Popytam!

    0
  • SterControl
  • #4 11 Kwi 2006 23:00
    leszek_w
    Poziom 18  

    Z mojej wypowiedzi wynika że jestem serwisantem
    przetwornic ale nie z grupy danfossa. (Jestem expertem od LG)
    Danfossa naprawiam sporo - bo są w chyba każdym
    większym zakładzie. Ale wydaje mi się że Danfoss
    nie ma własnego serwisu - oni tylko handlują, podobnie
    jak Siemens - naprawianie to jest za trudna zabawa
    dla nich. Popytać można zawsze - przecież po to jest
    to forum.
    Liczę na to że odezwie się ktoś kto naprawia takie falowniki
    może wymienimy się informacjami

    Leszek

    0
  • #5 13 Kwi 2006 14:38
    KAPAS
    Poziom 17  

    Skontaktuj się z p. Mariuszem Pasiniewiczem - jest w Danfoss'e specjalistą d/s napędów elektrycznych - tu masz telefo kom. 603-880-115

    0
  • #6 13 Kwi 2006 20:59
    Pawel_Dziuba
    Poziom 11  

    Witam!!!
    Zobacz numer softu w vlt 2800 oraz FCM 300 opisz dokładniej problem. Czy pojawiający się pomiar prądu jest po wydaniu komendy stop kiedy już vlt "stoi" i później zanika, czy jest trwały czas. Może sie okazać iż pojwił sie błąd w sofcie i tutaj wtedy trzeba wymienić soft. Można, też spróbować inicjalizacji ręcznej, czyli wrócic do oprogramowania fabrycznego, zobaczyć czy problem zniknął. I na nowo wprowadzić dane. Czy dysponujesz panelem typ LCP-2. daje większe rozeznanie w oprogramowaniu. Jeżeli masz FCM 300 z RS-em 232, to ten panel również do niej pasuje.
    Danfoss ma w Polsce całą sieć autoryzowanych serwisów. Wrocław , Kraków , Warszawa. itp.
    [/url]

    Dodano po 13 [minuty]:

    Jeszcze raz witam !!!
    Chyba niedokładnie doczytałem twojego posta. To już zmęczenie pracą. Napisz dokładnie co zmieniłeś aby zlikwidować błąd i podaj dokładnie numer softu VLT 2800 i FCM 300 faktycznie może to być błąd w sofcie (oprogramowaniu) i tu trzeba by wgrać nowy soft. Czy to nie ty miałes problem z vlt serii 3000? I jak poszło?

    0
  • #7 14 Kwi 2006 11:46
    golem
    Poziom 10  

    Witam
    Jesli chodzi o serwis Danfoss'a to proponuje odwiedzic strone link
    Mi pomogli... wprawdzie nie chodziło o falownik ale warto popytać.

    Pozdrawiam

    0
  • #8 08 Maj 2006 20:42
    Pawel_Dziuba
    Poziom 11  

    witam !!!!!
    I jak tam? czyżby problem zniknął

    0
  • #9 12 Maj 2006 23:29
    leszek_w
    Poziom 18  

    Nie - problem nie zniknął - tylko czas biegnie szybko do przodu i inne
    problemy zasłoniły te mniej istotne

    >>Czy pojawiający się pomiar prądu jest po wydaniu komendy stop kiedy >>już vlt "stoi" i później zanika, czy jest trwały czas.

    błędny pomiar jest cały czas. np. na stojącym silniku
    wyświetla 2A. Podczas pracy wyświetla 3,8A, co oznacza
    że silnik pobiera 1,8A. Ale po obciążeniu silnika przy
    wskazaniu 5A następuje przekroczenie prądu, i wyłączenie
    chociaż taka sytuacja nie powinna mieć miejsca, bo prąd
    nie był przekroczony. Mam też takie które pokazują 4A



    Może sie okazać iż pojwił sie błąd w sofcie i tutaj wtedy trzeba wymienić soft.

    czy jest to możliwe ?
    zmiana jakiegokolwiek bajtu we flashu spowoduje
    błąd sumy kontrolnej i niedziałanie programu.
    Czy spotkałeś się już z takim przypadkiem

    "Można, też spróbować inicjalizacji ręcznej, czyli wrócic do oprogramowania fabrycznego, "

    to zawsze robimy na początku - ale nie pomaga w tym przypadku


    >zobaczyć czy problem zniknął. I na nowo wprowadzić dane. Czy >dysponujesz panelem typ LCP-2.

    tak

    >daje większe rozeznanie w oprogramowaniu. Jeżeli masz FCM 300 z >RS-em 232, to ten panel również do niej pasuje.
    >Danfoss ma w Polsce całą sieć autoryzowanych serwisów. Wrocław , >Kraków , Warszawa. itp.

    No właśnie serwis danfosa mi wstawił do naprawy te falowniki :-))



    >Chyba niedokładnie doczytałem twojego posta. To już zmęczenie pracą. >Napisz dokładnie co zmieniłeś aby zlikwidować błąd i podaj dokładnie >numer softu VLT 2800 i FCM 300 faktycznie może to być błąd w sofcie >(oprogramowaniu) i tu trzeba by wgrać nowy soft.

    sprawdzę w poniedziałek

    >Czy to nie ty miałes problem z vlt serii 3000? I jak poszło?

    Dokładnie - masz dobrą pamięć :-)))
    Pomogła wymiana procka TC160G

    pzdr
    Leszek

    0
  • #10 15 Maj 2006 19:57
    Pawel_Dziuba
    Poziom 11  

    Witam !!!
    Czyżby naprawdę w okolicach Radomia nie działał żaden serwis Danfossa !!
    I muszą przesyłąc do LG? Jest narzędzie (oprogramowanie) do zmiany softu VLT 2800. Każdy serwis Danfossa posiada takie do swojej dyspozycji !!. Problem jak najbardziej poważny. Podaj dokładnie dane, o które prosiłem.
    Hmmmmm!!!!, najlepiej całą VLT. Czy jest to realne z twojej strony?

    0
  • #11 18 Maj 2006 22:58
    leszek_w
    Poziom 18  

    Przykładowy numer tych które maja problem z pomiarem prądu:

    VLT2815PT4B20STR1DBF00A00

    i jeszcze pytanie: co to znaczy "błąd w sofcie"

    Czy chodzi o uszodzenie programu we flaschu ?
    moim zdaniem przekłamanie choćby jednego bitu
    w programie spowoduje nie działanie programu
    (błąd sumy kontrolnej)

    Natomiast wydaje mi się że błąd może być w
    pamięci EEPROM. Ustawienie któregoś parametru?
    Jednak reset do nastaw fabrycznych nie powoduje
    usunięcia usterki.

    Leszek

    0
  • #12 19 Maj 2006 17:20
    Pawel_Dziuba
    Poziom 11  

    Witam!!!
    Dokładnie jest jak mówisz. Chodzi o eprom na karcie sterującej, która komunikuje się jescze z prockiem na karcie mocy. To co jest dostępne w oprogramowaniu to tyklo część całóści, reszta jest niedostępna, dlatego jeżeli wystąpi;ł tzw: błąd programisty poprostu mozna wgrać nowszą wersje oprogramowania która powinna usunąć błedy w programie. Dlatego też jeśli jest to w większej ilości VLT jakiejś serii można załóżyć powyższą tezę.
    To co napisąłeś: VLT2815PT4B20STR1DBF00A00, jest numeren kodowym całej vlt: mocy; rodzaju zasilania;klasy IP; rodzaju karty mocy; opcji komunikacyjnych. musisz odszukać numer katalog oraz serial czyli C/N oraz S/N np: 195N0037 / 023445G136 zdejnij przedni panel (pod listwą zaciskową jest zatrzask) na karcie zauważysz eproma na którym jest numer wersji oprogramowania np: V2.90, ta jest najnowsza. tych numerów potrzebuję. Jeżeli nie jest to przypadek pojedyńczy to można załóżyć błąd. I można spróbować wgrać nowszą wersję, albo spróbować włóżyć kartę sterującą z innego napędu, są kompatybilne i sprawdzć czy występuje ten sam błąd. Przd zamianą paneli najlepiej zgrać nastawy na kompa programen Dialog lub MCT10. Wersja demo MCT 10 dosciągnięcia ze strony Danfossa. Vlt 2815 jest compaktem wszystko na jednej płycie podobnie jak Siemens Moicro 420. nie zadużo można tam zawojować.
    Pozdro.![/img]

    0
  • #13 20 Maj 2006 19:04
    Andrzej_C
    Poziom 11  

    Nie wiem czy poradziłes sobie juz z pojawiającym się prądem na wyświetlaczu falownika. Jeśli nie, to sprawdź czy prąd na stojącym silniku jest taki sam , gdy odepniesz kable silnikowe. Nie wiem czy kabel, który stosujesz jest ekranowany?

    0