Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z odchylaniem H w OTVC SONY KV29RE10k

ddicky 11 Kwi 2006 21:19 1633 4
  • #1 11 Kwi 2006 21:19
    ddicky
    Poziom 11  

    Witam Kolegow serwisantów.
    Mam problem z uruchomieniem OTVC SONY KV29RE10K. Jest "wywalony" tranzystor w odchylaniu poziomym i jego podmiana nic nie dala.Padl kolejny.Odbieornik jednak przed dotarciem do mnie byl u jakiegos magika i mam powazne watpliwosci czy tutaj ktos nie podmienil tranzystora na nieodpowiedni typ. Byl zamontowany BU2515DX i na taki tez typ podmienialem.Jednak z mojej praktyki wynika ze tutaj powinien byc zamontowany jakis 2SC lub 2SD.Czy ktos moze mi podpowiedzieć, jaki zastosowac w tym miejcu tranzystor?
    I drugie pytanie:
    Jaki (zamiennik)trafopowielacz zastosowac w tym typie?
    Pytam na wyrost,poniewaz na oryginalnym jest naklejka na ktorej sa nastepujace oznaczenia:
    24E03 T 204
    8-598-834-40
    NX 4521/Z
    W zadnej z firm handlujacych trafopowielaczami nie znalazlem takich oznaczen.
    Z gory dziekuje za wszystkie rady.

  • #2 11 Kwi 2006 22:11
    kleszek70
    Poziom 11  

    Witam.
    Trafo to HR8579 (jest w Poltroniku) a tranzystor sprawdzę rano bo chyba mam taki sprzęt w naprawie.

  • #4 01 Maj 2006 19:50
    ddicky
    Poziom 11  

    Dziekuje za wszystkie podpowiedzi.Kupilem trafo i tranzystor.Po zamontowaniu odbiornik ruszyl,ale OSD jest ledwo widoczne. Wsztstko wiec wskazuje na uszkodzony TDA9394H.Chyba musze go zamowic i wymienic. Bedzie zabawa z wymiana i dodatkowy koszt.
    Czytajac jednak posty i porownujac elementy stwierdzilem ze u mnie nozka scalaka TDA 9394 nr 54 (ABL) nie jest nigdzie podlaczona.Brakuje tez elementow D505 i R565.A moze dalszy objaw braku obrazu nie jest wynikiem uszkodzenia TDA.Moze jest on dobry.Jak sadzcie koledzy i jak ew to zdjagnozowac. Moze ktos cos doradzi. Jak widac chassis EF2 wystepuje chyba w kilku wersjach.

  • #5 22 Maj 2006 12:40
    ddicky
    Poziom 11  

    Wymiana trafopowielacza, BU2525DX oraz scalaka TDA9394 załatwila sprawe.Odbiornik ruszyl bez problemu i nawet nie byly potrzebne dodatkowe regulacje. Bardzo pomocne sa informacje w diagnostyce znajdujace sie w linku: https://www.elektroda.pl/rtvforum/topic91310.html
    Koszt jednak naprawy takiej usterki nie jest niski. Jednym slowem fatalny produkt firmy SONY.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME