Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz pioneer VSA-E03

Tomasz W. 11 Kwi 2006 22:23 1624 4
  • #1 11 Kwi 2006 22:23
    Tomasz W.
    Poziom 14  

    Witam mam problem ze wzmacniaczem jak w temacie.
    Podczas regulacji głośności słychać w głośnikach cykanie, im większa głośność tym cykanie głośniejsze aż włacza się protekt, poza tym jak włączę tryb dsp słychać tylko szum, jak regulacja barwy jest inna niż 0 to też słychać szum. Napięcia zgodne z opisem na pcb. Może ktoś z was miał podobny problem i go rozgryzł. Czekam na sugestie.

  • #2 12 Kwi 2006 12:29
    lacrimosus
    Poziom 16  

    Witam

    A czy w trybie DIRECT (jeśli ten model ją posiada) również podczas zmiany głośności słychać "cykanie"?

    Przy jakim poziomie głośności następępuje wyłączenie wzmacniacz?

    Jeśli idzie o DSP, to szum który słychać jest szumem własnym wzmacniacza (takim jaki słychać przy Volume max) czy bliżej nieokreślonym?

    Pozdrawiam

    Konrad

  • #3 13 Kwi 2006 10:58
    Tomasz W.
    Poziom 14  

    Witam
    ten wzmacniacz się wyłancz przy poziomie -19db ale wtedy to pyknięcie jest naprawdę głośne

    w direkt jest też to pykanie

    wyczytałem na elektrodzie, że to może być układ selektor źródeł, sprawdziłem to zwierając nogi układu TC9274N 28 i 15 do masy (też jest to pykanie)
    więc zwarłem do masy nogi 2 i 29 układu LC7536 (electric volume) i też jes to pykanie, następnie zwarłem do masy nogi 8 i 25 układu lc.. i pykania nie było, więc chyba to układ LC7536 jest winowajcą tego pykania,
    ale czemu nie gra tryb dsp??

  • #4 13 Kwi 2006 21:38
    lacrimosus
    Poziom 16  

    Dziwi mnie to pykanie.

    Ciekawe, ciekawe. Bardzo interesujące uszkodzenie.

    Po zwarciu nóg regulatora głośności nie było pykania, ale czy nadal wyłaczał sie przy mniej jak -20dB ?

    Do tej pory spotkałem się jedynie z uszkodzeniem któregoś z tranzystorów sterowanego linią ATT. Uaktywnia sie ona dopiero wtedy, kiedy regulacja głośności przekroczy zakres -20dB. Metoda jest taka: wpinasz oscyloskop pokolei pod wyjścia głośnikowe i przeechodząc volume z -20 na -19dB obserwujesz czy nie pojawia sie wyraźna szpila. Dzięki temu masz zidentyfikowany kanał i szukasz dalej.

    Co do pykania. Jeśli pykania nie ma, a mimo wszystko wzmacniacz wyłącza sie poniżej -20dB to na pewno ATT. Pykanie może być wywołane brakiem masy. Pioneer lubi zamykać masę przez obudowę, może coś sie oderwało albo nie ma gdzieś pewnego kontaktu i dlatego pyka. Mnie sie czasem takie gafy zdarzały, że nie wkręcałem wszystkich śrubek w obudowę i też tak głupio sie zachowywał (przy zmianie zródła potrafił sie wyłączyć albo było głośne puk).

    W bloku cyfrowym sugeruję ostrożnie oblutować IC9321 oraz IC9322.

    Na marginesie schemat można znaleźć na elektrodzie :).

    Oczywiście wszystko płynie i mogę się mylić, bo nie ma ludzi nieomylnych. Gdybym ja dostał taki sprzęt do rąk, to właśnie tak bym z nim postępował.

    Pozdrawiam

    Konrad

  • #5 13 Kwi 2006 22:27
    Tomasz W.
    Poziom 14  

    Witam. Sprawa wygląda następująco: to pykanie pojawia się w kanale l i r tylko w tedy gdy reguluję głośnością czyli na wyświetlaczy przeskakują cyfry. na pozostałych kanałach nie pyka, sprawdziłem to włanczając tryb dsp(tzn słychać tylko szum na sl, sr, c, l, r no i podczas regulacj gł. jest pykanie na l i r) gdy zwarłem końcówki wyjściowe kanałów w lc7536 od kanału l i r to tego pykania nie było i wzmacniacz można było dać na ful.
    na płycie od dsp bardzo się gotuje układ cs4226-kq do tego stopnia że się nie da go dotknąć (pewnie to on padł jeśli codzi o dsp) jego cena 360 i nie wiem czy klient się zgodzi na naprawę

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME