Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop nie wstaje, działa z zewn. monitorem. Proszę o pomoc

ja_cek25 12 Kwi 2006 16:26 1429 6
  • #1 12 Kwi 2006 16:26
    ja_cek25
    Poziom 2  

    Laptop Dell Cpx J750GT
    W domu jest wszystko ok, kiedy go wezme na zewnątrz (niższa temperatura) to sie nie włącza. Zaświeca się matryca na sekundę i gaśnie, dysk i trzy diody działają przez kilka sekund. Wracając do domu i podłączając zewnętrzny monitor wszystko działa, za kilka minut, kiedy laptop się rozgrzeje wszystko wraca do normy, włącza się na matrycy również.

    Nie jest to wina matrycy ani taśmy ponieważ kupiłem drugą i jest to samo.
    Rozebrałem laptopa na części pierwsze, wyczyściłem i nie pomogło.

    Co może być, jeżeli to nie wina matrycy to czego?

    dzięki za ewentualne odpowiedzi :D

    0 6
  • #2 12 Kwi 2006 16:37
    Krokus22
    Poziom 19  

    1. Zimne luty
    2. Bateria?

    Pozdrawiam, Łukasz.

    0
  • #3 12 Kwi 2006 16:51
    ja_cek25
    Poziom 2  

    Co do baterii, próbowałem też przez ładowarkę, bez baterii i nie ma znaczenia.
    Zimne luty, "na oko" nie widać :D
    Może być jeszcze jakaś przyczyna, czy tylko zimny lut?

    dzięki za zainteresowanie

    0
  • #4 12 Kwi 2006 17:05
    Krokus22
    Poziom 19  

    Na oko może być ciężko. Piszesz, że udało Ci się przeczyścić wszystko, mi do głowy tylko to przychodzi. Niestety często zostaje metoda pukania w płytkę i sprawdzania, co nie tak i ewentualne przegrzanie hot-airem, jak to robią "komórkowcy". Pozdrawiam i życzę owocnej walki.

    0
  • #5 19 Sie 2006 10:25
    jac_ek25
    Poziom 11  

    Po kilku miesiącach przerwy, wracam do naprawy laptopa, podgrzałem go hot air'em i nic się nie zmieniło. Może ktoś jeszcze ma pomysł co mogę sprawdzić?

    Powtórzę: Laptop po ostygnięciu nie wstaje (matryca błyśnie 2 razy i gaśnie, diody świecą po włączeniu tak jak trzeba, hdd startuje, po 5 sekundach wszystko gaśnie).
    Po kilkusanstu włączeniach lub postawieniu go do słońca, włącza się normalnie.
    Sprawdzałem na innej matrycy i to samo.
    Z zewnętrznym monitorem działa

    Proszę o pomoc

    0
  • #6 19 Sie 2006 14:06
    Andiv
    Poziom 32  

    Coś masz z k. graficzną. Jeżeli na zwykłym monitorze działa a na dwóch matrycach jest to samo to wina leży po stronie elektroniki k. graficznej. Jak byś nie grzał hot airem to na bank bym powiedział, że to zimny lut. Pozostaje chyba tylko metoda hardcore :D weź rozebrnego laptopa na zewnątrz i poczas kiedy dzieje sie tak jak opisałeś ostukaj dlikatnie płyte, szczególnie w pobliżu k. graficznej.

    0
  • #7 20 Sie 2006 13:48
    jac_ek25
    Poziom 11  

    Dzięki za zainteresowanie, stuknę go jeszcze pewnie nie raz jak nie zacznie działać:D.
    Zauważyłem jedną rzecz:
    Mierzyłem napięcia na taśmie idącej do inwertera, podczas gdy nie wstaje, nie ma napięcia 3.3V na 13-tej ścieżce taśmy.

    Dodano po 1 [godziny] 7 [minuty]:

    Napięcie w tym miejscu pojawia się, gdy świetlówka świeci w matrycy, ale może w inną stronę:
    po podłączeniu zewnętrznego monitora, też tam nie ma napięcia,
    skąd laptop "wie" że jest podłączony zewnętrzny monitor?

    0