Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mosfet 400W

sheeeep 12 Kwi 2006 20:50 2573 14
  • #1 12 Kwi 2006 20:50
    sheeeep
    Poziom 25  

    Przeglądając elektrodę, w poszukiwaniu wzmacniacza mocy 100 - 150 W /8Ω doszedłem do wniosku ze nie bardzo co jest. Wszystkie konstrukcje są na 4Ω. MosFet 400W też jest na 4 Ω aczkolwiek pomyślałem o wykożystać tego schematu do mojej aplikacji. Czy mogę bez zmian w schemacie zmiejszyć napięcie do np 45x2 czy 60x2 w zależności od 100W / 150W? Czy mogę nie w lutować jednej pary tranzystorów, i jak jej nie w lutuje czy wpłynie to nie korzystnie na jakość dźwięku? Na jednej stronie znalazłem że ten wzmak przy 8Ω przy 200W ma zniekształcenia <0,07 Czy po usunięciu tej pary zmieni się coś i czy te dane są realne?

    0 14
  • #2 12 Kwi 2006 23:21
    Misian@
    Poziom 27  

    Wszystko będzie oka
    Te 4 pary są po to żeby wydaliły mocowo tranzystory...
    Jest gdzieś taki wzmak który ma tylko jedną pare tranów wyjściowych który każdy z nich ma po 500W!!
    Ten wzmak osiąga moc 400W na 4R ale jeden tranzystor chyba kosztóje coś około 55zł :D to się mniejwięcej równoważy 8 msztukom irfp240/9240....
    Reszta tak jak mówiłeś i będzie ok...
    Jak my się uprzeć to nawet będzie spokojnie śmigało to an 2 parach Irfp'ów

    Pozdrawiam

    0
  • Pomocny post
    #3 13 Kwi 2006 17:12
    dj_janek
    Poziom 14  

    na jednej parze tranzystorów działa bez niczego oczywiście przy zmniejszonej mocy. ja zmniejszyłem moc do 125w i działał idealnie. to jest bardzo uniwersalny schemat można robic zarówno mniejsze jak większe wzmacniacze na tym układziku. tylko z tym wiekszym trzeba uważać bo ogranicza ją napięcie które wytrzymują tranzystory sterujące

    0
  • #4 13 Kwi 2006 23:19
    sheeeep
    Poziom 25  

    Czyli na jednej parze spokojnie śmiga. 125W to dla mnie jest ok nawet ciutke mniej więc wykonam taki układ, PS. jakim napięciem go zasilałeś? I na 8Ω robiłeś?

    Pozdrawiam

    0
  • Pomocny post
    #5 14 Kwi 2006 09:46
    dj_janek
    Poziom 14  

    zasilalem +/- 36V. moc ta osiągnolem przy 4 Ohm. jeżeli chcesz 120W przy 8 Ohm to musisz dać +/- 55V czyli 2*38V na zmiennym. tylko uważaj przy napieciu +/-55V na 4 Ohm osiągniesz 240W więc radze nie podłanczać takiego obciążenia na jednej parze tranzystorow. Jeżeli chcesz żeby ci to śmigało na 4 Ohm to musisz dać 2 pary mosów.

    0
  • #6 14 Kwi 2006 17:23
    SaYruS1
    Poziom 23  

    Jakie ten wzmacniacz ma napięcie nasycenia?

    0
  • #7 14 Kwi 2006 21:25
    irek2
    Poziom 40  

    Dosc powazna wada tego ukladu jest to ze nie pracuje prawidlowo ponizej +-50V. Odpowiedzialny jest za to jeden dziwny rezystor 18K wpiety szeregowo ze zrodlem pradowym sterujacym pare wejsciowa. Mozna zamiest tego opornika dac zwore albo mniejsza wartosc.
    Napiecie nasycenia tego wzmaka jest niestety dosc duze bo to mosfety w ukladzie wtornika. Wzmak na jednej pazre nie ma sensu bo P-kanalowiec ma bardzo duza rezystancje kanalu.

    0
  • #8 14 Kwi 2006 23:36
    sheeeep
    Poziom 25  

    A mogą być 2 pary i 55V?

    0
  • #9 15 Kwi 2006 13:03
    SaYruS1
    Poziom 23  

    Znalazłem 3 schematy:
    1. Wzmacniacz Altare (avt-5000) EP2/2001 Moc:450w/4om 300w/8om 5x2sk1530/2sj201
    2. www.aussieamplifiers.com wzmacniacz 400w/4om
    3. można kupić w www.altron.com.pl -wydaje mi się że jest to ten sam co w punkcie 2 tylko płytka inna.

    W schematach wzmacniaczy w punkcie 1 i 2 jest bardzo mało różnic.
    Czym się różni jeśli zastosujemy drogie tranzystory 2sk1530/2sj201 od tanich irfp240/9240, bo różnica w cenie jest ogromna.
    Wzmacniacz Altare ma obniżoną moc by praca była bardziej niezawodna, ale co można zmienić bu wyciągał 500w/4om. Te pytania są skierowane głównie do Irka.
    pozdrawiam....

    0
  • #10 15 Kwi 2006 19:50
    dj_janek
    Poziom 14  

    sheeeep
    A mogą być 2 pary i 55V?
    oczywiście tylko możesz opciązać to kolumnami 8 Ohm lub większymi. w żadnym razie mniejszym niż 8Ohm bo sie spala tranzystory końcowe
    pozdro

    Dodano po 7 [minuty]:

    sorki na 2 parach opciążasz 4 ohm źle spojżałem

    nie zgadzam sie z kolegą irkiem2 wzmacniacz gra świetnie do pełnej jego mocy. ten który zrobiłem na jednej parze praktycznie nie miał zniekształcen a i głośnik 150W rms zachowywał sie dobrze przy pełnej mocy wzmaga grał idealnie. orginalny wzmacniacz 100W nie dawał rady a moja 125W napędziała go na maxa.

    Dodano po 42 [sekundy]:

    a i nie trzeba wymieniac żadnego opornika żeby dobrze działał

    0
  • #11 15 Kwi 2006 20:16
    irek2
    Poziom 40  

    jak wzmak ma grac na 8omach i +-55V to w zupelnosci wystarczy jedna para mosfetow.

    dj_janek to ze wzmacniacz gra to nie znaczy ze dziala prawidlowo. Prawo ohma nie oszukasz stwierdzeniem ze sie nie zgadzasz bo wzmacniacz pieknie gra.
    Jakbys wykonal kilka pomiarow to bys sie przekonal ze przez rezystor 18K ponizej zasilania +-50V spada prad roznicowej pary wejsciowej. Jest tam stabilizator pradu ktory nie ma wtedy sensu bo blokuje go glupi rezystor 18K.

    Jedna para mosfetow je o tyle kiepska ze wzmak ma kiepskei napiecie nasycenia i inny wzmak podlaczony do tego samego zasilacza bedzie w stanie oddac kilkanascie-kilkadziesiat % wiecej mocy.

    Stwierdzenie ze wzmacniacz praktycznie nie mial znieksztalcen jest tak amatorskie ze nie bardzo wiem z kim rozmawiam. Chyba elektronika kolego jest ci zupelnie obca. Bo zaden wzmak praktycznie nie ma znieksztalcen, tak samo jak kazdy je ma gdy zostaje przesterowany. Ameryki nie odkryles.

    0
  • #12 15 Kwi 2006 21:21
    dj_zibi
    Poziom 18  

    Ja miałem wszystkie układy wzmanciacza Holtona 100W 200W 400W. Powiem tak ten 100W gra z napięciem +-50V i gra dobrze ale w nim to o czym irek pisze jest chyba zmienione. Miałem 200W przy +- 63V i Mam wersje 400W przy +- 73V tez gra. I powiem tak dokładnie jest tak jak Irek pisze ten sam zasilacz jeden kanał z Holtona 100W drugi z wzmacniacza IRKA i ten wzmacniacz Irka gra duzo głośniej.

    Co do jakości to wszystkie podobnie ale wzmacniacz 400W miał najlepszą dynamikę z wiadomych wzgledów. Oscyloskopu nie mam więc zniekształceć itp niesprawdze.

    0
  • #13 16 Kwi 2006 12:26
    dj_janek
    Poziom 14  

    wcale nie jestem amatorem i pomiary robilem. tylko że u mnie jest wszysko oki. moze poprosty wina częsci jakich używasz. co do 2 par tranzystorów to sie poprawilem, źle spojżalem. a jeżeli chodzi o zneksztaleceia to chodzilo mi o zniekształcenia na granicy przestarowań, już przy pełnej jego mocy czyli 125W(to jest moc wyliczona z pomiarów). więz mi złożyłem juz wile projektów i ten jest najbardziej uniwersalny robiłem z niego nawet wzmacniacz o mocy 1000W i jest wszystko oki. teraz wykonuje wzmacniacz 4*600W na 2 Ohm lub 2*1200W na 4 Ohm i też z tego projektu. więc prosze nie mów na mnie amator. bo mam na koncie już wiele wykonanych i działajacych układów.

    0
  • #14 17 Kwi 2006 20:55
    irek2
    Poziom 40  

    No to jestes doswiadczonym amatorem :)
    Zmierz napiecie nasycenia dodatnie i ujemne najlepiej przy roznych temperaturach oraz zmiany pradu spoczynkowego. To wtedy pogadamy jak zawodowcy.
    Holton zostal obliczony na zasilania >+-50V dlatego znalazl sie w schemacie rezystor o wartosci 18K. Przy mniejszych napieciach stabilizacja pradu roznicowej pary wejsciowej nie jest zapewniona i prad zaczyna spadac. Nie jest to jakies tragiczne w skutkach bo wzmak bedzie dalej dzialal. Moze byc widoczna zmiana napiecia stalego na wyjsciu przy zmianach napiecia zasilania.

    0