Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kopiarka Konica 3340 błąd 35-02

tracer_as 13 Kwi 2006 16:34 1397 5
  • #1 13 Kwi 2006 16:34
    tracer_as
    Poziom 19  

    Witam wszystkich
    Mam kopiarkę Konica 3340 po włączeniu zapala się na wyświetlaczu
    kod 35-02
    Sprzedałem klientowi nową maszynę a tą wziąłem w rozliczenie.
    Zajmuje się serwisem innych firm kopiarek ale co do konica jestem zielony, chciałbym ją uruchomić i mieć dla siebie.
    Dzięki

    0 5
  • #2 13 Kwi 2006 19:22
    serwek
    Poziom 25  

    Cześć
    Fajnie że chcesz ją reanimować, ale najpierw Czytaj "S+M".
    Do pobrania z "Elektrody"
    Czy temperatura nie nazbyt nietypowa ;)
    tyle narazie podpowiedzi :)
    Spokojnie, polecam Ci do czytania tą fachową lektórę.
    Wykup punkciki jak brakuje i ściągaj tą cenną ! książkę.
    Bo zlokalizowanie zespołu to niewszystko, masz "odblok" w kodach serwisowych.
    Pozdrawiam

    0
  • #4 13 Kwi 2006 22:03
    tracer_as
    Poziom 19  

    co do temperatury to nie wiem czy mało ale sprawdzałem zespół utrwalający i lampy 2 szt były ok choć jedna miała większą opornośc
    termobezpiecznik też jest ok.

    Dodano po 32 [minuty]:

    wielkie dzięki za punkty ale po ściągnięciu tam są uszkodzone pliki,
    Chciałbym ją tylko uruchomić bo jak mam czytać to wszystko to długa droga, nie chcę żebyście pomyśleli że mi się nie chce czytać ale nie można znać się na każdej marce kopiarki także prosiłbym o szczegółowe pokierowanie jak sobie z tym poradzić
    dziękuje...

    0
  • #5 15 Kwi 2006 08:10
    krisb1
    Poziom 15  

    w skrócie:
    wchodzisz w diagnostykę ( załączasz maszynę trzymając 2 i 5)
    pokaże ci się tryb serwsowy- "przełączniki SW" -wchodzisz przyciskiem OK
    pokażą ci się tabele bitów.
    wybierasz za pomocą strzałeczek na ekranie adres, np
    bit switch on/off
    03 : 00 : 00

    ustawiasz na pierwszej pozycji wartość 3 w następnie "przeskakujesz" w środkowej kolumnie (opisana jako switch) na wartości : 3, 4, 5, 6, 7. Na każdej z tych pozycji powinna być wartość "0" w skrajnej prawej kolumnie(opisanej przeze mnie on/off), np.

    03 : 04 : 00 , 03 : 05 : 00

    Jeżeli na którymś switchu będzie wartość "01" ,np.

    03 : 05 : 01

    użyj przycisku "ON/OFF" i po prostu go wyłącz.

    potem tylko wyłącz i włącz maszynę. Jeżeli błąd pojawi się ponownie - powtórz operację. Jeżeli mimo to błąd będzie "wisiał" to masz problem z piecykiem.

    W s/m masz podane parametry termistorów, sprawdź też termostat .

    Jeżeli nie będziesz mógł sobie poradzić napisz na PW numer telefonu

    0
  • #6 15 Lip 2006 20:31
    marek216

    Poziom 43  

    tracer_as napisał:
    po ściągnięciu tam są uszkodzone pliki,


    przepraszam za mały off topic i odgrzebanie tematu

    pliki nie są uszkodzone - dzisiaj pobrałem

    jakby kto spotrzebował to udostepnie na e-mail

    kilka dokumentów na forum ma tak że nie dają sie otworzyć ( to nie pierwszy przypadek ) na windowsach - na linuksie program ARK rozpakowuje je poprawnie

    0