Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Thomson 55 MC 16 Tx-a - Gaśnie obraz

27 May 2003 02:09 1416 3
  • Level 11  
    Witam.
    Około 1 miesiąca temu podczas oglądania nagle powoli wygasił się kineskop, dźwięk był nadal oraz reagował na pilota. Po chwili obraz wszedł ale też powoli tak jakby powolny "fade out - fade in". Działo się to z 3 razy aż wkońcu zgasł na amen. Po otworzeniu TV i przejżeniu lutów wszytko niby było ok, po podłaczeniu do prądu ruszył. Chodził tak do dziś, zaczeło się dziać dokładnie to samo. Ponownie go rozebrałem tylko nadal się nie odpala kineskop :(

    Czy spotkał się może już z takim przypadkiem?

    Jeżeli tak to bardzo proszę o jakiekolwiek sugestie tylko jeżeli można bardziej prosto wytłumaczone, nie jestem elektronikiem z zawodu.

    Z góry wielkie dzięki.
  • Level 20  
    Wygląda to na przerwę w obwodzie żarzenia kineskopu. Spróbuj zaobserwować szyjkę kineskopu, czy gdy znika obraz widać żarzenie. Można to zaobserwować nie zdejmując obudowy. Jeżeli nie żarzy to na 99% zimny lut i to prawdopodobnie na płytce kineskopu. Napięcie żarzenia jest brane z trafopowielacza, dwoma przewodami do płytki kineskopu.
  • Level 14  
    może masz styki na szyjce zaoksydowany?
    Pozdrawiam
  • Level 11  
    Witam ponownie.

    Po waszych sugestiach związanych z okolicami kineskopu zaczołem szukać przyczyny i udało się. Okazało się że był zimny lut w gnieździe do szyjki kineskopu. Poprawiłem wszytkie luty w okolicy i jak ręką odjoł, po "wygrzaniu" TV przez 24 godziny nic się nie dzieje. :D :D :D :D

    Dziękuje za pomoc.

    Pozdrawiam.