Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alan 18 brak nadawania PILNE

14 Kwi 2006 18:36 1447 4
  • Poziom 13  
    Witam, mam radyjko alan 18 i pewien problem radyjko nie stawia nośnej, nawet po wymianie końcówki i drivera, radyjko niestety jest grzebane ale działało w 100%, w środku jest domontowany pewien tranzystor (B1375 zielony w iolowanej to220) podłączony jest pod jakiś potencjometr i w szereg w zasilanie koncówki, podejrzewam ze miał za zadanie zwiekszyc moc m.cz. przy nadawaniu ale sam niewiem. odlaczylem go od reszty ale nosnej dalej niema jak zalaczam nadawanie napiecie na kolektorze koncowki i drivera spada z 11,5V na 9,55V. Może ktoś ma jakis pomysl co jest nie tak, bardzo zalezy mi na czasie.

    ps. wszystkiego najlepszego z okazji świąt. ;]
  • Poziom 19  
    Ten tranzystor to tzw. skrót mocy. Po wymontowaniu go trzeba przywrócić fabryczne połączenia najlepiej zgodnie ze schematem. Jeżeli masz oscyloskop to sprawa jest prosta: szukasz gdzie ginie ci nośna. Jeżeli nie można to zrobić inaczej, ale trzeba mieć do dyspozycji drugie sprawne radio. Dotykając np. końcóeką przewodu od miernika do kolejnych stopni nadjnika, wciskając jednocześnie nadawanie, możesz na sprawnym radiu usłyszeć nośną. W ten sposób ograniczysz sobie pole poszukiwań. Z najczęstszych usterek w 18-ce jest przerwa rezystora w bazie tranzystora końcowego oraz przerwy w dławikach zasilających driver i końcowkę. Profilaktycznie sprawdż w okolicy wszystkie rezystory niskoomowe. Brak nośnej może być powodowany również rozstrojeniem toru nadajnika, a także złą jakością zastosowanych tranzystorów. Powodzenia.
  • Poziom 13  
    oscyloskop mam, obsługa gorzej ale troche wiem, sprawdzałem nim czy jest sygnał na 2 radiach (żeby mieć porównanie oscylogramów) od wyjścia na antene aż do syntezy no i w tym zepsutym linia tylko podskakuje i troche opada a w dobrym się rozmywa na ponad 1cm, czyżby to była synteza???
    Podobno zanim przestało nadawać zaczęło nadawać coraz słabiej i dzisiaj rano nadawać przestało.
    odbiór jest b.dobry.

  • Poziom 31  
    Zimne luty VCO...

    Marcin
  • Poziom 13  
    poprawiłem luty VCO i dookoła dalej mocy nie było ale oscyloskop zaczął coś pokazywać i drugi eradio odbierało nośną więc wymieniłem ponownie końcówkę i driver i wszystko działa jak należy i ma pełne 4 waty dziękuje wam a pomoc i życze spokojnych świąt.