Elektroda.pl
Elektroda.pl
X
Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ogrzewania Webasto i Eber kody usterek

GRISZA14 25 Gru 2014 20:25 309036 520
  • Megger
  • #392 26 Gru 2014 07:14
    homer00
    Poziom 14  

    czujnik plomienia chyba nie wykrywa plomienia i to jest problem. Podmien go

  • Megger
  • #394 28 Gru 2014 12:29
    Stefanek1
    Poziom 26  

    Musisz rozebrać palnik i wyczyscić porcelankę.

  • #395 28 Gru 2014 12:59
    kuba976
    Poziom 9  

    Sprawdzę ale chyba to nie to bo ten palnik kupiłem i był sprawdzany w piecu przed wysyłką. a stary był pęknięty pod porcelanką

  • #397 01 Sty 2015 23:17
    Stefanek1
    Poziom 26  

    Czy był naprawdę czyszczony? Lepiej to sprawdzić.

  • #398 03 Lut 2015 22:38
    zduno83
    Poziom 11  

    Eber D3L C 12V 3200W ( suche)

    dostałem od znajomego i próbuję go reanimować aby dogrzać sobie garaż.
    brak zegara sterującego tak więc nie widzę kodów , błędów.


    przy próbie odpalenia wentylator zaczyna kręcić kołek się rozgrzewa i lekko zaczyna dymić , ale brak zasilania na pompce paliwa i po ok 7 sek STOP
    poprawiłem luty na czujniku płomienia
    podałem paliwo bezpośrdnio strzykawką kolejna próba odpalenia poszło zagrzało się dość mocno, ale pompka dalej nie pompuje po podłączeniu w sterownik



    1.czy zablokowany sterownik może całkowicie odciąć zasilanie pompki paliwa
    2. czy uszkodzony czujnik płomienia może wpływać na blokowanie sterownika
    3. jak odblokować sterownik

    Z góry dziekuje za odpowiedż.

  • #399 03 Lut 2015 23:40
    Stefanek1
    Poziom 26  

    Ad 1. Tak
    2. Tak
    3. Usunąć błędy
    Jeśli startuje na 7 sek, to sterownik nie jest zabkokowany, nie masz się co męczyć, trzeba to zdiagnozować, a numer błędu wskaże usterkę.

  • #400 04 Lut 2015 15:40
    zduno83
    Poziom 11  

    Stefanek1 nie mam dostępu aby to gdzieś oddać do diagnostyki czy serwisu a zakup zegara bedzie ostatcznoscia jak juz bede pewny ze piec bedzie sprawny.

    Na chwile obecną wykonałem pomiary w warunkach garażowych ok +5 brrr :cry:

    czujnik przegrzania (ten bliżej świecy) 0.0 Ω
    czujnik płomienia 1045Ω

    z tego co wyczytałem wartości są poprawne

    Następnie zamiast pompki wpiąłem żarówkę 12V21W (podobno takie parametry symulują pompkę) , włączyłem piec i sterownik zrobił klik a żarówka nawet się nie zapaliła a napięcie na zaciskach do pompki tylko 10.2V

    Teraz juz wiem czemu pompka nie klika, tylko co powoduje niskie napiecie na zaciskach .

    proszę o podpowiedzi.

    NR kasety sterującej 251688500050
    Nr pompki 25183045 1-3KW 12V

  • #401 05 Lut 2015 22:44
    zduno83
    Poziom 11  

    dziaisaj miałem okazję troszkę się pobawić :D

    akumulator naładowany, pompka sprawdzona i wszystkie złączki przewody itd. jest ok .

    miernik wpięty w zaciski pompki, podane zasilanie na piec 12V
    natomiast w momencie włączenia pieca ( kliknięcia kasety sterującej ) na zaciskach pompki pojawia sie też 12V ale od razu spada nawet do 9.8V i tak się już utrzymuje przez całe 10 sek ,płomień jest, wentylator wkręca sie na obroty i STOP

    jeżeli czujniki mają poprawne wartości to winny tutaj będzie sterownik??

    czuję że jestem blisko ale mam jeszcze kilka pytań na których nie znalazłem odpowiedzi na forum

    1.można jakoś na próbę zastąpić czujniki ?
    2.co steruje impulsem minusowym na pompkę , sterownik czy jakiś przekaznik?
    3. czy tłusty i zakurzony układ scalony który jest na piecu może mieć jakiś wpływ ,czym to umyć?
    4. co może powodować brak odpowiedniego napięcia dla pompki?

  • #402 12 Lut 2015 22:42
    grunz
    Poziom 18  

    zduno83 napisał:
    1.można jakoś na próbę zastąpić czujniki ?

    Przegrzania jest ok To jest bezpiecznik bimetalowy, który rozłącza cały układ w momencie zbyt wysokiej temperatury. Czujnik płomienia zmierzyłem jaki ma mój i mam tak samo (1052Ω)
    zduno83 napisał:
    2.co steruje impulsem minusowym na pompkę , sterownik czy jakiś przekaznik?

    Pompką steruje układ. Przekaźnik zwariowałby przy impulsowej pracy...
    zduno83 napisał:
    3. czy tłusty i zakurzony układ scalony który jest na piecu może mieć jakiś wpływ ,czym to umyć?

    Wrzuć zdjęcie - u mnie nie ma żadnego układu na piecu. Jest tam tylko duży opornik ceramiczny.

    Czy jeśli na krótko podasz zasilanie do pompki to słychać jak "tyka" ?

  • #403 13 Lut 2015 13:47
    zduno83
    Poziom 11  

    Ogrzewania Webasto i Eber kody usterek
    Ogrzewania Webasto i Eber kody usterek

    pompka jest sprawna , brakuje mi tylko zasilania do pompki . i powinno wszystko ruszyć

  • #404 18 Lut 2015 22:03
    Stefanek1
    Poziom 26  

    zduno83 napisał:
    dziaisaj miałem okazję troszkę się pobawić :D

    akumulator naładowany, pompka sprawdzona i wszystkie złączki przewody itd. jest ok .

    miernik wpięty w zaciski pompki, podane zasilanie na piec 12V
    natomiast w momencie włączenia pieca ( kliknięcia kasety sterującej ) na zaciskach pompki pojawia sie też 12V ale od razu spada nawet do 9.8V i tak się już utrzymuje przez całe 10 sek ,płomień jest, wentylator wkręca sie na obroty i STOP

    jeżeli czujniki mają poprawne wartości to winny tutaj będzie sterownik??

    czuję że jestem blisko ale mam jeszcze kilka pytań na których nie znalazłem odpowiedzi na forum

    1.można jakoś na próbę zastąpić czujniki ?
    2.co steruje impulsem minusowym na pompkę , sterownik czy jakiś przekaznik?
    3. czy tłusty i zakurzony układ scalony który jest na piecu może mieć jakiś wpływ ,czym to umyć?
    4. co może powodować brak odpowiedniego napięcia dla pompki?


    Masz problem z zasilaniem! Napięcie nie może spaść poniżej 10,5 V, a u ciebie jest mniej niż 10 V, wiec piec się wyłącza i nie startuje. W momencie startu sama swieca bierze ponad 10 A prądu wiec ma być porządne zasilanie. Czyli dobrze naładowany akumulator lub podpiety zasilacz stabilizowany najlepiej 20 A. Pompka paliwa zacznie działać za chwilę po wstępnym rozgrzaniu świecy i dopiero wtedy rozpocznie się odpalanie pieca.
    Pompkę paliwa steruje sterownik. Płytka przy piecu nie jest taka brudna, do jej przemycia płyn IPA, nie wiadomo jak jest z tym sterownikiem w puszcze.

  • #405 26 Lut 2015 20:40
    zduno83
    Poziom 11  

    Stefanek1 miałeś racje. Problem był z zasilaniem , porządny i większy akumulator załatwił sprawę. :D

    dzięki i pozdrawiam.

  • #406 01 Mar 2015 09:10
    kryś184
    Poziom 14  

    Witam chciałbym zapytać montował któryś z kolegów wkłady do palnika ? do webasta air top 2000 dostępne na allegro jak tak czy to się sprawdza ?
    Pozdr.

  • #407 04 Mar 2015 18:32
    Stefanek1
    Poziom 26  

    Jesli sa to wkłady za parędziesiat zł z namiastki papieru to badziew, musi być zbrojona włóknina.

  • #408 04 Mar 2015 19:37
    kryś184
    Poziom 14  

    Witam właśnie takie badziewie zamontowałem dzień czasu i po nim próbuje z drugiego miejsca zobaczymy jak masz jakiś namiar na konkretny materiał prosił bym o info na priv u naszego wschodniego sąsiada na ukrainie montaż takich sitek jest na porządku dziennym tak słyszałem od kierowców
    pozdr. dzięki za odpowiedz

  • #409 02 Wrz 2015 18:24
    hassan661
    Poziom 8  

    Witam, Panowie może mi ktoś podpowie, pomoże gdzie jest ten pin 15 o którym piszą w instrukcji obsługi(dorzucam w pdf) zegara modułowego, odczytywania i kasowania błędów przy jego pomocy. Zegar jest z tyłu 8 pinowy. Ta duża kostka pod autem ma tylko 14 pin. Postępowanie z przytrzymywaniem przycisków nie działa. Dodam że piec jest zamontowany fabrycznie w Mercedesie Sprinterze. Mam dokładnie taki zegar jak w instrukcji pdf i piec eberspacher D3LC. Piec został zablokowany po piątej nie udanej próbie startu, winy był nie szczelny układ paliwowy. Pompka, świeca, wentylator, sitko, przejścia na stykach sprawne i poczyszczone. Teraz trzeba piec odblokować ale nie mogę nawet pokazać kodu błędu.

  • #410 02 Wrz 2015 19:04
    kkknc
    Poziom 42  

    Nie pin tylko linia KL15 i masz ją w samochodzie. Napięcie pojawia się tam po przekręceniu zapłonu. I masz to mieć podłączone do pinu 10 zegara. Jak to zabudowa fabryczna to masz to tak już podłączone.

  • #411 03 Wrz 2015 13:56
    hassan661
    Poziom 8  

    Tak to zabudowa fabryczna, sęk w tym że zegar ma z tyłu tylko 8 pinów i napięcie dochodzi do niego cały czas bo piec można było wcześniej startować nie zależnie czy stacyjka była przekręcona czy nie. Dodaję w załączniku zdjęcie jak zegar wygląda z tyłu...

  • #413 07 Wrz 2015 18:31
    hassan661
    Poziom 8  

    A czy przy pomocy tego zegara jest jakiś domowy sposób zresetowania kasety sterującej po nie udanych startach których powodem była zapowietrzona pompka???

  • #415 13 Wrz 2015 02:57
    kryś184
    Poziom 14  

    Witam pytanko w przypadku blokady webasta 2000ST które nie jest na canie pojazdu jak odblokować urządzenie
    pozdr

  • #417 13 Wrz 2015 09:49
    kryś184
    Poziom 14  

    zegarem modułowym ? podobnie jak ebera?

  • #418 13 Wrz 2015 16:11
    kkknc
    Poziom 42  
  • #419 13 Wrz 2015 20:51
    kryś184
    Poziom 14  

    Właśnie chodziło mi o kasowanie błędu i odblokowanie urządzenia w takim razie tylko jakiś urządzeniem diagnostycznym posiadasz może takie urządzenie ?
    pozdr.

  • #420 13 Wrz 2015 20:55
    kkknc
    Poziom 42