Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAOIGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ogrzewania Webasto i Eber kody usterek

GRISZA14 25 Dec 2014 20:25 341868 527
  • IGE-XAOIGE-XAO
  • #392
    homer00
    Level 14  
    czujnik plomienia chyba nie wykrywa plomienia i to jest problem. Podmien go
  • #394
    Stefanek1
    Level 26  
    Musisz rozebrać palnik i wyczyscić porcelankę.
  • #395
    kuba976
    Level 10  
    Sprawdzę ale chyba to nie to bo ten palnik kupiłem i był sprawdzany w piecu przed wysyłką. a stary był pęknięty pod porcelanką
  • IGE-XAOIGE-XAO
  • #397
    Stefanek1
    Level 26  
    Czy był naprawdę czyszczony? Lepiej to sprawdzić.
  • #398
    zduno83
    Level 11  
    Eber D3L C 12V 3200W ( suche)

    dostałem od znajomego i próbuję go reanimować aby dogrzać sobie garaż.
    brak zegara sterującego tak więc nie widzę kodów , błędów.


    przy próbie odpalenia wentylator zaczyna kręcić kołek się rozgrzewa i lekko zaczyna dymić , ale brak zasilania na pompce paliwa i po ok 7 sek STOP
    poprawiłem luty na czujniku płomienia
    podałem paliwo bezpośrdnio strzykawką kolejna próba odpalenia poszło zagrzało się dość mocno, ale pompka dalej nie pompuje po podłączeniu w sterownik



    1.czy zablokowany sterownik może całkowicie odciąć zasilanie pompki paliwa
    2. czy uszkodzony czujnik płomienia może wpływać na blokowanie sterownika
    3. jak odblokować sterownik

    Z góry dziekuje za odpowiedż.
  • #399
    Stefanek1
    Level 26  
    Ad 1. Tak
    2. Tak
    3. Usunąć błędy
    Jeśli startuje na 7 sek, to sterownik nie jest zabkokowany, nie masz się co męczyć, trzeba to zdiagnozować, a numer błędu wskaże usterkę.
  • #400
    zduno83
    Level 11  
    Stefanek1 nie mam dostępu aby to gdzieś oddać do diagnostyki czy serwisu a zakup zegara bedzie ostatcznoscia jak juz bede pewny ze piec bedzie sprawny.

    Na chwile obecną wykonałem pomiary w warunkach garażowych ok +5 brrr :cry:

    czujnik przegrzania (ten bliżej świecy) 0.0 Ω
    czujnik płomienia 1045Ω

    z tego co wyczytałem wartości są poprawne

    Następnie zamiast pompki wpiąłem żarówkę 12V21W (podobno takie parametry symulują pompkę) , włączyłem piec i sterownik zrobił klik a żarówka nawet się nie zapaliła a napięcie na zaciskach do pompki tylko 10.2V

    Teraz juz wiem czemu pompka nie klika, tylko co powoduje niskie napiecie na zaciskach .

    proszę o podpowiedzi.

    NR kasety sterującej 251688500050
    Nr pompki 25183045 1-3KW 12V
  • #401
    zduno83
    Level 11  
    dziaisaj miałem okazję troszkę się pobawić :D

    akumulator naładowany, pompka sprawdzona i wszystkie złączki przewody itd. jest ok .

    miernik wpięty w zaciski pompki, podane zasilanie na piec 12V
    natomiast w momencie włączenia pieca ( kliknięcia kasety sterującej ) na zaciskach pompki pojawia sie też 12V ale od razu spada nawet do 9.8V i tak się już utrzymuje przez całe 10 sek ,płomień jest, wentylator wkręca sie na obroty i STOP

    jeżeli czujniki mają poprawne wartości to winny tutaj będzie sterownik??

    czuję że jestem blisko ale mam jeszcze kilka pytań na których nie znalazłem odpowiedzi na forum

    1.można jakoś na próbę zastąpić czujniki ?
    2.co steruje impulsem minusowym na pompkę , sterownik czy jakiś przekaznik?
    3. czy tłusty i zakurzony układ scalony który jest na piecu może mieć jakiś wpływ ,czym to umyć?
    4. co może powodować brak odpowiedniego napięcia dla pompki?
  • #402
    grunz
    Level 18  
    zduno83 wrote:
    1.można jakoś na próbę zastąpić czujniki ?

    Przegrzania jest ok To jest bezpiecznik bimetalowy, który rozłącza cały układ w momencie zbyt wysokiej temperatury. Czujnik płomienia zmierzyłem jaki ma mój i mam tak samo (1052Ω)
    zduno83 wrote:
    2.co steruje impulsem minusowym na pompkę , sterownik czy jakiś przekaznik?

    Pompką steruje układ. Przekaźnik zwariowałby przy impulsowej pracy...
    zduno83 wrote:
    3. czy tłusty i zakurzony układ scalony który jest na piecu może mieć jakiś wpływ ,czym to umyć?

    Wrzuć zdjęcie - u mnie nie ma żadnego układu na piecu. Jest tam tylko duży opornik ceramiczny.

    Czy jeśli na krótko podasz zasilanie do pompki to słychać jak "tyka" ?
  • #403
    zduno83
    Level 11  
    Ogrzewania Webasto i Eber kody usterek
    Ogrzewania Webasto i Eber kody usterek

    pompka jest sprawna , brakuje mi tylko zasilania do pompki . i powinno wszystko ruszyć
  • #404
    Stefanek1
    Level 26  
    zduno83 wrote:
    dziaisaj miałem okazję troszkę się pobawić :D

    akumulator naładowany, pompka sprawdzona i wszystkie złączki przewody itd. jest ok .

    miernik wpięty w zaciski pompki, podane zasilanie na piec 12V
    natomiast w momencie włączenia pieca ( kliknięcia kasety sterującej ) na zaciskach pompki pojawia sie też 12V ale od razu spada nawet do 9.8V i tak się już utrzymuje przez całe 10 sek ,płomień jest, wentylator wkręca sie na obroty i STOP

    jeżeli czujniki mają poprawne wartości to winny tutaj będzie sterownik??

    czuję że jestem blisko ale mam jeszcze kilka pytań na których nie znalazłem odpowiedzi na forum

    1.można jakoś na próbę zastąpić czujniki ?
    2.co steruje impulsem minusowym na pompkę , sterownik czy jakiś przekaznik?
    3. czy tłusty i zakurzony układ scalony który jest na piecu może mieć jakiś wpływ ,czym to umyć?
    4. co może powodować brak odpowiedniego napięcia dla pompki?


    Masz problem z zasilaniem! Napięcie nie może spaść poniżej 10,5 V, a u ciebie jest mniej niż 10 V, wiec piec się wyłącza i nie startuje. W momencie startu sama swieca bierze ponad 10 A prądu wiec ma być porządne zasilanie. Czyli dobrze naładowany akumulator lub podpiety zasilacz stabilizowany najlepiej 20 A. Pompka paliwa zacznie działać za chwilę po wstępnym rozgrzaniu świecy i dopiero wtedy rozpocznie się odpalanie pieca.
    Pompkę paliwa steruje sterownik. Płytka przy piecu nie jest taka brudna, do jej przemycia płyn IPA, nie wiadomo jak jest z tym sterownikiem w puszcze.
  • #405
    zduno83
    Level 11  
    Stefanek1 miałeś racje. Problem był z zasilaniem , porządny i większy akumulator załatwił sprawę. :D

    dzięki i pozdrawiam.
  • #406
    kryś184
    Level 14  
    Witam chciałbym zapytać montował któryś z kolegów wkłady do palnika ? do webasta air top 2000 dostępne na allegro jak tak czy to się sprawdza ?
    Pozdr.
  • #407
    Stefanek1
    Level 26  
    Jesli sa to wkłady za parędziesiat zł z namiastki papieru to badziew, musi być zbrojona włóknina.
  • #408
    kryś184
    Level 14  
    Witam właśnie takie badziewie zamontowałem dzień czasu i po nim próbuje z drugiego miejsca zobaczymy jak masz jakiś namiar na konkretny materiał prosił bym o info na priv u naszego wschodniego sąsiada na ukrainie montaż takich sitek jest na porządku dziennym tak słyszałem od kierowców
    pozdr. dzięki za odpowiedz
  • #409
    hassan661
    Level 8  
    Witam, Panowie może mi ktoś podpowie, pomoże gdzie jest ten pin 15 o którym piszą w instrukcji obsługi(dorzucam w pdf) zegara modułowego, odczytywania i kasowania błędów przy jego pomocy. Zegar jest z tyłu 8 pinowy. Ta duża kostka pod autem ma tylko 14 pin. Postępowanie z przytrzymywaniem przycisków nie działa. Dodam że piec jest zamontowany fabrycznie w Mercedesie Sprinterze. Mam dokładnie taki zegar jak w instrukcji pdf i piec eberspacher D3LC. Piec został zablokowany po piątej nie udanej próbie startu, winy był nie szczelny układ paliwowy. Pompka, świeca, wentylator, sitko, przejścia na stykach sprawne i poczyszczone. Teraz trzeba piec odblokować ale nie mogę nawet pokazać kodu błędu.
  • #410
    kkknc
    Level 43  
    Nie pin tylko linia KL15 i masz ją w samochodzie. Napięcie pojawia się tam po przekręceniu zapłonu. I masz to mieć podłączone do pinu 10 zegara. Jak to zabudowa fabryczna to masz to tak już podłączone.
  • #411
    hassan661
    Level 8  
    Tak to zabudowa fabryczna, sęk w tym że zegar ma z tyłu tylko 8 pinów i napięcie dochodzi do niego cały czas bo piec można było wcześniej startować nie zależnie czy stacyjka była przekręcona czy nie. Dodaję w załączniku zdjęcie jak zegar wygląda z tyłu...
  • #413
    hassan661
    Level 8  
    A czy przy pomocy tego zegara jest jakiś domowy sposób zresetowania kasety sterującej po nie udanych startach których powodem była zapowietrzona pompka???
  • #415
    kryś184
    Level 14  
    Witam pytanko w przypadku blokady webasta 2000ST które nie jest na canie pojazdu jak odblokować urządzenie
    pozdr
  • #417
    kryś184
    Level 14  
    zegarem modułowym ? podobnie jak ebera?
  • #419
    kryś184
    Level 14  
    Właśnie chodziło mi o kasowanie błędu i odblokowanie urządzenia w takim razie tylko jakiś urządzeniem diagnostycznym posiadasz może takie urządzenie ?
    pozdr.