Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

K750i po upadku mignie LCD

Angest 17 Kwi 2006 18:07 1275 5
  • #1 17 Kwi 2006 18:07
    Angest
    Poziom 13  

    Witam. Mam k750i po upadku. Telefon po wlączeniu dwa razy mignie, na chwilke pojawi sie logo SE na wyswietlaczu i za chwile LCD rozjasnie sie, ze nic juz nie widac. Swieci ciagle na biało i na nic nie reaguje. Czasami włączy sie i wszystko jest na wyswietlaczu ale niestety zawiesza sie. Nic nie mozna z nim zrobic. Flashowalem go juz kilkakrotnie i ciagle to samo.

    0 5
  • MagBoss
  • #2 17 Kwi 2006 19:07
    NOOKIA
    Poziom 28  

    zimne luty pod układami podlać topnikiem i wygrzać i powinno chodzić

    0
  • #3 04 Kwi 2007 17:21
    ALEX-77
    Poziom 13  

    Witam !!!
    Nie bede zakładał nowego tematu bo mam podobny problem otóż kupiłem K750i po zalaniu przy wlączeniu migał tylko LCD na biało byłem w serwisie wgrał mi softa i telefon czasami odpalił ale strasznie go muliło i się zawieszał czasmi udało mi sie ejsc w menu i to wszystko postanowiłem go wygrzać podlałem topnikiem wygrzałem i teraz tylko swieci na biało cos tam słychac przy załaczaniu ale lcd biały dodam tylko ze wyswietlacz jest cały zalany są zacieki czekam na nowy ale działać działał wiec sam juz niewiem co sie stało.Pozmóżcie :cry:

    0
  • #4 04 Kwi 2007 19:41
    MES Mariusz
    Poziom 36  

    ALEX-77 napisał:
    Witam !!!
    Nie bede zakładał nowego tematu bo mam podobny problem otóż kupiłem K750i po zalaniu przy wlączeniu migał tylko LCD na biało byłem w serwisie wgrał mi softa i telefon czasami odpalił ale strasznie go muliło i się zawieszał czasmi udało mi sie ejsc w menu i to wszystko postanowiłem go wygrzać podlałem topnikiem wygrzałem i teraz tylko swieci na biało cos tam słychac przy załaczaniu ale lcd biały dodam tylko ze wyswietlacz jest cały zalany są zacieki czekam na nowy ale działać działał wiec sam juz niewiem co sie stało.Pozmóżcie :cry:


    Woda jest zabójcza dla elektroniki. Dlatego, gdy telefon na gwarancji trafi do serwisu, i serwisant stwierdzi zalanie, natychmiast odznacza gwarancję i zwraca telefon nienaprawiony (już bez gwarancji). Teoretycznie (ale bardzo rzadko) telefon dałoby się naprawić. Ale dojście do istoty problemu zajęłoby zbyt dużo czasu, i nie daje pewności, że że telefon rzeczywiście pójdzie uruchomić. Należy pamiętać, że statystycznie, na naprawę telefonu, serwisant (autoryzowany) ma kilkanaście minut czasu - po tych kilkunastu minutach naprawa przestaje być opłacalna.

    Woda wchodzi w reakcję z solami i innymi związkami, następuje korozja, a przede wszystkim zwarcia. Jeśli pozostałości z wody (osad) są widoczne, wtedy wiadomo, co można wymienić, i co może pomóc. Jednak woda może być wszędzie, również pod układami BGA, gdzie człowiek praktycznie nie ma dostępu. Praktycznie może być uszkodzone cokolwiek. I tu zaczyna się koszmar naprawy urządzenia zalanego wodą. Autoryzowane serwisy tego nie robią.

    0
  • #5 04 Kwi 2007 19:56
    MiSiEk#
    Poziom 20  

    A czy dzieje się tak z karta pamięci czy bez?
    Jeżeli z bez karty działa normalnie, to solucja jest na forum

    0
  • #6 05 Kwi 2007 13:14
    ALEX-77
    Poziom 13  

    Nie ma znaczenia czy z karta czy bez,objaw ten sam ale martwi mnie jeszcze to ze przed wygrzewaniem działał wyswietlacz a teraz ciagle biały tylko sie przyciemnia w momęcie gdy powinen byc obraz ,wczoraj wieczorem włozyłem kartę sim do niego i załaczyłem odpalał sie chyba godzine aż wkoncu spróbowałem zdzwonic na niego i odziwo telefon dzwonił i szło w ciemno z niego dzwonic ,zaniosłem go dzisiaj do serwisu zobaczymy co mi powiedzą.

    0