Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC KD-S73R - przyciski na panelu nie działają.

Olek1985 17 Kwi 2006 19:24 4647 7
  • #1 17 Kwi 2006 19:24
    Olek1985
    Poziom 10  

    Witam! Mam problem z radiem JVC KD-S73R. Dostałem je od kolegi z pracy do naprawy niedziałających przycisków na panelu. Panel miał lądowanie w śniegu, ale był czyszczony i schnął przez 2 dni. Po założeniu część przycisków przestała działać lub "dostały" funkcje, które były przypisane innym przyciskom. Po tym incydencie panel był u jednego gościa, który popoprawiał ścieżki i przelutował tam, gdzie mu się nie podobał stan lutów. Po tych zabiegach nic się nie zmieniło...
    W końcu radio trafiło do mnie. Przemierzyłem rezystory na panelu, przejście przycisków i przejrzałem stan ścieżek. Wszystko wydaje się być OK. Ponadto rozebrałem tył radia i po włączeniu radia przemierzyłem napięcia na 3 liniach sygnałowych z klawiatury. Bez wciśniętego żadnego przycisku na każdej linii było 4,84 V, a przy kolejnym wciskaniu przycisków napięcie na każdej z linii spadało o jakąś wartość (nie sprawdzałem dokładnie, tylko ogólnie reakcję na przyciski, bo nie dorwałem jeszcze serwisówki do tego radia i nie wiem, jakie powinny być wartości). I teraz pytanie: Co mogło paść, na co jeszcze zwrócić uwagę?
    Dodam, że radio z tyłu ma kabelek z gniazdkiem minijack mono do podłączenia pilota przewodowego. Jeśli nikt nie będzie miał pomysłu jak naprawić sterowanie przez panel, to może ktoś podrzuci schemat takiego pilota, a konkretnie wartości rezystorów i ich kolejność.
    Kupno nowego panela nie wchodzi w grę ze względu na ceny (na allegro 130-140 zł).
    Z góry dzięki za ewentualną pomoc.
    Pozdrawiam. Olek1985

    0 7
  • #2 19 Kwi 2006 07:48
    Olek1985
    Poziom 10  

    Nikt nie wie? Ludziska, proszę o pomoc...
    Chyba, że nikt nie zna sposobu na naprawę tego radia, to wtedy pójdzie na Allegro, może tam ktoś się skusi...
    Pozdrawiam. Olek1985

    0
  • #3 19 Kwi 2006 08:28
    adrian1201
    Poziom 29  

    no przydala by sie serwisówka napewno jakis oporek zmienil opur jeszcze sprubuj wymienic kontakty na nowe mug sie zrobic nalot od wody w srodku i tworza niepotrzebny opór

    0
  • #4 22 Kwi 2006 14:05
    Olek1985
    Poziom 10  

    Hmm... serwisówki jakoś nie umiem dorwać do tego modelu :/
    Przemierzyłem wszystkie oporniki na panelu i wygląda to ok. Przyciski jako takie działają, a po wciśnięciu każdego przycisku obniża się napięcie na liniach sygnałowych na złączu panela. Czyli sygnał jakiś dociera do radia.
    Ostatnio zrobiłem mały eksperyment i zamiast zwierać przyciski, to na złącza danego przycisku dawałem potencjometr i przy wartości 1,2-1,8k niektóre przyciski odzyskiwały funkcje (przyciski wyboru źródeł, wyszukiwanie stacji, część przycisków pamięci stacji, wysuwanie płyty).
    Wygląda to tak, jakby w którymś miejscu była rezystancja za mała właśnie o te 1,2-1,8k. Czyli albo tak jak mówisz, któremuś rezystorowi odbiło albo w "tyle" radia coś padło... Możliwe, że przetwornik A/C w procku ma jakieś przekłamania, ale bez serwisówki nie zabieram się za sprawdzanie.
    Aha, radio prawdopodobnie pójdzie na allegro, jeśli w ciągu kilku następnych dni nic nie wymyślę. Jak myślicie, jaka cena byłaby odpowiednia? (gościu chce 50 zł za nie, a co powyżej, to pójdzie dla mnie)

    Pozdrawiam.
    Olek1985

    0
  • #5 22 Kwi 2006 16:44
    5h4dow
    Poziom 2  

    Siema! Mam podobny problem z JVC, Moj model to KDLH2000r. NIe dziala tylko przycisk do nastepnej piosenki, kiedy go włanczam to piosenka przeskakuje do tyłu ( dziła tak jak ten guzik rew) poza tym wszystko gra. Jak bys cos wykminił z tym problemem to napisz posta.

    0
  • #6 24 Kwi 2006 19:53
    Olek1985
    Poziom 10  

    W Twoim przypadku to na 99% któryś rezystorek padł albo masz jakieś zwarcie na ścieżkach na panelu.
    Jedyna rada to taka, żebyś ten panel rozebrał i pooglądał, a do tego przemierzył rezystory w okolicy tego przycisku.

    0
  • #7 05 Maj 2006 22:35
    adrian1201
    Poziom 29  

    szczescie wnieszczesciu mam takie radyjko na warsztacie pomierze rezystorki i po niedzieli podam ich wartosci panel umnie dziala padla koncowka

    0
  • #8 06 Maj 2006 12:15
    kotlo
    Poziom 16  

    miałem ostatnio podobny problem tez w jvc podobny model i u mnie byla przerwa kolo złączki panela dokładniej jeden przepust zrobił sie czarny i przestał przewodzic sprawdz moze u ciebie jest podobnie aha u mnie nie działała prawa czesc przycisków
    pozdrawiam kotlo

    0