Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak ładowania baterii w Dellu

Andmit 20 Kwi 2006 20:19 12863 16
  • #1 20 Kwi 2006 20:19
    Andmit
    Poziom 16  

    Mam Della lattitude D600 ; bateria sparawna ( naładowana do 40% w iinym laptopie ) którą komputer wykrywa i mozna na niej pracować . Po podłączeniu zasilacza ,laptop pracuje ale nie ładuje baterii ( sygnalizacja w systemie) .Dodatkowy objaw tyo brak świecenia lampki na panelu laptopa od sygnalizacji baterii.
    Czy ktos może podpowiedzieć jak zabrac sie do naprawy układu ładowania ,
    moż miał taki przypadek.Dzwoniłem do firmy naprawiającej laptopy ale zaproponowali wymianę płyty głównej ( na której jest przetwornica od ładowania baterii ) -to troche droga naprawa .

    0 16
  • #2 20 Kwi 2006 23:04
    januszk3
    Poziom 11  

    Proponuję otworzyć setup i sprawdzić stronę ze stanem naładowania baterii.
    Jeśli nad obrazem baterii widnieje napis "AC Adapter: Unknown" to przyczyną
    braku ładowania jest uszkodzony wtyk zasilacza. Centralny styk podaje informację o mocy zasilacza. To jest b. częsty defekt.
    ps. wtyk zastrzeżony patentowo nie osiągalny w handlu :cry:

    0
  • #3 21 Kwi 2006 13:59
    Andmit
    Poziom 16  

    Zgadza się ,w biosie jest taki komunikat ; ale podłączałem sprawny zasilacz z D610 i też brak ładowania , poza tym brak świecenia lamki w panelu laptopa ( maże być uszkodzona) .I jeszce sprawdzałem mój zasilacz na LAPTOPIE D610 i też komunikat " Adapter AC unknown".
    Wiem że Dell kompletuje sprzęt włącznie z zasilaczem , jak obejść ten problem .Komputer kupiłem z drugiej ręki i poza ładowaniem wszystko jest OK - jak to uruchomić ???

    0
  • #4 21 Kwi 2006 14:21
    lex00
    Poziom 26  

    Może masz podłączone jakieś urządzenia np karta sieciowa na PCMCIA ja też tak mam i musze wyjmować tą kartę.

    0
  • #5 22 Kwi 2006 12:13
    Andmit
    Poziom 16  

    Nie ,nic zewnętrznego nie jest dołączone . Dzwoniłem po serwisach ich zdaniem jest uszkodzony moduł ładowania na płycie głównej - koszt naprawy
    kilkaset złotych ( w serwisie Della mówili o 2ts.zł ). Moze ktoś miał taki problem i naprawiał takie uszkodzenie?

    0
  • #6 22 Kwi 2006 12:38
    ArteXL
    Poziom 24  

    Witam, prześlij mi na pw. dokładne dane laptopa, stan kontrolek, stan kontrolek testera baterii.

    Pozdrawiam
    ArteXL

    0
  • #7 22 Kwi 2006 13:49
    elektryk
    Poziom 42  

    Andmit napisał:
    I jeszce sprawdzałem mój zasilacz na LAPTOPIE D610 i też komunikat " Adapter AC unknown".
    A podłączałeś zasilacz od tamtego laptopa?

    0
  • #8 07 Cze 2006 13:47
    Phew
    Poziom 14  

    Witam
    Mam podobny problem - przetarł mi się kabel, myślałem że to jest przyczyną, okazało się, że skrócenie kabla nie pomogło.
    Połączenia są OK sprawdziłem kilka razy (i chyba były OK), wtyczka ze środkowym bolcem też jest OK. Jak się zorientowałem środkowa żyła jest podłączona do 3 nóżkowego scalaka DALLAS 2501. Druga nóżka scalaka idzie do masy, trzecia w powietrze. W katalogu Dallas-a ten układ nie występuje. Czy jest taka możliwość, że to ten układ uszkodził się? Jakie są ew szanse zdobycia takiego układu? Ew jakieś zamienniki? Przeróbka laptopa żeby ignorował sygnał?

    0
  • #9 08 Cze 2006 09:28
    mgiedz
    Poziom 2  

    Phew napisał:
    W katalogu Dallas-a ten układ nie występuje.


    I tak i nie ;) Normalnie nie występuje...ale to dokładnie to samo co 2502 - tylko, że w 2501 jest wgrany "kod" Della. Może być ciężko go z tamtąd wyciągnąć bo pewnie zapis jest zabezpieczony. Właśnie nad tym obecnie pracuje bo mam podobny problem.

    A pytanie czy da się to obejść w laptopie? Sam nie wiem...ale chyba nie tędy jest droga - takie przynajmniej jest moje zdanie.

    0
  • #10 09 Cze 2006 00:51
    Phew
    Poziom 14  

    Mam 2 teorie:
    1. Układ uszkodził się (przyznam, że w to mniej wierzę)
    2. Układ jest OK, ale napięcie nie jest wystarczająco stabilne (i notebook to _jakoś_ wykrywa).

    Ten scalak nie jest podłączony do żadnych innych elementów w zasilaczu - czyli pełni tylko i wyłącznie rolę informacyjną (podaje typ zasilacza). (Swoją drogą ciekawe, że zużyli na to 1-ną z 3 linii pomiędzy zasilaczem a notebookiem). Teroretycznie na podstawie analizy sygnału dałoby się odtworzyć zasadę działania scalaka (Protokół 1-wire jest opisany).

    W dopasowanie (parowanie) zasilacz-notebook nie wierzę (ktoś o tym pisał na forum). Spróbuję przekopać stare archiwa CD-ROM - miałem gdzieś płytkę (CD) serwisową do tego notebooka. Sprawdzałem swoj notebook z innymi zasilaczami i zasilacz z innym notebookiem (ewidentnie nie działa zasilacz - może da się go jakoś "przeprogramować" z PC-ta)

    Żeby sprawdzić stabilność pracy zasilacza potrzebny jest oscyloskop, niestety nie mam pod ręką (napięcie jest ok - możliwe że notebook ma jakieś układy sprawdzające stabilność?).

    A może ktoś ma schemat ???

    0
  • #11 09 Cze 2006 05:11
    mroova81
    Poziom 16  

    no ja dodam jeszcze, że można (o ile masz możliwość)popróbować, ze stacją dokującą, albo replikatorem portów (mała-krótka stacja dokująca, ale wymaga innego zasilacza-większego; duża stacja (mam taką w robocie) ma swój zasilacz zintegrowany).
    Kożystając z wątku zadam pytanie właśnie apropos stacji dokującej tej długiej z miejscem na napęd i z PCI: do czego służy takie dziwne łącze pod spodem tej stacji??? Wygląda to jak łącze do stacji dokującej - stacji dokującej... bzdura co?

    0
  • #12 09 Cze 2006 05:22
    Figi
    Poziom 37  

    Zmagam się z dokładnie tym samym problemem w D600. Podobne problemy zostały opisane tu:
    https://www.elektroda.pl/rtvforum/zasilacz-pa-12-dell-ytt230989.html?highlight=
    Wydaje mi się, że skoro jest to magistrala 1-wire można to jakoś obejść, jednak z braku czasu nie zająłem się tym jeszcze na poważnie. Gdyby ktoś znalazł rozwiązanie cała rzesza użytkowników Della byłaby mu dozgonnie wdzięczna, bo jak widać jest to częsta usterka.

    0
  • #13 10 Cze 2006 00:44
    Calineczka*
    Poziom 31  

    ...no wlasnie...tez mialem takiego Della i jak juz wspomnialem w jednym z watkow z odnosnikow na 99% uszkodzony byl kontroler spelniajacy kilka roznych funkcji, nie tylko sprawdzanie zasilacza...spory ukladzik BGA.Ten srodkowy pin z gniazda idzie prosto do tego kontrolera przez jakis rezystorek/bezpiecznik, jest to to bocznikowane do masy i zasilania jakimis diodami...niestety zabezpieczenie za sabe.Ludzie potrafia podlaczyc nieoryginalny zasilacz i na 1wire leci np. 20V o wydajnosci 4A i mamy dym, spalone wejscie kontrolera....

    0
  • #14 10 Cze 2006 01:00
    Figi
    Poziom 37  

    Uszkodzenia nie są niestety spowodowane jedynie bezmyślnością, ale wadami konstrukcyjnymi. Ja od samego początku używałem oryginalnego zasilacza i cały czas działało wszystko bez problemu, aż tu nagle pewnego dnia włączam laptopa i bateria się nie ładuje...
    W tej chwili laptop jest non-stop potrzebny, więc nie mam czasu, ale może w lipcu, gdy będę miał trochę wolnego, spróbuję to jakoś obejść. Ostatecznie można spróbować wrzucić tam osobną ładowarkę podłączaną bezpośrednio do zasilania, choć mam nadzieję, że ten układ BGA można jakoś obejść i wykorzystać tą już istniejącą.

    0
  • #15 10 Cze 2006 19:13
    Phew
    Poziom 14  

    Więc tak:
    W moim przypadku na 100% jest to zasilacz - sprawdzałem notebooka z innymi zasilaczami i zasilacz z innymi notebookami (mamy w firmie kilka D600). Na razie używam większego zasilacza od tej krótkiej stacji dokującej. Na samym zasilaczu (bez baterii) notebok działa OK. Nie rozpoznaje zasilacza ani z baterią, ani bez baterii, ani poprzez stację dokującą. Napięcie z zasilaca jest OK, bo notebook na nim spokojnie działa. Rozebrałem zasilacz (jest po gwarancji) i okazało się że układ DALLAS-a 2501 jest podłączony 1 nóżką do masy drugą do środkowego PIN-a we wtyczce.
    Poza masą układ 2501 nie ma połączenia z innymi elementami zasilacza!
    Stąd wniosek że tak naprawdę służy tylko do pokazania notebookowi typu zasilacza. Dlatego też jest tyle spalonych układów w notebookach? (jak ktoś na magistralę 1-wire da +19.5V z nieorginalnego zasilacza). Wygląda na to że, Dell wymyślił upierdliwy układ zabezpieczający przed nieoryginalnym zasilaniem, tyle tylko że nigdy nie podłączałem lewych zasilaczy do notebooka i innych niż notebook urządzeń do zasilacza.
    Zastanawiam się czy nie ma jakiejś innej kontroli "jakości" napięcia (jakoś nie widzę powodu uszkodzenia 2501).
    Jeżeli to jest 2501 to może dałoby się jakoś ominąć/przerobić układ sprawdzający w notebooku. Chociaż przypuszczam, że logika rozpoznawania zasilacza siedzi w BIOS-ie (można tam wyłączyć felerny komunikat o nierozpoznaniu zasilacza, może dałoby się go tak przerobić żeby pozwalał na ładowanie?).

    Odnośnie podłączenia lewej ładowarki, o czym pisał mój poprzednik - to może być problematyczne - w baterii siedzi kupa elektroniki - między innymi układ M37516, który jak piszą w artykule: http://news.elektroda.net/viewtopic.php?p=237994 pamięta np Last Full Capacity - podejrzewam, że byle jakim zasilaczem nie da się ładować. A może bateria/akumulator też rozpoznaje typ zasilacza? W każdym razie wygląda na to, że akumulator jest dużo inteligentniejszy od zasilacza.

    Wszelka pomoc mile widziana.

    0
  • #16 02 Sie 2006 22:08
    Darkow_24
    Poziom 12  

    Środkowy bolec zasilacza (transmisyjny) jest bezpośrednio podłączony z kontrolerem LPC jedynie równolegle jest wpięty tranzystor zabezpieczający. Ostatnio wymieniałem taki kontroler bo wogóle się notebook nie uruchamiał, po wymianie się zaczoł uruchamiać ale niestety ładowanie nie powróciłe, możliwe że też układ LPC był uszkodzony bo z demontażu, innego nie miałem :(

    0
  • #17 08 Sie 2006 12:40
    Andmit
    Poziom 16  

    Przepraszam za brak kontynyowania tematu ale dopiero niedawno odzyskałem komputer z serwisu. Diagnoza - konieczność wymiany kontrolera MAX 1645 B SMD , niestety układ niedostepny a i koszt naprawy ok 400 zł. Zrezygnowałem i użytkuję laptopa na zasilaniu sieciowym . Kończę temat i pozdrawiam wszystkich których zainteresował .

    1