Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KRC-654RD - wszystkie funkcje działają, nie ma tyko głosu.

edimax2 23 Kwi 2006 12:11 969 5
  • #1 23 Kwi 2006 12:11
    edimax2
    Poziom 9  

    Witam! Posiadam radio samochodowe Kenwood KRC-654RD,mam następujący problem-po zamontowaniu radia w samochodzie grało jakiś czas w pewnym momencie zanikł głos.Wszystkie funkcje na panelu działają a głosu nie ma .Co moze być przyczyną tego że radio nagle nie wydaje żadnych dzwięków-gdy się wsłucham w głośniki bardzo ale to bardzo cicho słychać niewielkie szumy.Czy to wina końcówki mocy czy może coś innego ma na to wpływ? Prosze o pomoc.Z góry wielkie dzięki!

    0 5
  • #2 23 Kwi 2006 13:16
    TYTUS...
    Poziom 32  

    Nikt jasnowidzem nie jest. Trzeba wyciągnąć radio i rzucić okiem na stole. Musisz podać więcej szczegułów.

    0
  • #3 23 Kwi 2006 21:50
    edimax2
    Poziom 9  

    Po rozkręceniu radia w okolicach końcówek mocy zauważyłem jakby elektrolit rozlał się z kondensatorów,bo wszędzie dookoła była maź na płycie.

    0
  • #4 23 Kwi 2006 21:54
    Tomek H
    Poziom 28  

    sprawdź te elektrolity. Może źle zostało podłączone. Długo grało w samochodzie. Może zwarcie powstało w instalacji lub głośniki były źle podłączone.

    0
  • #5 23 Kwi 2006 21:59
    Błażej
    VIP Zasłużony dla elektroda

    Zmierz jeszcze napięcie w instalacji auta. Elektronika radia zniesie podwyższone, bo jest puszczona przez stabilizator, ale końcówka i jej otoczenie jest puszczona bezpośrednio "na żywioł". I jeśli masz za wysokie napiecie to może ci wysadzić kondy i końcówkę.
    Zwarcie/uszkodzenie instalacji głośnikowe skutowałoby raczej uszkodzeniem końcówki mocy.
    Nie ładowałeś ostatnio aku bez wyciągania z auta lub nie przeprowadzałeś jakiś innych napraw?

    0
  • #6 23 Kwi 2006 22:11
    edimax2
    Poziom 9  

    Z instalacją wszystko oki.Zamontowałem satre radio i dołożyłem wzmacniacz z eqłalizerem jest ok.Zastanawia mnie to tylko że w pewnym momeńcie gdy radio grało zciszałem przyciskim głośność i nagle cisza w głosnikach.Gdyby było spięcie to napewno radio by się wyłączyło a znowu za duże napięcie to myśle podświetlanie panelu mogło by ulec spaleniu.

    0