Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC C210EE problemy z włączaniem

24 Kwi 2006 13:41 1317 8
  • Poziom 10  
    Witam!!
    Prosze o miejmy nadzieje drobna pomoc. Popsuł mi sie telewizor jak wyżej to znaczy wlaczał sie lecz bylo slychac jakies buczenie a ekran czarny. Pomierzylem napiecie na PA okazaly sie za male wiec zaczalem wymiane kondensatorow wyminlem nastepujace elki( niestety nie mam miernika do pomiaru pojemnosci wiec zaczalem wymieniać te ktore nie wygladaly za dobrze):
    c909, c924, c 934, c 927, c931,c917 a takze 4 elki przy trafo powielaczu bo wykladaly masakrycznie c553, c 561, c 555, c556
    oznaczeni podaje ze schematu.
    A teraz problem po tej naprawie telewizor wystartowal wszystko bylo ok kolory super bez zadnego sciemniania sie tak jak robil wczesniej, ale niestety tylko przez tydzien. W tym momencie zeby go wlaczy ze stanu uspienia trzeba nacisnac kilka razy przycisk wlącz, a dzis na ekranie zaczely pojawiac sie poziome pasy ktore wygladaja jak poziome szumy. To nie przeszkadza, ale mysle ze jak tak dalej pojdzie to telewizor popsyje sie ponownie. Wiec bardzo prosze o rade co robic dalej??
  • Pomocny post
    Poziom 38  
    A po wymianie kodnków sparawdziłęś napiecia i czy wymieniłes wszystkie z przetwornicy i koło trafa WN ??
  • Poziom 10  
    Nie wymienilem wszystkich po pierwotnej zostały 2 i ze 2 po wtornej bo nie wiedzialem co robic po wtórnej 1 kondesator na schemacie mial 100uF a wlutowany byl 33uF wiec wymienilem go na 33uF może to jak myslicie?? Napieć nie sprawdzalem bo powlaczeniu bylo wszystko Ok wiec skrecilem i hulał
  • Pomocny post
    Poziom 38  
    to błąd że nie sprawdziłeś bo któęs mogłobyć za wysokie po wymianie kondków przeważnie na[piecie sie zmienia na przetwornicy
  • Poziom 10  
    Ma ktos jakies propozycje prosze o pomoc!! ;(
  • Pomocny post
    Poziom 32  
    Witam.
    sserek18 napisał:
    Nie wymienilem wszystkich po pierwotnej zostały 2 i ze 2 po wtornej ...

    Wymień wszystkie po pierwotnej stronie przetwornicy ! Podawaj zawsze opis elementu jaki jest na płycie , oraz pełną wartość ( w przypadku kondensatora pojemność/napięcie przebicia). Po stronie wtórnej przetwornicy wymiana kondensatorów filtrujących też nie zaszkodzi. Zmierz i podaj napięcia po stronie wtórnej.
    Pozdrawiam.
  • Pomocny post
    Poziom 43  
    Witam.
    Czy elki, które włożyłeś to nówki, czy z odzysku?
    Sprawdź czy któregoś nie włożyłeś odwrotnie. Czasami w szczegolnych sytacjach, tak wmontowane potrafią pracować trochę. Sprawdź wszystkie luty, jakie poprzednio zrobiłeś - może zmęczenie punktu lutowniczego/ściezki wyszło po czasie.
  • Poziom 10  
    ok posprawdzam wszystko wymienie elki do konca. Elki wkładam zawsze nowe.
  • Poziom 10  
    poprawiłem luty i na razie wszystko ok. Zobaczymy za jakis czas na razie tematu nie zamykam.