Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HCM Royal typ 5104 traci kolory

vojtek 25 Kwi 2006 12:38 734 2
  • #1 25 Kwi 2006 12:38
    vojtek
    Poziom 8  

    Witam,

    Mam problem z tym tv taki ze traci on kolory ale nie zawsze kolory traca sie w tedy kiedy jest przewaga jakiegos koloru np. scena w filmie gdzie jest otwarta przestrzen lub jest przewaga jakiegos koloru... Gdy robilem test w postaci wyswietlenie pionowych paseczkow z kolorkami to wszystko wychodzi okej, wienc mysle ze problem jest w odswiezaniu ? czy??

    Dodam jeszcze ze jak sciemnie kontrast to na kineskopie widac cienkie linie poziome.

    Zaznacze ze nie znam sie zbytnio na TV ale moze cos trzeba wymienic lub wyregulowac bo pozatym to tv chodzi okej ;) uzywany do ogladania filmow z komp. podlaczony za pomoca magnetowidu bo Tv ma tylko wejscie antenowe ;)

    0 2
  • Pomocny post
    #2 25 Kwi 2006 13:03
    robert75n
    Poziom 29  

    Sprawdz napięcie zasilanie wzm. wizyjnych powinno być około 200V, następnie spróbuj wyregulować napięcie siatki drugiej UG2 (regulacja w trafo powielaczu) sprawdzić napięcie żarzenia kineskopu, jeżeli wszystko oki a objaw dalej ten sam to stawiałbym na kineskop :cry: pozdrawiam Robert

    0
  • #3 25 Kwi 2006 13:10
    hefid
    VIP Zasłużony dla elektroda

    Post był raportowany.
    Przeniosłem z: TV

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo