Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mam kilka lamp

patry11 29 Kwi 2006 15:43 5181 52
  • #31 29 Kwi 2006 15:43
    tommy 112
    Poziom 23  

    widze kompletny zasilacz... :) te żebra to chyba... prostowniki selenowe :) uzwojenie sieciowe powinno być łatwo poznać choćby pobezpieczniku sieciowym powinien być przełącznik napięć wyżej dałem ci schemat a na schemacie masz ponumerowane końcówki :)
    powodzenia... :)

  • #32 29 Kwi 2006 22:02
    patry11
    Poziom 13  

    Ok mam to trafo, ale pierwotnego to za Chiny, a ni za Japonie nie mode znaleść. Ale jutro jeszcze pokombinuje i powyznaczam. Żebra hmmm. Są trzy rzędy dwa widać trzeciego niewidać na fotach.

  • #33 29 Kwi 2006 22:46
    tommy 112
    Poziom 23  

    na samym spodzie karkasu zazwyczaj jest pierwotne a raczej pierwotne z dużą ilością odczepów... :shock:

  • #34 30 Kwi 2006 14:26
    patry11
    Poziom 13  

    Zrobiłem Trafo i wszystko pomierzyłem w biegu jałowym mam
    9-10 - 250V
    11-12 - 14V
    13-14 - 6V.
    I na trafie są cyferki ale żadne się nie zgrywają z uzwojeniami.
    Na pierwotnym jest z odczepami od
    1 - 0V
    2 - 110V
    3 - 125V
    4 - 150V
    5 - 220V
    6 - 240V.
    Teraz czekam na odpowiedź czy to trafo się nadaje??

  • #35 30 Kwi 2006 22:11
    patry11
    Poziom 13  

    Proszę o odpowiedź czy to trafo się nadaje. I co muszę jeszcze zrobić żeby skończyć układ zasilający??

    Przepraszam Moderatorów i Adminów ale muszę napisać tego posta bo inaczej nie widze reakcj, żeby to się jakoś ruszyło.

  • #36 01 Maj 2006 10:15
    jdubowski
    Specjalista - urządzenia lampowe

    patry11 napisał:
    Teraz czekam na odpowiedź czy to trafo się nadaje??


    Trzeba oszacować moc którą możesz pobrać z poszczególnych uzwojeń - po grubości drutu (jeśli sa widoczne wyprowadzenia uzwojeń).

    A do czego się to ma nadawać? Do wzmacniacza stereo na 2xPCL86?

  • #38 01 Maj 2006 20:37
    thereminator
    Warunkowo odblokowany

    Wygląda mi na EF183 albo EF184.

  • #39 01 Maj 2006 22:18
    patry11
    Poziom 13  

    thereminator napisał:
    Wygląda mi na EF183 albo EF184.

    Czyli do czego się ta lampa nadaje jeżeli można się zapytać??

  • #40 01 Maj 2006 22:47
    thereminator
    Warunkowo odblokowany

    Wzmacniacz w.cz. albo p.cz.

  • #41 02 Maj 2006 15:21
    patry11
    Poziom 13  

    Jedno pytanie jak ma wyglądać zasilacz??

  • #42 02 Maj 2006 15:34
    marcin_oizo
    Poziom 28  

    Zasilacz zrób sobie z diód w układie (mostku) gretza albo kup sobie gotowy tak na 1A... Daj kondensator elektrolitychny za mostkiem tak 50-100uF/350V. Po co dawać lampe za zasilacz, trudno dostać teraz lampy prostownicze.
    Pytanie masz jakieś trafo zasilające???
    Jeśli nie to troche ciężko. Można zasilać wzmacniacz z gniazda bezpośrednio ale to igranie z losem!

  • #43 02 Maj 2006 20:39
    thereminator
    Warunkowo odblokowany

    marcin_oizo napisał:
    Można zasilać wzmacniacz z gniazda bezpośrednio ale to igranie z losem!


    Zasilanie bezpośrednio z sieci było dobre w odbiornikach w drewnianej lub bakelitowej obudowie, gdzie nie było możliwości bezpośredniego kontaktu użytkownika z chasis lub innymi metalowymi elementami, poza tym elektronika była o wiele droższa w proporcji do zarobków i oszczędzano na czym się dało - a więc i na trafie zasilającym. Dzisiaj raczej przeważają obudowy z metalu ( lepiej ekranujące układ od zakłóceń elektromagnetycznych, których poziom jest o wiele wyższy niż kiedyś), więc z racji bezpieczeństwa trzeba stosować zasilacze transformatorowe.

  • #44 02 Maj 2006 22:52
    patry11
    Poziom 13  

    Ok co do trafa to mam takie z Szmaragdu przenośnego w walizce. Daje foto Trafa. Oddaje ono napięcia 6V, 14V, 220V.
    Jeżeli rozumiem to muszę wyprostować napięcie 220V.
    Czy za mostek moge dać mostek selenowy, a nie gertza??

  • #45 02 Maj 2006 23:03
    tommy 112
    Poziom 23  

    mostek selenowy też jest w układzie gretza ;) wskazane nawet aby był selenowy po mostku jeszcze daj elektrolita filtrującego 47-150 uF 350-400V jeżeli chcesz zrobić na podst. mojego schematu to zasilacz wygląda tak jak napisałem :)

  • #46 02 Maj 2006 23:15
    patry11
    Poziom 13  

    Dzięki. To się biorę za robotę zasilania.

  • #49 06 Maj 2006 13:53
    tommy 112
    Poziom 23  

    uznaczenie jest dobre czy dobrze podłączyłeś trafo głośnikowe ?
    cieńszym drutem jest anodowe a do głośnika jest to grubym drutem...

    Dodano po 2 [minuty]:

    a co do rysunka płytki to nie mam bo schemat zrobiłe ja ale na pająka podłączałęm wszystko...

  • #50 06 Maj 2006 19:35
    patry11
    Poziom 13  

    A ja nie mogę robiłem już 3 raz i niedziała.

  • #51 06 Maj 2006 22:26
    tommy 112
    Poziom 23  

    jakie masz trafo głośnikowe ? czy wszystkie opory dałeś takie jak powinny być ? czy elektrolity dałeś na napięcie conajmniej 350V ? musi działać zamień początek z końcem uzwojenia anodowego trafa głośnikowego czy na pewno dobrze podłączyłeś trafo głośnikowe ?
    czy poczekałeś kilkanaście sekund na rozgrzanie lampy ? jakie napięcie masz na wyjściu zasilacza ?

  • #52 07 Maj 2006 10:46
    jethrotull
    Specjalista - konstrukcje gitarowe

    pomierz omomierzem trafo glosnikowe, moze jest trafione. i nie testuj dalej wzmacniacza zanim tego nie zrobisz, bo lampa nie lubi jak jej sie daje napiecie na siatke druga a nie daje na anode, a to wlasnie sie dzieje gdy uzwojenie pierwotne trafa jest przerwane.

  • #53 07 Maj 2006 13:24
    patry11
    Poziom 13  

    Tak Zasilacz daje 5.9V(Żarzenie) i 300V(Anodowe przy mieżeniu spada do 256V) po przefiltrowaniu. Lampom daje na rozgrzanie 5 minut.
    Trafo głośnikowe działa. Na wtórnym mam 1,3 Ohm. A na anodowym mam 518 ohm.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo