Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

THOMSON 28DK25ES (ICC 17) kod 27

WIL 26 Apr 2006 10:12 1640 10
  • #1
    WIL
    Level 10  
    Witam .
    Mam kłopot z tym TV.Po załączeniu do sieci sygnalizuje błąd 27.
    Przeczytałem wszystkie posty dotyczące chassis ICC 17 , stosując się do
    wskazówek wymieniłem trafopowielacz ale bez rezultatu ,sprawdziłem bezpieczniki wokół trafa ok, wymieniłem elektrolity w zasilaczu .
    Napiecia z zasilacza w momencie załączenia wydają się być prawidłowe :
    Usys. 131V ,Uvideo 200V,Utimer.9V ,DST 5V jest to tylko przez chwilę bo zaraz działa zabezpieczenie i TV się wyłącza.W postach było napisane ,że w podobnych przypadkach słychać przez chwilę jakby wysokie chciało wejść u mnie tego nie ma.Transformator wstawiłem firmy Termal nie OREGI ,byc może tu jest problem. Byłbym wdzięczny za ewentualne wskazówki.
  • #4
    euro2L
    Level 41  
    Jesli cok 27 to przyczyna jest w odchylaniu poziomym ..piszesz ze nie startuje WN nawet na chwile ,, a czy pojawia sie na momest jakis impuls sterowania H / baza BU linii / lub na trafku sterujacym

    Dodano po 2 [minuty]:

    Zobacz PW
  • #5
    WIL
    Level 10  
    Witam ponownie.
    Zrobiłem teraz tak,że wstawiłem stare trafo ,zwarłem kolektor TL 71 do
    masy (wył. protekcji) i włączyłem TV. Wysokie weszło ,dioda nie mruga ,na ekranie pojawił się pionowy pasek . Coś musi być w odchylaniu
    poziomym ,cewki maja 1,8 ohma ,szukam dalej.
  • #7
    tenap
    TVs specialist
    Witam!
    CL24 - 440nF/250V
  • #8
    Richi
    Level 39  
    Sprawdź najpierw czy masz przejście pomiędzy kolektorem TL34 a kondensatorami CL24-25 przy włożonych cewkach odchylania.
    Być może masz gdzieś przerwę lub zimne luty.
    Jeżeli jest ok to podmień CL24, może być pusty.
  • #9
    WIL
    Level 10  
    Wymieniłem kondensator CL 24 (był pusty).Mam juz odchylanie H ale jest
    teraz bardzo jasny ekran ,regulacja US2 działa w zakresie 780V - 820V.
    Głos jest w porządku.Spróbuję ponownie włożyć nowe trafo. Dzięki za wskazówki
  • #11
    WIL
    Level 10  
    Witam ponownie.
    Wstawiłem nowe trafo i wszystko jest OK. Działa regulacja US2 ,jest obraz i głos.Tak więc uszkodzony miałem CL 24 i trafo WN. Jeszcze raz serdecznie dziękuję za wskazówki i pozdrawiam.
    Temat zamykam.