Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop Satelite 4200- brak sygnalizacji słabej baterii???

30 May 2003 00:51 1943 2
  • Level 14  
    Witam,

    O usterce tego laptopa 4200(lub 4300- klient nie był pewien a laptopa nie miał przed soba) dowiedziałem sie z rozmowy tlefonicznej.
    akumlator trzyma około 2,5 h normalnej pracy i to chyba nalezy uznać za niezły wynik tym bardziej ze laptop ten juz nie jest nowy..

    Problem polega na tym ze nie ma sygnalizacji która podobno predzej była.. ;i tak są to dwa komunikaty:
    "słaba bateria" pozniej powinno wywalać cos w stylu"poziom krytyczny"

    Obecnie brak na laptopie takowwej sygnalizacji ...
    w jaki sposb przywrocici taka sygnalizacje?
    To jest problem sprzetowy czy programowy?
    Pozddrawiam!
  • Level 20  
    Oprócz sprzętowego sygnalizowania rozładowania baterii - wtedy kiedy w zasadzie jest praktycznie rozładowana, jest też sygnalizacja systemowa.

    Najprawdopodobniej chodzi o wyświetylenie w Windows komunikatu przy podanaym wcześniej stanie baterii/ lub też "pipnięcie" - do wyboru.


    Opcję tę najprawdopodobniej ustawia się w zarządzaniu energią w 'Panel sterowania'-> 'ekran' i zakładka pulpit i klikasz w 'zasilanie'. Tam są odpowiednie opcje.

    U mnie można też kliknąć na ikonce baterii w pasku zadań i wybrać właściwości - tam można sobie ustawić przy jakiej wartości [%] ma się taki komunikat pokazywać.


    Myślę, że to może być to - w razie dokładniejszych instrukcji musiałbym włączyć laptopa - ale chyba się nie pomyliłem.
  • Level 12  
    draakul wrote:

    Najprawdopodobniej chodzi o wyświetylenie w Windows komunikatu przy podanaym wcześniej stanie baterii/ lub też "pipnięcie" - do wyboru.


    Opcję tę najprawdopodobniej ustawia się w zarządzaniu energią w 'Panel sterowania'-> 'ekran' i zakładka pulpit i klikasz w 'zasilanie'. Tam są odpowiednie opcje.


    Właśnie tam trzeba ustawić tą opcję. Jeśli po ustawieniu nic się nie dzieje to moim zdaniem może być jeszcze coś takiego. A mianowicie jeśli to nie jest win2000 lub xp wrzucić jakieś sterowniki od płyty. Może być nie zainstalowane urządzenie z płyty które odpowiada za ten komunikat.
    Moze sie myle ale mozna zawsze spróbować.
    Pozdrawiam