Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z usb na płycie Shuttle AK12 v3.0

wojko9 30 Kwi 2006 12:54 1443 6
  • #1 30 Kwi 2006 12:54
    wojko9
    Poziom 2  

    port usb działa poprawnie z urządzeniami posiadającymi swoje zasilanie to
    znaczy z drukarką aparatem foto itp. Ale z myszką, kamerką inter. inter. ,generalnie urządzenia bez swojego zasilania nie działają,brak 5v w porcie usb
    co może być tego przyczyną co robić dalej ????

  • #2 30 Kwi 2006 13:43
    Figi
    Poziom 37  

    Poszukaj na płycie głównej bezpiecznika odpowiadającego za porty USB. Całkiem prawdopodobne, że to jego wina.

  • #3 30 Kwi 2006 15:09
    wojko9
    Poziom 2  

    tak się domyślam że to bezpiecznik tylko gddzie on jest:cry:

  • #4 30 Kwi 2006 15:24
    Figi
    Poziom 37  

    Wątpię, że ktoś będzie wiedział, gdzie jest bezpiecznik na tej płycie. Możesz spróbować zlokalizować go sam, sprawdzając wszystkie bezpieczniki. Zwykle bezpiecznik USB jest umieszczony w pobliżu tylnych portów USB, ale nie ma na to reguły.

  • #5 30 Kwi 2006 15:29
    max_gg
    Poziom 26  

    Będzie przypominał kondensator ceramiczny - jest to bezpiecznik elektroniczny. Ale najlepiej sprawdzić miernikiem całą linię zasilania portu - gdzieś może być coś innego (również układ odpowiedzialny za załączanie zasilania portu).

    Pozdrawiam!

    Marcin "Max" G.

  • #6 30 Kwi 2006 19:50
    wojko9
    Poziom 2  

    Dziękuje Panom za wsparcie ale ten problem mnie przerasta nie potrafie tego zlokalizować tak na "macanego":) może gdybym miał schemat albo znał punkty pomiaru ,a tak dam sobie spokój, boję się uszkodzić płyte

  • #7 30 Kwi 2006 23:13
    Figi
    Poziom 37  

    Zawsze możesz oddać płytę do serwisu. Koszt nie powinien przekroczyć chyba 40zł.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME