Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Niebieski ekran przy kopiowaniu plików płyta Medion MD8080..

cyferblat 30 Apr 2006 15:07 3029 9
  • #1
    cyferblat
    Level 23  
    Po formatowaniu dysku windows kopiuje listę plików i w tym zadaniu wylatuje niebieski ekran z napisem , że jeżeli się to będzie powtarzać ...
    Wcześniej czasami pojawia się monit, że windows nie dobrze skopiował z płyty dany plik instalacyjny np: diskcopy .
    Wymieniam procesory , pamięci , płyty główne , twarde dyski i ten sam problem .
    Części nie są nowe .
    Prawdopodobnie uszkodzone, ale nie mogę dojśc do ładu co ; procesor , pamięć ?
    Płyta to medion MD8080 ( MSI7012) procesor od 1.8 do 2,4 GH P4 , pamięć 256DDR , HDD od 2,4G do 250 Giga .
    Można to odpalić w dosie i zdiagnozować jakimiś programami ?
    Zasilacz sprawny 350 W .
  • #2
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    cyferblat wrote:
    Po formatowaniu dysku windows kopiuje listę plików i w tym zadaniu wylatuje niebieski ekran z napisem , że jeżeli się to będzie powtarzać ...

    Domyślam się, że kolega opowiada nam o początku procedury instalacji systemu operacyjnego (Windows XP?).
    cyferblat wrote:
    Wymieniam procesory , pamięci , płyty główne , twarde dyski i ten sam problem.... nie mogę dojśc do ładu co ; procesor , pamięć ?

    A dlaczego nie CD-ROM? Czy inny nośnik instalacyjny kolega sprawdzał?
    cyferblat wrote:
    Zasilacz sprawny 350 W .

    Na jakiej podstawie kolega tak sądzi?
  • #3
    mat_ed
    Level 43  
    Obstawiam pamięć. Przetestuj ją programem MemTest w najnowszej wersji.
  • #4
    cyferblat
    Level 23  
    może uściślę problem :
    Dysponuję w/w sprzętem w celu złożenia stabilnego zestawu . Mam 8 płyt głównych i 7 procesorów P4 i ileś tam hd - wszystko nie pewne - czyli do sprawdzenia i 2x256MB DDR .Próbuję najpierw jakąś konfigurację odpalić by ruszyło - start kompa i ekran biosu . Jak to uzyskam podpinam cd, hdd i ruszam z instalacją xp no w 250 GB dysku ustalam małą 3Gigową partycję i format i instalacja xp i w trakcie kopiowania listy plików - blue screen ?
    ps .chyba przetestowałem już wszytskie konfigurację płyt i procków i zawsze to samo - blue screen .
    Zasilacz na starym zestawie działa ok ( 400MHZ Celeron) - mam ich 5 sztuk .Napięcia pomierzone . Chciłabym pomierzyć napięcia na płytach ale nie mam serwisówek MS-6534 i MD8080 (MS-7012) Kondenasatory nie wybrzuszone . CD rom sprawny 2szt - pracują na innym sprzęcie . I najważniejsze : Mam sprawne dwa systemy komputerowe ale nie chcę niczego podpinać ponieważ nie wiem jakie szkody może mi wyrządzić np procesor lub hdd z uszkodzonym driverem , który w zew . kieszeni usb wypalił dziurę w driverze sterowania cewki ramienia - nie chcę popsuć płyty lub zasilacza - dobrze myślę ?
  • #5
    Pampus
    Level 14  
    Odświeżę trochę temat, bo mam ten sam problem. Nie mogę zainstalować na zmienionej płycie głównej systemu operacyjnego. Na innej płycie w tej samej konfiguracji sprzętowej komputera jest ok, ale na tej nie da rady. Wczytuje i widzi napędy i dyski, uruchamia się instalator, ładuje pliki i formatuje partycje, ale gdy przychodzi do kopiowania plików na dysk, to po kilku skopiowanych wyświetla komunikat, że nie można skopiować pliku. Nie chodzi o jeden, tylko za każdym razem zatrzymuje się na innym, niezależnie od jego rozszerzenia. Gdy wcisnę pomiń, to wyskakuje komunikat o następnym i tak w kółko. Czasami wyskakuje niebieski ekran "stop" (jak u kolegi w pierwszym poście) Zmieniałem dyski (5 różnych), cd-romy (2 rodzaje) i dwie różne taśmy. Za każdym razem to samo i w tym samym momencie. Próbowałem przywracać optymalne ustawienia w biosie itp, ale nic nie pomogło. Płyta główna to Fujitsu-Siemens D1931 s775 z procesorem Intel Pentium 4 2.8 GHz. Proszę o pomoc
  • #6
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    1. Proszę przetestować pamięć przy pomocy memtest86;
    2. Proszę podać model i producenta zasilacza;
    3. Proszę zmierzyć MIERNIKIEM podstawowe napięcia podawane przez obciążony zasilacz.
  • #7
    Pampus
    Level 14  
    Dzięki :) Wrócę do domu i od razu zabieram się do sprawdzania, bo nie mając komputera trudno mieć dostęp do internetu ;] Jutro napiszę
  • #8
    Diagran6
    Level 25  
    Czy płytkę z XP posiadasz oryginalną, czy może spreparowaną za pomocą np. Win Lite? Sam też mam CD opisaną jako XP.SP2, lecz sam sobie ją przygotowałem. Kiedyś kolega poprosił mnie o jej kopię. Okazało się że na jego sprzęcie nie da się wgrać systemu, bo wyrzuciłem sporo sterowników i usług które w moim sprzęcie uznałem za zbędne.
  • #9
    marcin1700
    Level 17  
    Pampus wrote:
    gdy przychodzi do kopiowania plików na dysk, to po kilku skopiowanych wyświetla komunikat, że nie można skopiować pliku. Nie chodzi o jeden, tylko za każdym razem zatrzymuje się na innym, niezależnie od jego rozszerzenia. Gdy wcisnę pomiń, to wyskakuje komunikat o następnym i tak w kółko.


    Typowe dla uszkodzonej pamieci. Swoja droga, czesto podczas tego etapu instalacji mozna sie przekonac, ze pamiec jest uwalona. Jak masz dwie kostki to sprobuj na kazdej z osobna.
  • #10
    Pampus
    Level 14  
    @marcin1700: mam jedną kość 256, ale spróbuje od kogoś pożyczyć i sprawdzić.
    @jankolo: zmierzyłem napięcia na kostkach płyty głównej i mam tyle:
    pomarańczowy 3,3V
    żółty 11,8V
    fioletowy 4,95V
    szary 5,13V
    czerwony 5,12V
    zielony 0V
    niebieski -12,52V
    biały -5,07
    Na kostkach zasilania dysku mam: czerwony 4,9V i żólty11,76, a na kostkach zasilania cd-romu odpowiednio 5,12 i 11,9.
    Zasilacz to jakiś FEEL
    @Diagran6: Płytka jest jakaś z torrentów ściągnięta kiedyś, ale mam do niej oryginalny klucz na którym chodziła na poprzednim kompie

    Dzięki chłopaki :) Zmieniłem pamięć RAM i działa :) Szkoda, że niemoge wcisnąć 'pomógł', no ale trudno. Jeszcze raz wielkie dzięki :)