Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[problem] Harman/Kardon HK3500 spalił głośniki.

mazo 30 Kwi 2006 16:08 1487 3
  • #1 30 Kwi 2006 16:08
    mazo
    Poziom 9  

    Witam!

    Kupiłem dzisiaj na giełdzie amplituner HK3500 na giełdzie pięknie hulał...
    Przyniosłem go do domu, rozpakowalem z folii (bo to przyzwoita giełda) wziąłem piankę do plastików i go ładnie wymyłem.

    Podłączyłem do głośników włączyłem do prądu i głośniki zaczeły strasznie trzeszczec, nawet gdy wzmacniacz był OFF! (tzn. wtyczka była w sieci, ale guzik był OFF). Przy okazji słyszałem jakies spięcia w głosnikach, poruszałem jeszcze troche potencjometrami.. no i nagle zgasło.

    Odłączyłem od prądu, odczekałem z 5min i podłączyłem znowu. CISZA.
    Dosłownie nic... CD było podłączone, wszystko ustawione i cisza... az po 2 minutach zaczęło grać. Tylko że na lewym kanale działał tylko głośnik wysokotonowy a na prawym niby oba są ok ale słysze jakies trzaski :/

    [wszystkie kable były na 100% podłączone dobrze, bo sprawdzałem to z 10 razy i jeszcze druga osoba sprawdzała]

    Moje pytanie brzmi:
    1) Czy gdy myłem go pianką to mogła pianka dojsc do potencjometrów i wywołać spięcia przez co spalily się głośniki?

    2) Jak sprawdzić czy spaliła się zwrotnica (zresztą wymieniona pół roku temu)? [wizualnie jest wszystko dobrze, żadnych nadpaleń lub smug]


    Pozdrawiam Maciej K. (mazo)

    0 3
  • #2 02 Maj 2006 08:10
    Lestat
    Poziom 18  

    Hmm... Widzę że miałeś pecha, takiego jak ja kiedyś. Pianka z całą pewnością mogła dojść do potencjometrów, a nawet do elektroniki wzmacniacza. Trzeba zachować naprawdę wielką ostrożność przy myciu sprzętu. Proponował bym podłączyć głośniki pod inny wzmacniacz w celu sprawdzenia, bo nie koniecznie muszą być spalone, mógł się spalić sam wzmacniacz. Generalnie gdy głośnik się spali (konkretnie w momencie spalenia) wydobywa się z niego dość duży hałas, a chwilę po tym da się odczuć bardzo intensywny i nieprzyjemny smród, że tak powiem (wiem, bo już kilka kolumn popaliłem). Poza tym, ze wzmacniaczem napewno jest coś nie tak, bo inaczej nie wydobywał by się kompletnie żaden odgłos z kolumn gdy jest on w trybie off. Poprostu nie ma takiej możliwości. A jeśli chodzi o sprawdzenie zwrotnicy, to w tej chwili przychodzi mi do głowy jedynie podłączenie jej do innych głośników.

    Mam nadzieję, że trochę pomogłem :) Pozdrawiam.

    0
  • #3 03 Maj 2006 20:58
    mazo
    Poziom 9  

    wzmacniacz działa już pięknie, podłączyłem go do innych głośników.
    głośniki niskotonowe się zepsuły, chyba poszła cewka, w jednym całkowicie bo w ogole nie chodzi a w drugim zaczął hraczeć strasznie.. wysokotonowe są OK.

    a takie jeszcze pytanie, bo mam kolumny o takiej budowie:

    1) Głośnik wysokotonowy
    2) Głośnik niskotonowy
    3) Membrana bierna

    Membrana bierna robi za średnie tony? Mi sie osobiście zawsze wydawało że za niskie.. ?

    0
  • #4 03 Maj 2006 21:03
    jaro_21
    Poziom 21  

    membrana bierna działa jak bassreflex to jest poprostu inne rozwiązanie

    0