Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Siemens C62 - simlock / upgrade - totalna porażka.

Harry3612 30 Apr 2006 19:02 1620 7
IGE-XAO
  • #1
    Harry3612
    Level 16  
    Witam.

    Przeglądałem chyba wszystkie posty dotyczące tematu, robię wszystko wg opisów i nadal mam problem.
    Mam C62 soft. v.16, angielskie menu i simlock pewnie na jakąś sieć UK. Kabelek przerobiony z serwisowego do C55 - zasilany z portu COM.

    pin 2 - masa
    pin 3,5 - TX
    pin 4,7 - RX
    pin 9 - +12V zewnętrzne

    Na początku w C62 Tool miałem komunikat:

    Code:
    Press Power ON for short time... 
    
    Siemens C62 detected.
    Failed. Error code: 0x01 (2)



    W C62 logger:

    Code:
    Power ON... 
    
    Phone..Ok
    Error: W:9 R:1
    Error: W:3 R:0
    Failed!



    Flash Programmer v. 2.83 (build 169) i 2.71 pokazuje info o telefonie, ale przy próebie flashowania nie reaguje na naciśnięcie czerwonej słuchawki w telefonie. "Waiting for phone restart" i to wszystko. Co ciekawe, kiedy do pinu 9 podane jest napięcie, telefon po krótkim naciśnięciu słuchawki włącza się... Próbowałem napięcia w zakresie 8-13V bez skutku. Sprawdzałem na trzech różnych komputerach włączając w to laptopa z przejściówką USB <==> RS232 (działającą świetnie z innymi telefonami i nie tylko) bez skutku. Po którejś z kolei próbie z C62 Tool (tak wiem, nie do tej wersji softu, ale nie zauważyłem wcześniej że mam 16) program wypisał, że wszystko ok. Niestety simlock został, raczej nawet zablokowało się wszystko (*#0606# pokazuje kłódkę i "0" we wszystkich pozycjach) a IMEI zmienił się na jakiś dziwaczny:

    Siemens C62 - simlock / upgrade - totalna porażka.

    Po wszystkich zabiegach telefon zachowuje się w miarę normalnie - włącza się i wyłacza bezproblemowo, działają testy...

    Jakieś sugestie czy tylko wizyta w serwisie?

    Bardzo prosze o pomoc.

    Pozdrawiam
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • IGE-XAO
  • #2
    FranekDolas
    VIP Meritorious for electroda.pl
    MT-BOX takie problemy nosem wciąga.Kup albo podejdź do kogoś kto ma i nie męcz tego biednego fona więcej...
  • IGE-XAO
  • #3
    Harry3612
    Level 16  
    Złoty środek - MT-BOX... Przyznam szczerze, że nie takiej odpowiedzi się spodziewałem... Nie mam dostępu do takowego urzadzenia, a kupowanie do zdjęcia jednego simlocka byłoby - delikatnie mówiąc - nierozsądne i mało ekonomiczne...:)

    Nie ma innego sposobu?
  • #4
    FranekDolas
    VIP Meritorious for electroda.pl
    Nie chciałem być sarkastyczny ale...tyle było postów na ten temat i sam kiedyś walczyłem z tym fonem że wiem chociaż tyle że to bezsensowne.Napisz na priv jak nic nie wymotasz a fon to przeżyje to ci go postawię.
  • #5
    matiksm
    Level 21  
    podlacz zamiast 12 5 V, kiedys tez to katowalem az wkoncu poszlo. Schemat kabla ktory jest w programie jest ok, pamietam ze trzeba bylo z tym zasilaniem zewnetrznym kombinowac. I chyba jest tak ze do flashowania trzeba dac 12 a na unlock 5. Zakladam ze nic ci sie nie zwiera we wtyczce i takie tam..
  • #6
    Harry3612
    Level 16  
    Wtyczek skatowałem juz kilka :P. Kabelek też działa. SiMoCo działa bez zarzutu, mam pełen dostęp do folderów w telefonie. Też cały czas podejrzewam to nieszczęsne zasilanie. Czytałem, że przy 4 lockach C62 logger sobie nie poradzi... Dlatego próbuję najpierw zrobić upgrade do v. 26 i póxniej zdjąć locki C62 Tool-em. Zaraz spróbuję to napięcie 5V. Jeszcze jedno małe pytanie: jaką rolę pełni ta dioda 1N4148? Próbowałem juz z diodą i bez diody oczywiście z zerowym skutkiem...


    Niestety z napięciem 5V dokładnie to samo co poprzednio...
  • #7
    Harry3612
    Level 16  
    Żeby nie zakładać kolejnego wątku... Czy w C62 jest możliwość wejścia do menu bez karty SIM?
  • #8
    matiksm
    Level 21  
    przychodzi mi jeszcze do glowy zebys sprobowal zrobic to na kablu najlepiej wlasnej konstrukcji na max232, bo niewiadomo co w tym kablu c55 siedzi. Mi poszlo ale wlasnie mam wlasnej konstrukcji "box" i jedno z wyjsc wlasnie zrobilem na c62 i dzialalo ostatnim razem
    pozdr