Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Palą się diody we wskaźniku mocy w WS442 :<

__maciej__ 01 Maj 2006 17:00 6383 74
  • #1 01 Maj 2006 17:00
    __maciej__
    Poziom 18  

    Przepaliła mi się dioda we wskaźniku mocy w WS442. Więc ją wymieniłem. Skręcam i właczam a dioda obok teraz nie świeci. Wymieniłem to znowu jakaś dioda(inna) się przepaliła i tak z 4 razy i skończyły mi się diody i mam jedną teraz przepaloną ;) Co się dzieje, że jak wymienie przepaloną diodę to przepali się następna?

    0 29
  • #2 01 Maj 2006 18:05
    piotrwan
    Poziom 12  

    Czy aby na pewno wymieniasz te diody na takie same?i czy dobrze je wkładasz do układu(chodzi o polaryzacje)?tzn . plus na plus

    0
  • #3 01 Maj 2006 18:29
    __maciej__
    Poziom 18  

    Tak wkładam te same. I + jest do + bo tak to by nie świeciło wogóle ;/ Nie pomyślałeś? ;)

    0
  • Pomocny post
    #4 01 Maj 2006 18:48
    ALTON
    Poziom 38  

    Robisz ten sam błąd jak ja kiedyś. Przy skręcaniu dotykasz śrubkorętem masy jednakowo opierając się o te oporniki 1W przy diodach. W tej sposób puszczasz na diodę 38V z rozładowującego się kondensatora. Wymień diody ponownie po czym przykręcaj całą płytkę jakimś izolowanym śrubokrętem.

    0
  • #5 01 Maj 2006 20:11
    __maciej__
    Poziom 18  

    Chyba masz racje. Ta blaszka to masa. To chyba jednak to. Albo jeszcze pare razy przez przypadek zetkłem 2 przejścia i zaiskrzyło. Dzięki. Już znam przyczynę i nie muszę się już obawiać.

    Pozdrawiam

    Dodano po 34 [minuty]:

    A mam takie pytanie jeszcze. Czy mogę olutować tąblaszkę która jest pod spodem? Czy nic sie nie stanie? Czy ona kryje przed czymś tąelektronikę. Ta blaszka mnie denerwuje jak czasem coś robię i dlatego pytam.

    0
  • #6 01 Maj 2006 20:25
    djlj24
    Spec od car audio

    Nie ruszaj blaszki - pracuje pewnie jako ekran i potem będziesz miał problem z zakłóceniami dźwięku.

    0
  • #7 02 Maj 2006 14:35
    janusz27
    Poziom 30  

    A ja tam pozbylem sie tego beznadziejnego wskaznika - piecyka i zrobilem sobie na A277D i mam 2x11 diodek a nie marne 2x5. Koledze takze zrobilem podobny wskaznik tylko ze on nie chcial przerabiac oprawki wiec sie zrobilo takze 2x5 led i takze na A277D. plytka wyszla o 1/3 krotsza niz oryginalna, a efekt taki sam tylko, ze bez dodatkowego grzejnika i pochlaniacza mocy.

    0
  • #8 02 Maj 2006 20:12
    __maciej__
    Poziom 18  

    Ja bym chciał zrobić sobie, że gra pod rytm muzy bezwzględu na głośność. Tylko teraz ten wskaźnik mnie kontroluje(ostatnia dioda ma mrugać a nie świecić) :D

    Jak już to co byście mi zaradzili?

    0
  • Pomocny post
    #9 03 Maj 2006 09:35
    janusz27
    Poziom 30  

    No to w takim razie trzeba zrobic uklad o odpowiedniej czulosci i wpiac sie przed potencjometr od glosnosci, wtedy bedzie Ci pokazywal wartosc sygnalu jaka wychodzi z preampa. Dodatkowo uklad nie bedzie reagowal na zmiany potencjometru od balansu poniewaz ten potencjometr jest za regulacja glosnosci.

    0
  • #10 03 Maj 2006 12:49
    __maciej__
    Poziom 18  

    OK. A te kabelki co są podłaczone do tej płytki to co mam z nimi zrobić? Bo nowy wskaźnik będzie tylko wymagał zasilanie z transformatora i sygnał z potencjometra.

    i czy jest możliwość takiego czujnika co ostrzega, że za mocno wariuje z dźwiękiem? Tak, że jak jest teraz sygnalizuje to ostatnia czerwona dioda.

    Mógłbyć mi podać schemat takiego wskaźnika ale też chcę pod 5 diód. ;)

    0
  • #11 03 Maj 2006 22:11
    janusz27
    Poziom 30  

    Ja tam zaporzyczyłem sobie schemat z WS354. Co do kabelków z płyty głównej to masz 3 od zasilania wskażnika i dwa od sygnału. dodatkowo na płytke wchodzą i wychodzą kable od podświetlania.

    0
  • #12 04 Maj 2006 15:55
    __maciej__
    Poziom 18  

    Bo on pochłania moc i się grzeje to fakt. A czy bez wskaźnika się polepszy? Tzn mam na myśli, że wzmach przybędzie mocy? (nie liczę na wielkie cudy :D)

    0
  • Pomocny post
    #13 04 Maj 2006 21:19
    janusz27
    Poziom 30  

    Moj kolega po wymianie wskaznika stwierdzil, ze odczul zmiane, ja tam nic takiego u siebie nie spostrzeglem. Zmiany zaobserwowalem dopiero po wymianie okablowania, kondensatorow, tranzystorow (praktycznie caly przedwzmacniacz to nowe elementy)

    0
  • #14 04 Maj 2006 23:42
    altus1
    Poziom 18  

    Witam
    No własnie a propo wskaźników wysterowania w tym wzmacniaczu..może zapodajcie pare fotek np z tym na 12 ledów a może ktoś ma na wskaźnikach wychyłowych???
    Pozdrawiam

    0
  • #16 05 Maj 2006 14:40
    __maciej__
    Poziom 18  

    Super. A to między dwoma radiatorami to z takiej puszcze przejzystej to co to jest? U mnie tego nie ma.

    Palą się diody we wskaźniku mocy w WS442 :<

    Dodano po 2 [minuty]:

    I jeszcze: To prawda, że jak wymienię kable w środku to będzie lepiej grało? Ktoś mi tak powiedział i jeszcze: w tamtych wątkach napisałeś, że te red ledy lepiej wymienić na zielone. Czy to ładniej wygląda?

    0
  • Pomocny post
    #17 05 Maj 2006 17:37
    janusz27
    Poziom 30  

    Ta przezroczysta puszka jak to nazwales to jest przekaznik od opoznionego zalanczania kolumn. Ten uklad byl montowany w wersjach na export a i tak nie we wszystkich. U mnie tez tego ukladu nie bylo ale go dorobilem. Co do okablowania to ja u siebie wymienialem je za jednym razem z elementami tak wiec trudno powiedziec czy sama wymiana okablowania cos da. Co do LED-ow to zielone wygladaja duzo ladniej niz czerwone (mowa o tych we wskazniku wybranego zrodla). Zauwaz ze we wszystkich pozostalych segmentach masz zielone ledy a nie czerwone. Ja u siebie w oryginalnie mialem zielone nie wiem jakim cudem ale mialem.

    0
  • #18 05 Maj 2006 19:06
    __maciej__
    Poziom 18  

    A te kondy wielkie to chyba 2x4700uF? A czy z tą puszką wzmach lepiej gra?

    0
  • #19 05 Maj 2006 23:10
    janusz27
    Poziom 30  

    te pomaranczowe kondensatory to sa 4700u/40 natomiast te szare to sa stare ELWY 2x4700/40. Zostaly one dostawione po to azeby wzmak nie dlawil sie tak przy wiekszym basie. Ta puszka jak ty to okreslasz jest do tego zeby po wlaczeniu i wylaczeniu wzmaka nie bylo tego tzw PUK w glosnikach.

    0
  • #20 05 Maj 2006 23:27
    marian1981.02
    Spec od sprzętu Unitra

    Te dodadkowe kondensatory i tak nic nie daja.A tak w ogole to te przerobki tego WS wygladaja fatalnie-tych kabli nawalone tyle i tych kondensatorow ze glowa boli-I co to daje panowie?Nic!Szkoda roboty czasu i pieniedzy,lepiej kupic lepszy wzmacniacz.To moje zdanie!!!!!!

    0
  • #21 06 Maj 2006 00:08
    janusz27
    Poziom 30  

    Kable nie sa nawalone tylko sa wymienione na grubsze i sa spiete!! Co do kosztow to musze powiedziec ze wiekszosc czesci jest z odzysku lub dostana tak jak w przypadku kabli i kondensatorow tak wiek o kosztach nie ma co mowic. Jesli uwazasz ze dolozenie kondensatorow nic nie dalo jestes kolego marian w bledzie otoz dalo i to dosc duzo przed dolozeniem pojemnosci wzmak przy wiekszych basach sie dlawil, niewyrabial a po dolozeniu te objawy ustapily i wzmak gra duzo lepiej

    0
  • #22 06 Maj 2006 09:14
    __maciej__
    Poziom 18  

    A masz może schemat jak podłączyć te szare kondensatory co ty masz?

    Dodano po 1 [minuty]:

    PS: Marian: Nawet jeśli wygląda fatalnie to co z tego? I tak wzmacniacz jest przykryty obudową :/ Nie ważne co sie mieści w środku.

    0
  • #23 06 Maj 2006 10:32
    Alan Dale
    Poziom 10  

    Marian, gdyby wszyscy mieli takie podejscie jak Ty, to nie wynalezli by jeszcze koła.
    Pewnie, że mozna kupic lepszy ale satysfakcja i jakas zdobyta wiedza też ma swoja cene.

    0
  • #24 06 Maj 2006 10:40
    marian1981.02
    Spec od sprzętu Unitra

    Ten wzmacniacz jest na tyle kiepski ze chodzby nie wiem co tam dokladac i wymieniac to i tak bedzie gral fatalnie(ale lepiej niz orginal).To jest moje zdanie i mam je prawo wyrazic bo mialem ten wzmacnicz i tez go przerabialem.

    0
  • #25 06 Maj 2006 11:47
    janusz27
    Poziom 30  

    te sare kondensatory ELWY laczy sie rownolegle do tego co jest w oryginale czyli + do +, - do - a mase do masy. tylko jak bedziesz klad kable do nich to poloz je w ten metalowej prowadnicy.
    Marian czy ja wiem czy ten wzmak jest kiepski? za taka kase to jest bardzo dobry znajdz teraz wzmaka za 80zl z takimi parametrami jak ten

    0
  • #26 06 Maj 2006 12:21
    marian1981.02
    Spec od sprzętu Unitra

    Tak ten wzmacniacz oraz WS354 sa kiepskie ma to niby 2×35W i 2×40W a gra to jak AMATOR-Stereo.Za 80zl moze nie znajdziesz lepszego ale to juz bym wolal doplacic i nie "kaleczyc" muzyki.

    0
  • #27 10 Maj 2006 14:04
    __maciej__
    Poziom 18  

    A co myślisz o wymianie kondensatora 2x4700uF? Czy lepiej będzie później chodził?

    0
  • #28 10 Maj 2006 21:46
    olekwo
    Poziom 11  

    Wymiana tej elwy 2x4700uF to podstawa, najlepiej założyć 2 x 10000uF i nowy mostek np 10A - odrazu poprawia się dynamika i bas. Nowe 10000uF/50V fajnie pasują na stojąco, wystarczy wywiercić 4 dziurki przy ścieżkach i gotowe. Jeśli chodzi o górę pasma to najlepszy efekt daje wymiana wszystkich BC307,413,414 na serię BC550 BC547 i wymiana kondziołków w torze audio na tantale o większej pojemności. Teraz góra brzmi naprawdę miło, wyskokie są bardzo czytelne i szczegółowe, poprostu stary WS lepiej brzmi niż duża większość japońców a wiem bo miałem i technicsa i sony. Warto oczywiście pozmieniać oporki w torze audio na metalizowane i podbno, będę to testował, zwiększyć kondziołki przy potencjometrze basu z 33nF na 43-63nF. Co ważne cały tuning robi się za grosze a sprzęt śmiga jak Hi-End :). Pozdrawiam

    0
  • #29 10 Maj 2006 23:10
    marian1981.02
    Spec od sprzętu Unitra

    Panowie glupoty piszecie na temat tych kondensatorow,chodzby nie wiem jakie tam wlutujesz np.20.000µF to i tak za wiele Ci to nie da.Szkoda twojej kasy,czasu i roboty!!!!!!

    Dodano po 6 [minuty]:

    A juz na pewno ten mostek 10A Ci duzo pomorze!!!!!Ciekawe w czym?!!!Chyba ze by go nie "wykopcilo" jak te DUZE kondensatory zaczna sie ladowac.Ale to i tak moze sie bezpiecznik przepalac na uzw.pierwotnym transformatora

    0
  • #30 11 Maj 2006 00:34
    olekwo
    Poziom 11  

    A po co aż 20000uF? :) 10000 jest w sam raz, daje należyty zapas dla dużych impulsów a i światło w domu przy uruchamianiu wzmaka nie przygasa :) Większy mostek to głównie dlatego, że te stare polskie były o kant d... i właśnie lubiały iść z dymem. Po drugie i kondy i mostek to dzisiaj grosze a piszę to z autopsji, że wzmak lepiej po takie operacji pogrywa co nie znaczy, że pozostaje bez wad ...

    0