Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Napęd bramy skrzydłowej domowej roboty za 30zł/skrzydło

cici 07 Cze 2018 08:51 1171247 1730
  • #1711
    Paci2
    Poziom 9  
    No to już wiem co może być nie tak właśnie mi odpowiedziałeś. Ja oba silniki podłączyłem tak samo więc muszę zamienić przewody od zasilania i jeszcze raz odpowiednio podpiąć krańcówki. Jak przyjadę do domu z pracy to zobaczę na to i dam znać. Choć wczoraj talk też próbowałem, ale zajrzę jeszcze raz na spokojnie. Zdjęcia są nie poglądów bo nie widać co z czym jest podłączone.
    Napęd bramy skrzydłowej domowej roboty za 30zł/skrzydłoNapęd bramy skrzydłowej domowej roboty za 30zł/skrzydłoNapęd bramy skrzydłowej domowej roboty za 30zł/skrzydłoNapęd bramy skrzydłowej domowej roboty za 30zł/skrzydło
    Zamieniłem zasilanie silnika i krańcówki no i dalej nic nadal chodzi cały czas tam i z powrotem. Zdjęcia słabe bo misz masz z przewodami, ale wszystko tak samo jest jak w schemacie Oba układy przekaźników są tak samo. Zamieniłem przewody od zasilania silnika w miejscu oznaczonym łączeniem według schematu
    https://static.elektroda.pl/attach/sterowanie_silnikiem_1__6481.jpg
  • IGE-XAOIGE-XAO
  • #1712
    kotbury
    specjalista -automatyka bramowa
    Czy piszę niewyraźnie? - zrób DOKŁADNIE tak jak pisałem wcześniej i DOKŁADNIE opisz efekty. Na razie chaos czytam - nie wiem co do czego podpiąłeś a w koło macieju piszesz że nie działa. Tak na boku - popraw pisownię bo miejscami muszę się domyślać o co biega... (i nie wymawiaj się dysgrafią, nawet w tym forum jest automatyczne poprawianie błędów...)
    Tak elektrycznie - nie używaj dziesiątek zacisków śrubowych tylko łącz wymagające tego piny bezpośrednio ze sobą na konektorach samochchodowych jak najkrótszymi kablami, i trzymaj się konwencji - zasilanie - czerwony, masa - czarny - reszta kolorowe.
  • IGE-XAOIGE-XAO
  • #1713
    Paci2
    Poziom 9  
    Pisze z telefonu i to słownik w nim mi tak zmienia słowa.udało mi się jednak bramę uruchomić i działa jak się należy ale druga nadal odbija.co jest najlepsze.Zrobiłem tak jak Ty mówiłeś to spalili mi diody.Jak przeloze przekaźniki ze sprawnego układu w niesprawny to działa prawidłowo dany układ.na sprawdzenie danego układu odlanczam zasilanie silnika
  • #1714
    Bananek12
    Poziom 13  
    Jesli siłownik chodzi bez przerwy w obie strony to musisz odseparować krańcowki od silnika. Podejrzewam, że mają wspólną masę, a to powoduje, że krańcówki same się wyzwalają i ganiają siłownik to w tą, to w tamtą. Każda z krańcówek musi być odizolowana od obudowy siłownika. Inaczej będziesz miał wachlarz, a nie bramę.
  • #1715
    zszcech
    Poziom 13  
    Ten co ci działa nie poprawnie podłącz tak samo jak ten co działa poprawnie.
  • #1716
    Paci2
    Poziom 9  
    On jest tak samo podłączony jak pierwszy i działa tylko w tedy prawidłowo jak wypnę z działającego układu przekaźniki i podepnę je do niego
  • #1717
    Bananek12
    Poziom 13  
    czyli domyślić się można, że wina leży po stronie przekaźników, tak czy nie?
  • #1718
    zszcech
    Poziom 13  
    Musisz odseparować jedną siłownik od drugiego po przez diody prostownicze i powinno być ok
    Napęd bramy skrzydłowej domowej roboty za 30zł/skrzydło

    daj znać czy pomogło
  • #1719
    Paci2
    Poziom 9  
    W tym sęk ze ja mam tak diody podłączone a właściwie jedną na sygnał po co dwie skoro sterowanie jest na jednym kablu. Robi jakąś różnice wspólne zasilanie obu układów?
  • #1720
    zszcech
    Poziom 13  
    Tak robi różnicę. Jeżeli siłownik pierwszy dojedzie do końca to się nie zatrzyma tylko bedzie wracał gdyż dostanie zasilanie z drugiego siłownika. Dla tego potrzebne 2 diody żeby rozdzielić sygnały.
  • #1721
    Paci2
    Poziom 9  
    Zamontowałem diody na zasilaniu przekaźników. Teraz obie bramy otwierają sie tam i z powrotem. Już nie wiem co jest nie tak. mam 4 diory na krańcówkach do każdej z osobna. dwa przewody na sygnał lewy układ i prawy układ też zabezpieczone diodą oraz 2 dziody na zasilaniu osobno lewe przekaźniki i osobno prawe.
  • #1722
    zszcech
    Poziom 13  
    Dwie diody na zestaw tak jak na schemacie a dodatkowo jedna dioda z sygnału od centralki. Jak masz tak podłączone to sprawdź czy masz zasilanie na wyjściu z centralki przed diodami. Tylko powinny być krótki sygnał jak naciskasz pilot.
  • #1723
    Paci2
    Poziom 9  
    MAM TERAZ WSZYSTKO W RECE I JUŻ ZGŁUPIAŁEM
    CHYBA COŚ NIE TAK MAM PODŁACZONE

    Dodano po 1 [minuty]:

    jest w stanie mi to ktoś zrobić bo ja już nie mam cierpliwości. może nie tak zrobiłem połączenie od przekaźników na diody

    Dodano po 19 [minuty]:

    Napęd bramy skrzydłowej domowej roboty za 30zł/skrzydłoNapęd bramy skrzydłowej domowej roboty za 30zł/skrzydłoNapęd bramy skrzydłowej domowej roboty za 30zł/skrzydło

    Dodano po 26 [minuty]:

    krutki film



    Dodano po 1 [minuty]:

    https://filmy.elektroda.pl/74_1529334485.mp4
  • #1724
    zszcech
    Poziom 13  
    Kedle sygnałowe masz 2szt.? Brązowy i niebieski

    Dodano po 4 [minuty]:

    Powinny być złączone i na nich dioda w kierunku układu
  • #1725
    Paci2
    Poziom 9  
    Kable sygnałowe mam 4 bo w pierwszym układzie 2 i w drugim 2. łączą się one w jednej kostce do której dochodzi kabel sygnałowy i na nim dioda
  • #1726
    zszcech
    Poziom 13  
    W tej kosce musisz dać dwie diody żeby rozdzielić układy
  • #1727
    Paci2
    Poziom 9  
    tam są dwie diody jedna na lewą krańcówkę druga na prawą. i w miejscach krańcówek są przewody sygnałowe.
  • #1728
    papaj5
    Poziom 11  
    Oj kolega Paci2 to chyba narobił miszmaszu z tymi krańcówkami, i się pogubił w kabelkach. Jeżeli mogę zaproponować sposób, to proponował bym porozpinac wszystkie kabelki, usiąść, i na spokojnie powolutku, ale to bardzo powolutku popodłączać wszystko ostrożnie od nowa. Moim zdaniem został podłączony jeden siłownik poprzez drugi (szeregowo siłownikA-krańcówkiB), i jeden zatrzymuje oba, albo naknocone w przekaźnikach i żadne diody teraz nie pomogą, należy popodłączać wszysko od nowa metodą "na kierowcę": ze SZCZEGÓLNĄ OSTROŻNOŚCIĄ i z ZASADĄ OGRANICZONEGO ZAUFANIA.
    Sprawdziłem gdzie kolega Paci2 mieszka (okolicę) żeby podjechać pomóć, ale 400km zza Warszawy średnio mi po drodze, przykro mi, ale nie pomogę osobiście, natomiast takowe gdybanie bez namacalnego zobaczenia problemu niewiele da/daje natomiast solidnie zaśmieca forum!!!
    Proponuję koledzę Paci2 jak wyżej: okablowanie przekaźników rozebrać... i popodlączać od nowa oraz wedle nowych wskazówek. Pozatym rozumiem, że na jeden siłownik przypada tylko dwa przekaźniki (nie krańcówki!!!), a na drugi siłownik dwa inne przekaźniki? Pytam na wszelki wypadek, jakby zostały oba siłowniki podłączone pod te same przekaźniki!
  • #1729
    Paci2
    Poziom 9  
    Witam was. Dziękuję za to ze pomagaliście ale ja i tak nie doszedłem ładu. Oddałem całość elektrykowi ze schematem i wykonał mi to bez problemu. Brama w końcu działa. Zapłaciłem za taka usługę 50 zł ale bynajmniej mam już zrobione. tylko nie wiem czemu dawał po cztery diody na jedno sterowanie silnika.



    PS. Możecie mi poradzić gdzie najlepiej podłączyć przerywacz z żarówka sygnalizacyjną. Elektryk mi mówił że do silniczka ale ja jakoś w to nie wieżę.
  • #1730
    kotbury
    specjalista -automatyka bramowa
    Jaki dokładnie przerywacz ? Podaj konkretny typ.
    Ogólnie dobrze elektryk powiedział ale jeśli przerywacz nie ma mostka prostowniczego (tzn jest tylko na prąd stały - DC ), może trzeba dołożyć prostownik bo w silniku w zależności od kierunku obrotów zmienia się polaryzacja a prostownik to załatwia.
    Np. taki przerywacz : https://www.proxima.pl/produkt/przerywacz-lampy-19/ można od razu podpiąć do silnika.
    Tylko zwróć uwagę na napięcie zasilania sterownika u ciebie - jeśli masz 12V to gorzej - lampki i przerywacze 12V rzadko się spotyka, najczęściej są na 24V.