Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz w oleju, chodził ale padł...

Lisciasty 01 Cze 2003 17:15 2437 22
  • #1 01 Cze 2003 17:15
    Lisciasty
    Poziom 16  

    Witam!

    Po pomyślnym zamontowaniu chłodzenia procka pomyślałem o zasialczu.
    Trochę czasu mi to zajęło, zwłaszcza dostanie oleju transformatorowego
    (dużo łatwiej w tym kraju nabyć narkotyki, zapewne); Experyment
    udał się znakomicie, w pierwszej chwili jak nic nie słyszałem, myślałem
    że coś padło, ale komp wstał żwawo. Chodził bardzo ładnie około miesiąca,
    po czem nagle padł. Teraz podczas włączania z zasilacza rozlega się
    cichy świergot. Co mu się mogło stać? Domyślam się, że olej coś rozpuścił,
    ale co? Lakier na trafie? Kondensatory???

    Pozdrawiam
    Liściasty

    0 22
  • #2 01 Cze 2003 22:47
    Vein
    Poziom 22  

    olej stał sięprzwodnikiem, poprostu się zabrudził (a przecieżchyba nie zamkneles "na amen" zasilacza ?), musisz wylać olej i odpalić, jeżeli nie zadziałą, to cóż... drugi zasilacz i do roboty.. musisz tym razem zrobić inna obudowe do zasilacza, taką któą będziesz mógł zamknąć szczelnie, i wymieniać co miesiąc olej...

    0
  • #3 01 Cze 2003 23:08
    Lisciasty
    Poziom 16  

    Cytat:
    olej stał sięprzwodnikiem, poprostu się zabrudził


    Jak? Czym się zabrudził? Przecież olej do trafo jest wręcz idealnym
    dielektrykiem, a w środku nie było żadnych brudów... No chyba, że stal
    kwasoodporną ze zbiornika zeżarło, ale w to chyba nie uwierzę...

    Cytat:
    a przecież chyba nie zamkneles "na amen" zasilacza ?


    Dekiel jest zakitowany miękkim silikonem, żeby nie śmierdziało, diabelnie cuchnie ten olej ;)

    Cytat:
    musisz tym razem zrobić inna obudowe do zasilacza, taką któą będziesz mógł zamknąć szczelnie


    Ta jest bardzo szczelna, nawet nic nie czuć jak się węszy wokół.

    Cytat:
    i wymieniać co miesiąc olej


    Jezus Maria! 8O Litr kosztuje 3,5 zł , nie mówiąc o tym, ile mnie
    nerwów kosztowało załatwianie go... :cry:
    Przecież chyba w trafach nie wymieniają oleju tak często? Zbankrutowaliby jak nic...

    Pozdrawiam
    Liściasty

    0
  • #4 01 Cze 2003 23:15
    Patyk
    Poziom 15  

    hehe nic z tych rzeczy :) pewnie sie cosik skopcilo...jakis element aktywny (tranzystor kluczujacy) itp. w momencie kiedy jest wymuszone chlodzenie radiatory oddaja cieplo powietrzu, a tak oddaja olejowi ktory moze gorzej odbiera cieplo i nie moze odbierac tego ciepla w nieskonczonosc.....

    0
  • #5 01 Cze 2003 23:35
    Lisciasty
    Poziom 16  

    Właśnie olej raczej dobrze przewodzi ciepło...
    O ile sie nie mylę to coś ze 100 razy lepiej niż powietrze, a blacha pudła nigdy nie była przesadnie gorąca, poza tym tego oleju wlałem coś z 8
    litrów, tak że ciepło miało gdzie się rozchodzić...

    i czemu świergocze? To ten jak mu tam tranzystor mógł paśc?

    Pozdrawiam
    Lisciasty

    0
  • #6 01 Cze 2003 23:46
    Gorgoroth
    VIP Zasłużony dla elektroda

    Olej jest stosowany w transformatorach do chlodzenia wiec bzdura jest ze zle przewodzi cieplo. Co do swierszczenia to wcale nie musi to byc zwiazane z olejem, moze poprostu sie zepsul sam z siebie :idea: Pomierzyles wogule cos :?: :idea:

    0
  • #7 01 Cze 2003 23:50
    Lisciasty
    Poziom 16  

    Nie na razie siedzi w puszce i jeszcze go nie otwierałem...
    Muszę go wyjać, wysuszyć itp. a jak na razie nie mam czasu na taką operację...

    A poza tym nie wiem czy dobie poradzę, jeszcze nigdy nie naprawiałem zasilacza

    0
  • #8 01 Cze 2003 23:52
    Gorgoroth
    VIP Zasłużony dla elektroda

    Lisciasty napisał:
    A poza tym nie wiem czy dobie poradzę, jeszcze nigdy nie naprawiałem zasilacza

    Jak juz zalozyles ten temat to teraz sie nie poddawaj :!: :)

    0
  • #9 01 Cze 2003 23:55
    elektryk
    Poziom 42  

    Mam takie dwie teorie: olej ma większą stałą dielektryczną niż powietrze, jeśli się dostał pomiędzy jakieś końcówki któregoś elementu to doszła dodatkowa pojemność pasożytnicza. Jeśli przetwornica działa na jakieś częstotliwości to mogła się ta częstotliwość obniżyć (jak wzrasta pojemność wzrasta czas ładowania). Zmiana częstotliwości pracy może powodować błędne działanie innych układów. Druga hipoteza to taki że potrzebny jest większy prąd aby przeładować większą pojemność w tym samym czasie, ponieważ zasilacze te są projektowane z małym zapasem mocy na elementach wewnętrznych (nie chodzi o główny obwód zasilający) to mogło dojść do zniszczenia obwodów sterujących (np za mała powierzchnia obudowy aby mogła oddać ciepło)

    0
  • #10 02 Cze 2003 00:02
    Andrzej_H
    Poziom 13  

    "Świerszczenie" to często oznaka zwarcia na wyjściu z zasilacza, tak więc może padł komp a nie zasilacz. Nieuchronnie czeka cię jednak rozpuszkowanie, idea przednia ale bałagan ogromny !. Ja osoboście pracuję z Celeronem 1.3 (właśnie za wzgledu na jego małe zużycie prądu) pobiera tak mało mocy że wiatraki zasilacza i procesora kręcę z około 6V. Jest tak cicho że dysk notebooka jest głośniejszy od PCta.

    0
  • #11 02 Cze 2003 09:29
    Lisciasty
    Poziom 16  

    :arrow: Gorgoroth
    Nie zamierzam się poddawać, na pewno będe go męczył ale po sesji

    :arrow: elektryk

    Cytat:
    Zmiana częstotliwości pracy może powodować błędne działanie innych układów


    Możliwe, ale czemu chodził z miesiąc?

    Cytat:
    np za mała powierzchnia obudowy aby mogła oddać ciepło


    Za mała powierzchnia puszki? Hm.. tam gdzie olej styka się z blachą wychodzi tej powierzchni z 0,75 m^2.
    Miałem puchę pod ręką i często "macałem" :) i nie stwierdziłem, żeby była
    przesadnie gorąca.
    Zresztą, ile taki zasilacz może trcić na ciepło? 15 W? Chyba nie więcej...
    A tam jest 8 literków oleju.

    :arrow: Andrzej_H
    Cytat:
    "Świerszczenie" to często oznaka zwarcia na wyjściu z zasilacza, tak więc może padł komp a nie zasilacz.


    Komp jest dzięki Bogu cały i zdrowy, właśnie z niego piszę :)

    0
  • #12 02 Cze 2003 09:56
    Andrzej_H
    Poziom 13  

    Pobór mocy zmierzony:
    Cel 1300 60 - 100W
    Ath 1.7 90 - 140W
    Przy sprawności zasilacza 85 - 90% straty rzeczywiście nie powinny przekroczyć 15W. Co do zwarcia na wyjściu przetwornicy - objawy są identyczne zarówno w przypadku zwarcia na wyjściu jak i zwarcia prostownika wyjściowego czy kondensatora na wyjściu.

    :arrow: A czy olej (tym bardziej ciepły) nie rozpuszcza przypadkiem gumowych uszczelnień kondensatorów elektrolitytcznych ?


    Scalone posty - 3 minuty.

    0
  • #13 02 Cze 2003 10:22
    Lisciasty
    Poziom 16  

    Cytat:
    Pobór mocy zmierzony:
    Cel 1300 60 - 100W
    Ath 1.7 90 - 140W


    Jak to mierzyłeś? Ja kiedyś robiłem to .. hm. chyba niezbyt profesjonalnie,
    bo wyłączyłem wszystko co dało się wyłączyć w chałupie i zerkałem
    na licznik na ścianie. Wyszło mi, że komp (duron 700 + bebechy) zjada
    75 W a wszystko do kupy z monitorem około 140 W


    Cytat:
    przypadku zwarcia na wyjściu jak i zwarcia prostownika wyjściowego czy kondensatora na wyjściu.[...]A czy olej (tym bardziej ciepły) nie rozpuszcza przypadkiem gumowych uszczelnień kondensatorów elektrolitytcznych ?


    Boję się teraz, że może rozpuszczać... Pytalem się różnych mądrych ludzi,
    ale jak na razie nikt nie wiedział.
    Czyli może to byc wina kondziora, którego olej ugryzł?
    Kolega twierdzi, że może rozpuściło lakier na uzwojeniu jakiejś cewki
    czy transformatorka. Jest to możliwe?

    0
  • #14 02 Cze 2003 10:39
    norbi
    Poziom 16  

    Moim zdaniem olejem to powinno sie chlodzic tylko trafa zasilacza. Na elementy aktywne daje sie chlodzenie wodne (blacha miedziana z nalutowana spiralka z rurki miedz i w rurce woda) a poza tym jakis malutki wolnoobrotowy wiatraczek na reszte elementow. Sam wlasnie bede cos takiego szykowal. :) Zatapianie calego zasilacza to moim zdaniem nie jest najlepszy pomysl.

    0
  • #15 02 Cze 2003 10:54
    Gorgoroth
    VIP Zasłużony dla elektroda

    Lisciasty napisał:
    Kolega twierdzi, że może rozpuściło lakier na uzwojeniu jakiejś cewki czy transformatorka. Jest to możliwe?


    Jest to CALKOWICIE NIEMOZLIWE :!: Z tym rozpuszczeniem gumy to tez nie jestem do tego przekonany :? Dopoki czegos nie pomierzysz to nie ma co kontynuowac tematu, przedewszystkim sprawdz elementy po wtornej stronie zasilacza czy zwarc nie maja

    0
  • #16 02 Cze 2003 12:38
    POL02
    VIP Zasłużony dla elektroda

    Witam.
    Przeczytałem posty i oto moja sugestia.
    Olej trafo do ich chłodzenia to tak ale do elementów napewno nie.
    Słusznie zauważył kolega Andrzej,że guma w elektrolitach wchodzi w reakcję z olejem (aby tego nie było musiała by być olejoodporna,a napewno tak nie jest).Gdyby takie rozwiązanie było dobre to powszechnie by było stosowane.

    0
  • #17 03 Cze 2003 00:20
    norbi
    Poziom 16  

    ten olej albo cos uszkodzil z pojemnosci albo sam wprowadzil pojemnosc bo zasilacz wydaje dziwne dzwieki (bzyczy lub piszczy) jak mu sie pojemnosci rozjadą

    0
  • #18 03 Cze 2003 00:30
    TM85
    Poziom 26  

    Skoro działał i przestał dopiero po miesiącu to stawiam na uszkodzenie elementów przez olej. Nie sądze aby obudowy elementów były dobierane i sprawdzane pod tym kątem. Coś się rozpuściło... :)

    0
  • #19 03 Cze 2003 14:09
    Plumpi
    Specjalista - systemy grzewcze

    Lisciasty napisał:
    Właśnie olej raczej dobrze przewodzi ciepło...
    O ile sie nie mylę to coś ze 100 razy lepiej niż powietrze, a blacha pudła nigdy nie była przesadnie gorąca, poza tym tego oleju wlałem coś z 8
    litrów, tak że ciepło miało gdzie się rozchodzić...

    i czemu świergocze? To ten jak mu tam tranzystor mógł paśc?

    Pozdrawiam
    Lisciasty


    Pod warunkiem, że wymusisz jego obieg i nie liczysz wyłącznie na konwekcję.
    Poza tym olej potrafi się miejscami rozgrzać do temperatur rzędu 200 stopni celsjusza.

    Pozdrawiam
    Jacek "Plumpi"

    0
  • #20 03 Cze 2003 14:46
    Motonit
    Poziom 14  

    Tak na wstępie to pomierz, czy są napiecia, sprawdź co wyleciało.... Cała ta pogadanka jest w stylu co by było gdyby....
    Pomierz.... powiedz co poszło i mozna pomysleć...
    Starczy, że któryś elektrolit "puscił sok" do oleju a ten stał się prawie przewodzący....
    Ale takie gdybanie nic nie daje i niema wiekszego sensu...
    Pozdrawiam....

    0
  • #21 17 Cze 2003 13:36
    Artekw
    Poziom 12  

    Z tym chłodzeniem to nie jest głupi pomysł. Kiedyś widziałem na www.fun.from.hell.pl zdjęcia kompa całego zalanego olejem (był w akwarium). Trudno powiedzieć czy to miałoby sens... Oczywście HDD i stacja były powyżej poziomu cieczy.
    Z chęcią bym poeksperymentował, ale nie bardzo wiem gdzie kupić taki olej. Czy kolega Liściasty pochwaliłby się swoim źródłem?

    0
  • #22 17 Cze 2003 14:08
    Litwin
    Poziom 15  

    Cłodzenie zasilacza PC olejem transformatorowym bardzo dobre, ale trzeba pomyśleć o wymianie ciepła. Ja widzę tak: 1 Zasilacz zamkniety w szczelnej obudowie ( bo niechciał by ci śmierdziało olejem w domu ) z odpowietrzenem na zewnątrz pomieszczenie. 2 Obudowa zabudowana radiatorami- około 0,25 m kwadratowego na 150W dochodzi do tego cena oleju ,wymiwnników ciepła. Leprzym rozwiązaniem jest zbudowanie filtra napięć zasilacz, rzedłużenie przewodów i wyniesienie go np. do piwnicy.

    0
  • #23 17 Cze 2003 22:54
    Adam1988
    Poziom 25  

    Może naprawde olej wypłukał elektrolit z konensatorów. Sprawdz przy pomocy omomierza o możliwie dużym zakresie rezystancje oleju. Jesli jest taka możliwosc.

    0