Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie włącza się SEG MS2005S (11AK30)

AandyF24 05 May 2006 18:27 3027 29
e-mierniki
  • #1
    AandyF24
    Level 11  
    Witam szanownych panów,
    Nie jestem elektronikiem, lecz tylko grzebaczem amatorem więc proszę mi wybaczyć brak fachowych określeń.
    Mam następujący problem.
    Zakupiłem w lutym dla babci telewizor 20" SEG MS2005S oparty na płycie głównej 11AK30(A14). Sytuacja miała miejsce tydzień temu - Telewizor był na "stendbaju". Babcia z pilota chciała go włączyć. Po nacisnieciu klawisza na pilocie dioda sygnalizacyjna błysnęła na zielono (z czerwonego) i telewizor zmarł. Wrażenie jakby nie miał zasilania)
    Postanowiłem sprawdzić bezpiecznik.
    Bezpiecznik okazał się być sprawny. Wziąłem multimetr i zacząłem badać elementy po kolei i szukać w którym miejscu mogło dojść do usterki.
    Zauważyłem, że element Q603 (tranzystor) "ma zwarcie"pomiędzy wszystkimi nóżkami, tzn z każdej nózki do każdej jest przejście w każdą stronę.
    Jak wspomniałem nie jestem elektronikiem, dlatego proszę Was o poradę czy wg Was znalazłem uszkodzony element i czy wymiana tego jednego tranzystora może już usunąć usterkę czy należałoby coś jeszcze wymienić. A może źle oceniam usterkę i tak na tym tranzystorze ma być?
    Proszę o wyrozumiałość brakuje mi wiedzy, którą liczę, że podzielicie się ze mną.
    Dziękuję i pozdrawiam
    Andrzej
  • e-mierniki
  • #2
    maciej_333
    Level 37  
    Jeśli jakiś tranzystor ma zwarcie to jest do wymiany - to bezsporne. Tobie wyraźnie nie pracuje przetwornica (zasilacz). Nieoznacza to jednak, że przetwornica jest uszkodzona. Wyłączy się też przy przeciążenniu i niedociążeniu. Wymiana tego tranzystora może nie rozwiązać problemu. Dobrze byłoby odłączyć przetwornicę i obciążyć ją żarówką 60W. W takim nagłym uszkodzeniu gdy przetwornica nie pracuje i bezpiecznik przed mostkiem jest cały można się spodziewać, że uszkodzenie nastąpiło poza obwodem zasilania. Wtedy podejrzewać można o zwarcie np. układ odchylania poziomego. Należałoby wtedy zamiast tranzystora linii dać żarówkę i zmierzyć na niej napięcie. Sprawdzić też należy tranzystor linii.
  • #3
    mietex
    Level 25  
    Witam !
    Jeśli ten tranz. ma przejścia we wszystkich kierunkach to jest uszkodzony. Należałoby upewnić się co do wielkości napięcia zasilania linii. Proponuję w miejsce wylutowanego tranzystora kolektor - emiter wpiąć żarówkę 60W i zmierzyć napięcie B+, które powinno wynosić 150V.
    Sprawdzić należałoby też czy któraś z diod przy trafie wn. nie ma zwarcia.
    Wymienić kondensatory w kolektorze Q603 do masy i zakładając, że trafopowielacz jest dobry wstawić nowy tranzystor.

    Dodaję po poscie Kolegi <maciej_333> - wydaje mi się, że Q603 siedzi akurat w linii ?
    Może się mylę, ale schematy rodziny tych TV potrafią się różnić.
  • #4
    maciej_333
    Level 37  
    Nie mam schematu tego TV i nie mogę powiedzieć gdzie siedzi Q603. Faktycznie tak jak już wcześniej powiedziałem należy zamiast tranzystora linii wstawić żarówkę 60W/230V. Koniecznie ma być 60W, bo to w przybliżeniu tyle ile pobiera odchylanie poziome. Potem należy zmierzyć napięcie zasilania linii. Chodzi o napięcie jakie jest na punktach pomiędzy C a E tranzytora linii. Pomiędzy kolektorem i masą są kondensatory odpowiedzialne za szerkość obrazu. Należy je wymienić odrazu jak pisał kolega Mietex. Potem dołączyć żarówkę. Jak wszystko będzie OK, a napięcie między C a E będzie jakieś 150V podstawiamy nowy tranzystor. Jak znowu się spali, a napięcie na żarówce było dobre to raczej trafopowielacz jest uszkodzony.
  • #5
    AandyF24
    Level 11  
    Witam Państwa,
    Zabrałem się dziś ponownie za ten telewizor. Dziś żona siedziała z dzieckiem wiec mialem przyzwoite warunki do dokładnego pomierzenia.
    Mierzyłem od początku, od włącznika do prostownika (mostek graetza?) napięcie zmienne rzędu 230V. Dalej po prostowniku na wielkim kondensatorze (100mikro) napięcie rzędu 320V i tak na większości elementów w tej "sekcji". Przy wielkim kondensatorze jest cos co ksztaltem przypomina transformator. Z jednej strony tego "ditka" napięcia są też rzędu 320V po drugiej stronie nic. Na nieszczęsnym tranzystorze Q603 - BU808 brak napięcia. Uzbrojony w żarówkę (którą rozładowywałem kondensatory) wylutowałem go :) ale wylutowany tranzystor nie wykazywał żadnych zwarc. Zatem zwarcie jakie widziałem na wlutowanym było gdzieś indziej (może kondensatory od kolektora do masy maja przebicie - tego juz nie badalem gdyż ich pojemnosc na mierniku nie odpowiada pojemnosciom ze schematu) uznałem w tym momencie ze za głupi jestem wlutowałem tranzystor spowrotem i czekam na kolejne natchnienie i przypływ zapału i wiary w siebie :). moze jakies sugestie gdzie moglbym jeszcze szukac problemu? Wasze podpowiedzi że przetwornica nie działa to chyba dobry kierunek.
  • Helpful post
    #6
    mietex
    Level 25  
    Jakie jest napięcie na 8 nóżce scalaczka MC w przetwornicy ?
    Wymienić rutynowo C810 - 33µF.
  • e-mierniki
  • #7
    AandyF24
    Level 11  
    Panie Mietex :) zdopingował mnie pan do zdjęcia obudowy i pozagladania znowu :) co wzbudziło we mnie nadzieje na ożywienie tego tv :)
    Napiecie na 8-mej nóżce układu IC800 MC44608 wynosiło wg mojego multimetru około 220 V.
    Ale ręka mi drgnęła zaiskrzyło i R801 spłonął dosłownie.
    Tak więc w tym momencie na wszystkich nóżkach MC44608 jest równiutkie 0 V :)


    pozdrawiam
    Andrzej
  • Helpful post
    #8
    mietex
    Level 25  
    Witam !
    Przykro mi, widzę w tym trochę mojej winy.
    Po pierwsze jako początkującemu powinienem podpowiedzieć, że może jednak oddać sprzęt w ręce fachowca, po drugie nie dodałem aby napięcia po pierwotnej stronie przetwornicy mierzyć względem masy <gorącej> ( minus C809 ) - możliwe, że tak Pan robił. Jeżeli chce Pan jeszcze dalej próbować to wymiana tego 1kΩ, scalaka i kondensatora o którym pisałem i jeśli zadziała to OK jeśli nie to chyba serwis. Przy tym zwarciu mogły uszkodzić się jeszcze diody D809, 890 ale nie koniecznie.
  • #9
    AandyF24
    Level 11  
    Panie Mietex :) założeniem moim było "a może mi się uda" Telewizor nie działał i nie działa nadal więc zupełnie nic się nie zmieniło :) a zyskałem doświadczenie
    W okolicy nie mam żadnego lokalnego guru z elektroniki a do najblizszego serwisu paredziesiat kilometrow. Zatem podniesienie kosztu naprawy o jak oceniam 15 zł jest i tak dla mnie zyskiem w porównaniu z koniecznoscią conajmniej dwukrotnego jeżdzenia do serwisu tam i z powrotem łącznie ok 200 km + koszt części + koszt usługi :).
    Co do diodek D809 D890 Jedna z nich na 100% jest tylko "drucikiem" przewodzącym w obie strony.
    Napięcia na nóżkach mierzyłem właśnie względem masy. Do zwarcia doszło w czasie pomiaru napięcia na 8-mej nóżce. (trąciłem multimetr i przestawi na pomiar pojemności) Spalił się rezystor R801 i bezpiecznik. Jeśli nie uda mi się samemu naprawić to oddam tv fachowcowi, który może jeszcze go ożywi po moich manewrach.
    W tygodniu zakupię IC800 i pozostałe elementy i sprobuję jeszcze raz. Czy wg państwa jest szansa, że po wymianie tych elementów (IC800, R801, C810, D809 i D890) Przetwornica ożyje a zarazem cały TV? Czy uszkodzenie jedynie C810 może powodować efekt "nie uruchamiania" sie telewizora? (czy mogło to być na początku jedyne uszkodzenie?)

    dziękuję za zainteresowanie moim problemem i pozdrawiam
    Andrzej
  • Helpful post
    #10
    maciej_333
    Level 37  
    Moim zdaniem przy tak nagłej awarii i całym całym bezpieczniku przetwornica mogła być sprawna. Mogła się jednak wyłączyć od zwarcia po stronie zimnej. Należy wymienić te elementy o których pisał kolega Mietex w obwodzie przetwornicy. Jak to nie pomoże (a raczej nie pomoże) to należy sprawdzić układ linii. Ten Q603 chodzi jak się okazuje jako klucz w przetwornicy. Ja wymieniłbym obie diody D809 i D890. Nawet jak tylko jedna jest uszkodzona.

    Po naprawie przetwornicy jak TV nie ruszy trzeba koniecznie podstawić żarówkę zamiast tranzystora linii. Tranzystor linii siedzi koło trafopowielacza na radiatorze. Jego symbol raczej też zaczyna się od BU. Wcześniej wymienić należy kondensatory między C a E tranzystora linii. Potem to już podstawić żarówkę i mierzyć na niej napięcie. Jak będzie dobre to nowy tranzystor do linii.
  • #11
    AandyF24
    Level 11  
    Właśnie wróciłem z delegacji gdzie zakupiłem brakujące elementy.
    Właśnie wlutowałem spalony rezystor, diody, kondensator i układ MC44608. Załączyłem i niewielka poprawa :) mianowicie przestało palić bezpiecznik :). Znalazłem jeszcze spaloną diodę prostowniczą D813 (BYM56E) nie wiem jak wcześniej mogłem ją przegapić. Niestety nie mam takowej w skarbnicy więc idę rozbierać zasilacze itp może znajdę :)
    Czy mogę ją zastąpić jakąs inną ?
    O dalszych postępach będę Was informował i prosił o porady
  • #12
    mietex
    Level 25  
    Zwykła dioda prostownicza o napięciu 1000V i prądzie co najmniej 1,5A.
    Dziwi mnie tylko, że przy jej uszkodzeniu nie paliło bezpiecznika - chyba , że dostała przerwy. Jeśli znajdziesz jakieś diody to po prostu porównaj parametry np tu: http://www.cyfronika.com.pl/sklep.htm
  • #13
    AandyF24
    Level 11  
    Zaryzykowałem i wlutowałem diodę 1n4007 ma wprawdzie prąd wg opisu 1A ale niestety to jeszcze za mało. Nadal nie działą
  • #15
    AandyF24
    Level 11  
    Na wstępie bardzo przepraszam wszystkich zirytowanych i znudzonych już moim brakiem wiedzy.
    Mam pierwszy malutki sukces, mianowicie na duzym elektrolicie C809 mam już napięcie ok 320V. Na układzie IC800 (MC44608) na ósmej nóżnce mam napięcie (względem czwartej nóżki tego układu) ok 250V. Wydaje mi się że powinno tu być o połowę mniej.
    Dodam, że już powymieniałem:
    R828, cały mostek D811, D813, D837, D838, D809, D890, R801, MC44608, C808. C810 i C618.
    Czyli koszt naprawy mam już na poziomie 11,20 zł :) budzet przeznaczony na naprawę to 50 zł :)
    Operacji z podłączeniem żarówki boję się, mam zbyt mało doświadczenia.
    Proszę podpowiedzcie mi co z tym napięciem na układzie mc44608 i co dalej mogę zrobić by uruchomić ten telewizor.
    W obecnym momencie nie zapala sie jeszcze dioda power/standby ale słychać subtelne trzeszczenie/stukanie

    liczę na waszą wyrozumiałość i pomoc oraz dziękuję za zainteresowanie
  • #16
    mietex
    Level 25  
    Witam !
    Jednak bez żarówki chyba się nie obejdzie. To cykanie w przetwornicy świadczyłoby o tym, że próbuje ona wystartować ale coś ją obciąża.
    Zrób jak radzi Kolega <maciej_333> czyli wylutuj Q603 ( BU808 ) i w miejsce kolektor (nóżka idąca do trafa wn.) a emiter (masa) wlutuj żarówkę taką od oświetlenia o mocy 60 W. Jeśli zaświeci to uszkodzenie jest w odchylaniu, jeśli nie - nic się nie powinno stać. Pomyślimy dalej.
    Powodzenia. Na spokojnie - to podstawa.

    W poprzednich postach były wątpliwości co do funkcji Q603 - wg mojego schematu to jest tranzystor w linii dlatego takim oznaczeniem się posługuję.
  • Helpful post
    #17
    asura.kk
    Level 15  
    zaroweczka to podstawa:-) nie ma sie czego bac. Odkrecasz tranzystorek od radiatora i wylutuj go, pod nim bedzie pasta przewodzaca cieplo. Na plytce beda oznaczenia BCE miedzy C,a E podpinasz zarowke. i teraz wlaczasz TV :-) Obserwujesz czy sie zaswieci i jak świeci (jesli jest jasno, to z zasilaczem wszystko gra:-)
  • #18
    mietex
    Level 25  
    Co do tego świecenia to jeszcze mała uwaga - napięcie B+ to około 150V w zależności od typu TV, może być nawet mniej - więc żarówka na 230V nie będzie świecić z pełną mocą.
  • #19
    AandyF24
    Level 11  
    wSzanowni państwo, dziś stwierdziłem, że jestem durniem elektronicznym i chyba nic ze mnie nie wyrośnie. Znalazłem w skarbach nowe elementy zenerka D801, C848, D893, D894 i wymieniłem je (profilaktycznie). Wylutowałem Tranzystor BU808 (Q603) i na jego miejcie pomiedzy kolektor a emiter stawiłem żarówkę 60W. Pełen nadzieiji podłączyłem zasilanie a tu zupełnie nic sie nie stało. Żarówka nic a nic się nie rozświetliła a tv jak był martwy tak jest a niechby nawet z tyłu żarówka mu świeciła byleby ruszył :) Ja nie mam pojęcia czego sie już czepić. Poratujcie proszę swoją wiedzą.
  • Helpful post
    #20
    mietex
    Level 25  
    To jednak chyba przetwornica - proszę sprawdzić jeszcze takie rzeczy jak przejście pomiędzy 5 nóżką scalaka MC a bramką tranzystora Q801
    ( powinno być ok 10Ω ) i opornik R 807 - 0,22Ω w układzie tego tranzystora.
  • #21
    AandyF24
    Level 11  
    Wartości są takie jak podane przez pana
  • #22
    mariusz.s
    Conditionally unlocked
    pisales ze przetwornica "cyka";czy jest tak nadal?
    jesli tak to podmien elektrolity w galezi +B tzn w galezi po stronie wtornej zasilajacejodchylanie poziomeo(ok +150 V)tam sa kondenastory bodajze 2 szt po 47uF na 160V lub na 200V,i zarowke podepnij odrazu pod te kondenstaory i sprawdz czy wylutowany tranzystor nie ma zwarcia;jesli ma to szukaj rezystora w tej galezi,sprawdz tez (jesli sa)rezystory zaraz na wysciu z transformatora a przed diodami ,oczywiscie po stronie wtornej
  • Helpful post
    #23
    asura.kk
    Level 15  
    jesli padl tranzystor kluczujący Q603 to wymieniając go, wymien kondensator C618 ( u mnie na schemacie 7,5nF/1,6KV (i C619) w ciemno. Natomiast jesli przetwornica padla to czeka Cie wymiana kondensatorow elektrolitycznych(bedzie ich wiadro) :/
  • #24
    AandyF24
    Level 11  
    Szanowni państwo,
    Uznałem, że nie dam rady naprawić tego tv. Napięcia na stronie pierwotnej były OK a na wtórnej nie miałem 150V na b+ i nie potrafiac zlokalizowac usterki i w obawie ze uwalony jest trafo udałem się do giganta elektroniki.
    Ocena fachowca:
    Przetwornica prawidłowo naprawiona (może nie estetycznie polutowałem ale działa)

    faktyczny problem to uwalona dioda D808 UF5407.
    Dziś byłem w sklepie i chciałem zakupić taką ale nie było wiec jedynie zakupilem kondensatorki, ktore pracuja przy tej diodzie i tak to nie znalazlem usterki.

    Dziekuje wszystkim za naukę i pomoc w rozwiazaniu mojego problemu.

    Chciałbym wynagrodzić Wam pomoc oraz czas poświęcony mi i przekazać Wam moje punkty jako podziękowanie za to że nauczyliście mnie jak podchodzić do telewizora i jak naprawić przetwornicę.
    Mam ich wprawdzie tylko 7 ale chetnie oddam Wam wszystkie.
    Mam nadzieję, że dobrze wykonałem operację przekazania punktów - w tym też jestem początkujący :)
  • Helpful post
    #25
    mariusz.s
    Conditionally unlocked
    witaj ,punkty sie bardziej tobie przydadza na przyszlosc,
    kiedy moze my bedziemy potyrzebowali twojej pomocy
  • #26
    maciej_333
    Level 37  
    Jak ktoś ma schemat tego TV to może powiedzieć w jakim układzie pracuje dioda D808 ? Czy nie jest to aby dioda włączona między C a E tranzystora linii ? To byłoby logiczne, bo BU808 nie ma diody wewnątrz. Jak to jest dioda pracująca jako układ zabezpieczenia tranzystora linii przed przepięciami to możesz dać dodolną diodę impulsową, na prąd dopuszczalny ok. 2A i napięcie wsteczne conjamniej 1500V.
  • #28
    AandyF24
    Level 11  
    Szanowni Państwo,

    Babcia już oglądała Modę na Sukces na swoim telewizorku :)

    Jesteście wielcy podziwiam waszą wiedzę i chęć pomocy. Bez was nie naprawiłbym przetwornicy :) Zdobyłem ogromne doświadczenie i już inaczej patrzę na telewizor i zacząłem chwytać co w nim jest :)

    Jeszcze raz serdecznie dziekuję Wam za pomoc
  • #29
    maciej_333
    Level 37  
    To wszystko wyjaśnia kolego Mietex, dlaczego nie było B+ i żarówka nie świeciła. Zwyczajnie nie pracował prostownk od tego napięcia. Ja teraz męczę się z jakimś ruskim mniaturowym (krzemowym) TV. Odbiornik jest wielkości zeszutu formatu A5 i grubości ok. 6cm. Przekątna kineskopu to ok. 6-7cm. Ma ktoś może schematy takich wynalazków ? Na odbiorniku nie ma podanej żadnej nazwy.
  • #30
    mietex
    Level 25  
    Kolorowy ?

    <maciej_333> załóż nowy temat !