Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic KX-TCC425-B bezprzewodowy i centrala miejska

LEM 01 Cze 2003 20:02 3440 15
  • #1 01 Cze 2003 20:02
    LEM
    Poziom 33  

    Wpadł mi w ręce taki jak w temaci telefon. Jego zachowanie jest dla mnie dosyć dziwne ponieważ jak podłącze go do lini telefonicznej to cały czas dzwoni. Po podniesieniu słuchwaki mam normalny sygnał i bez problemu mogę realizować połączenia, ale jak tylko się rozłącze od razu zaczyna znów dzwonić. Natomiast w tej chwili podłączyłem go do domowej centralki abonenckiej, dosyć starej, bo jest to digitex DCT 2/8 i na niej ten aparat zachowuje się poprawnie, tzn nie dzwoni jak wściekły ;)

    Ponieważ telefony to nie dokońca moja specjalizacja oraz nie mam do niego schematu więc proszę kolegów o pomoc w rozwiązanie tej może niecodziennej usterki. Będę wdzięczny za wszelkie wskazówki i sugestie w tej kwestii.

    0 15
  • #2 01 Cze 2003 22:19
    Pawelcio
    Poziom 21  

    transoptor na wejściu linii ( po kondensatorze dzwonkowym , prawdopodobnie PC814K ale może być inny, najczęściej oznaczony jako PC1) ale czasami dawał tak popalić sam kondensator a nawet w tej serii tranzystor na wesciu linii ( najczęściej 2SA1625 ) szczególnie ten ostatni przypadek był dziwny bo telefon wbrew wszelkim oczekiwaniom nie zawieszał linii tylko cały czas dzwonił. Osobiście stawiam na tranoptor lub kondensator( nie pamiętam wartości ale na linii, napewno na 250V lub więcej , coś poniżej 1uF) pozdrawiam Paweł

    0
  • #3 02 Cze 2003 00:19
    LEM
    Poziom 33  

    Dzięki za przybliżenie problemu. Sprawdzę te elementy i o wynikach poinformuję. Jednak obawiam się, że bez schematu lub bez dokładnej znajomości wartości tych elementów nie bardzo ruszę ten problem, ponieważ ze wstępnych oględzin wynika, że ktoś już tam grzebał i istnieje ryzyko, że wstawione elementy są poprostu złej wartości :(

    0
  • #4 02 Cze 2003 09:43
    Pawelcio
    Poziom 21  

    więc tak kondensator to C1 ma byc 220nF/250V, Transoptor to PC1 i tam możesz włożyć 814 lub cokolwiek innego byle na wysokie napięcie i z dwiema diodami włączonymi przeciwsobnie na wejściu. Jeśli dzwoni tylko przy wyższym napięciu ( miejska ) a na wewnętrznej jest OK to stawiam na te dwa elementy ew. wcześniej wspomniany tranzystor ( możesz włożyć za niego BF421)n , pozdrawiam Pawel

    0
  • #5 02 Cze 2003 17:55
    Anonymous
    Użytkownik usunął konto  
  • #6 03 Cze 2003 00:15
    TM85
    Poziom 25  

    Dokładnie. Napięcia liniowe centralek abonenckich często oscylują koło 24V. Myślę że siadł między innymi kondensator na wejściu układu dzwonienia (ok 1 uF) skoro aparat stał się nagle czuły na napięcie stałe w linii abonenckiej. Reszta jak podpowiadają koledzy. Aparat jest pewnie po burzy lub przepięciu.

    0
  • #7 03 Cze 2003 18:19
    LEM
    Poziom 33  

    Zgadza się, właśnie dostałem informację, że prawdopodobnie dostało się mu od burzy. Nie wymieniłem jeszcze tych elementów, ponieważ ostatnio nie miałem czasu (praca zawodowa) ale jak tylko to zrobie niezwłocznie poinformuję o tym. Tymczasem serdecznie dziękuje za pomoc i za zainteresowanie problemem ;)

    0
  • #8 04 Cze 2003 07:47
    uaz
    VIP Zasłużony dla elektroda

    a ja jeszcze podpowiem jedno - miałem taki sam problem i padnięty był tranzystor kluczujący linię ( zamykający pętlę przy podniesieniu słuchawki ) - działo sie tak bo był on częściowo przebity - w zasadzie nie wiem jak to wyjasnić, ale przypuszczam że uszkodził się w taki sposób że powodował jakieś nieokreślone oscylacje co dawało w lini zmiany amplitudy. Zaobserwowałem miernikiem mieżąc napięcie lini przed i po podłączeniu telefonu.

    0
  • #9 08 Cze 2003 06:30
    Anonymous
    Użytkownik usunął konto  
  • #10 19 Cze 2003 00:58
    LEM
    Poziom 33  

    Panowie nie odzywałem się chwile w tej sprawie, bo miałem troche zawodowych spraw na głowie. Później jak znalazłem chwilke, to okazało się, że u mnie w mieście nie moge takiego transoptora dostać. W końcu po wielkich bólach dopadłem ten element. Wczoraj wymieniłem tak jak radził Pawelcio transoptor PC1 oraz kondensator C1. Przeprowadziłem testy na miejskiej centrali i wygląda na to że pomogło. Jednak radość nie trwała długo, ponieważ został podłączony w innym miejscu do innej centrali miejskiej i zaczął się kolejny problem. W prawdzie telefon sam nie dzwoni jak najęty i nawet można bez problemu do z niego realizować połączenia. Natomiast problem pojawia się w momencie rozmowy przychodzącej. Aparat sygnalizuje przychodząca romowę jednym dzwonkiem i po tym dzwonku koniec (cisza). Z drugiej strony lini rozmówca po tym pierwszym sygnale słyszy w słuchawce dźwięk w rodzaju zajętości lini tylko znacznie szybszy.

    W związku z tym jeśli to możliwe w dalszym ciągu proszę kolegów bardziej doświadczonych w tej branży o jakieś wskazówki i sugestie.

    0
  • #11 19 Cze 2003 02:35
    andy_o
    Poziom 21  

    Prawdopodobnie aparat po pierwszym dzwonku zamyka pętlę ,więc centrala przerywa wywołanie. Najbardziej podejżany tranzystor o którym pisał wczesniej kol. Pawelcio ( 2SA1625).

    0
  • #12 21 Cze 2003 23:35
    Anonymous
    Użytkownik usunął konto  
  • #13 22 Cze 2003 11:25
    zybex
    Pomocny dla użytkowników

    Zawsze przy uszkodzeniach tego typu i innych należy zamienić żyły tzn.podłączyć aparat odwrotnie do linii miejskiej. Jeżeli uzskodzenie ustępuje to oznacza uszkodzenie jednej z diod w mostku. Miałem osobiście kiedyś uszkodzony aparat od pewnego klienta i wymieniłem tranzystor MPSA92. Aparat działał prawidłowo (u mnie w domu), jednak klient wrócił z pretensjami, że jest nadal źle. Podłączyłem go do gniazdka przy nim i udowodniłem mu, że jest dobrze. Jednak wpadłem wtedy na to, że może trzeba zamienić żyły i od tej pory zawsze po naprawie aparatów zamieniam żyły na próbę. Przecież jak wiecie centrala daje zasilanie napięciem stałym a dopiero mostek w aparacie sam ustala sobie właściwą biegunowość. Do dzwonka często jest drugi mostek ale to już inna sprawa.

    0
  • #14 22 Cze 2003 11:56
    jarek1
    Poziom 27  

    dla świętego spokoju wymień mostek i tranzystor lini te elementy po przepięciu lubią się mścić nawet po miesiącu .

    0
  • #15 22 Cze 2003 12:41
    TM85
    Poziom 25  

    Nie znam tego aparatu ale warto zobaczyć czy w obwodzie dzwonka nie ma uszkodzonych diod zwykłych lub zenera. Aparat dla przemiennego prądu dzwonienia z centrali stanowi zbyt małą impendancję - dlatego przestaje dzwonić po jednym sygnale, centrala traktuje to jak podniesienie słuchawki.
    Coś jeszcze ma upływność, zostają wspomniane diody lub może jakiś tranzystor włączony w ten obwód.

    Często na wejściu wstawiane są różnego rodzaju zabezpieczenia -warystory, neonówki, na czas prób należałoby je odłączyć - może one również mają niewielką upływność przy dzwonieniu (zwłaszcza po trzaśnięciu piorunem).

    Warto dodać że podobne zachowanie centrali telefonicznej występuje przy zbyt dużej ilości podłączonych aparatów, zwłaszcza miernej jakości.

    0
  • #16 26 Cze 2003 22:54
    Anonymous
    Użytkownik usunął konto