Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner kenwood KR-A5010 - brakuje basu

08 Maj 2006 22:45 1427 6
  • Poziom 12  
    Witam!!! Posiadam amplituner Kenwooda i wydaje mi się że słabo odtwarza niskie tony. Bas jest moim zdaniem i kolegów którzy słuchali za "płytki". Wzmacniacz w nim ma 60W/kanal przy 8Ω. Posiada 5-cio pasmowy korektor 60, 300, 1k, 3k, 10k, nie ma podbicia LOUDNES. Kollumny to Polarisy 300 (180 W znam.). Kolumienki są napewno ok gdyż podłączałem do kompaktowej wieży PHILIPSa FW650C, która ma zapewne mniejszy wzmacniacz a grało o niebo lepiej,bez porównania szczególnie w dolnym pasmie. Czy da sie coś z tym felerem zrobić. Czytałem na forach ze może pomóc wymiana elektrolitów filtrujących ale zdania na ten temat są podzielone.

    Dodano po 4 [godziny] 36 [minuty]:

    A tak wygląda ten amplituner
  • Poziom 24  
    Wymiana elektrolitów napewno nie pomoże :).Ten wzmacniacz ma słabe pasmo i nic tego nie zmieni.
    Pozdrawiam.
  • Poziom 12  
    I nie da sie tego w jakis prosty sposob troche zmienic???
  • Poziom 24  
    Mógłbyś jedynie zwiększyć troche moc dając silniejsze trafo i silniejsze tranzystory mocy,ale nie ma sęsu tego robić bo skoro jakość jest słaba to po co zwiększać moc?.Natomiast co do polepszenia pasma to byś musiał pogrzebać w przedwzmacniaczu (w korektorze).Ale nic pewnie by to nie dało bo i tak końcówka mocy jest przypuszczam zrobiona pod kątem orginalnego korektora i nie przeniesie niższych częstotliwości.Więc nic z tym raczej nie zdziałasz :).A już napewno nie w "prosty" sposób!!!
  • Poziom 12  
    Co do jakości dźwieku to wszystko jest ok i amplituner gra bardzo ładnie tylko brakuje niskich tonów przy cichym słuchaniu. No ale trudno, jeżeli nic sie nie da zdziałać.
  • Poziom 25  
    Moze dokup sobie equalizer do niego
  • Poziom 12  
    Niestety, nie ma możliwości podłączenia do niego korektora.