Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Po raz kolejny 2xtda7294 w mostku.

ravmar 08 May 2006 22:01 6978 39
Altium Designer Computer Controls
  • Może nie ma sie czym chwalic, ale postanowiłem to da na forum. Moje no powiedzmy ze 2 konstrukcja.
    Mam nadzieje ze nie popełniłem błedu przy sqadaniu wzacniacza.
    www.ssm.thc.net.pl/Awarty/wojtys/1.jpg
    www.ssm.thc.net.pl/Awarty/wojtys/2.jpg
    www.ssm.thc.net.pl/Awarty/wojtys/3.jpg
    www.ssm.thc.net.pl/Awarty/wojtys/4.jpg
    www.ssm.thc.net.pl/Awarty/wojtys/5.jpg
    I jeżeli był by ktoś łaskaw nie odpowiedziec na 3 pytania:
    Po co sie podłanacz radiator do masy:?:
    Jak sądzicie czy dobrze zamocowłałem TDA do radiatora Sprawdzałem za pomocą miernika czy obwód sie zamyka miedzy (metalową częścią) TDA,a radiatorem i jest ok. Nie wiem tylko czy może by ta mika (jest ze starego żelazka (ponieważ była gruba to ja troche rozwarstwiłem))Jeszcze nie dawałem pasty. Ale jutro postaram sie ją wkomponowac w krajobraz wzmacniacza.
    I jeszcze jedna sprawa czy możecie zwrócic uwagę na małe kondensatory te *nF czy on wytrzymają napiecie ok.32V:?:

    Cool? Ranking DIY
    Can you write similar article? Send message to me and you will get SD card 64GB.
    About Author
    ravmar
    Level 22  
    Offline 
    ravmar wrote 692 posts with rating 72, helped 5 times. Live in city Warszawa. Been with us since 2005 year.
  • Altium Designer Computer Controls
  • #2
    boom!!
    Level 14  
    witam

    widze ze troche masz podtrawione ścieżki pobiel je wszystkie,
    wkładka radiatorowa TDA 7294 jest wewnetrznie połączona do - zasilania gdy przykręciłbyś do scalaka radiator mial bys na nim ujemne napiecie zasilana a nie potencjał masy, podkładki mikowe i silikonowe stosuje sie aby odizolowac galwanicznie i dopiero wtedy mozesz podłączyc radiator do masy,ta mika wygląda na dobrą,co do kondensatorów to mogą one zapobiegac samowzbudzeniu i odsprzęgać zasilanie jednak bez schematu cięzko jest mi pisać jak mozesz to wrzuć schemat a postaram sie pomoc

    pozdro:D
  • #3
    ALTON
    Level 38  
    Ja tylko widzę dziwne TDA7294 - na 90% są to podróbki.
  • Altium Designer Computer Controls
  • #5
    ravmar
    Level 22  
    1. ALTON skąd wiesz ze TDA są lewe? Jak to poznać? Czy może mieć to wpływ na jakość, głośność muzyki czy coś takiego:?:Kupiłem je w hurtowni elektronicznej w Lublinie (czyżby tam były jakieś przekręty:?:)
    2. Co to znaczy bielić ścieżki, jak to sie robi :?:
    3. Schemat jest w pliku www.ssm.thc.net.pl/Awarty/wojtys/201-k.pdf Jeżeli byli byście łaskawi zobaczyć czy nic nie zwaliłem przy lutowaniu czy się ścieżki gdzieś nie zchodzą itp. (dodam, że sprawdzałem te cieniutkie przy TDA jednym i drugim i :!:nie ma przerwy:!:, mówie to bo na zdjęciu wydaje mi sie że jest luka):?:
    4. Nie jestem dużym znawcą elektroniki, ale boje sie o te kondensatory jak pójdzie tam napiecie ok 30V:?:
    5. Czy możecie mi zaproponować dobrą technikę trawienia, po której płytka będzie ładna i nie będą podjedzone ścieżki aż tak jak u mnie (ja trawie tak folia TES wydrukuje na kompie na białej kartce potem idę do kxer oni odbijają na foli TES, rasuje na płytce zostaje i przeważnie muszę poprawiać mazakiem potem travię w trójchlorku zelaza)
    6. Czy możecie mi poradzić jakieś lepsze schematy na TDA w mostku:?:
    7. Nie wiem jak z tego schematu pozbyć sie tego filtru dolno przepustowego (kolega powiedział mi, że do elementu R8, no to na mój rozum do R8 podłanczam + sygnału, a - sygnału do GDN :!:ale:!: gdzie tam jest dużo GDN - <do jakiego elementu dokładnie>)
    8. Dzięki za miłe przyjęcie. Tak czytałem na elektrodzie to nieźle się czasami jeździ na ludziach.
    9. No wiadomo to ma być woofer czyli jaki głośnik decyduje sie na stx 27-150-8-ss co o tym powiedzie dobry wybór :?: Pytnie odnośni wygłuszenia czy lepsza jest gąbka zwykła czy lepiej kupić mate wygłuszającą (jest w ofernie stx'a)
  • #6
    boom!!
    Level 14  
    witam

    pobielanie polega na naniesieniu na ścieżki cyny dzięki temu zabezpiecza sie je przed śniedzieniem i polaczenia sa bardziej trwale(widze ze kolega dopiero zaczyna zabawe z elektronika i luty sa troche niedbale ale jak to sie mówi praktyka czyni mistrza:))

    co do tych kondensatorow to mialem racje, nie musisz sie bac o nie

    ja osobiście używam metody papier kredowy+żelazko i wychodzi bardzo dobrze(podtrawia Ci sie bo mozliwe ze za długo w chlorku trzymasz)

    schematów tda w mostku poszukaj na forum

    filtr dolnoprzepustowy jest do R8 i najlepszym rozwiazaniem byloby dla Ciebie wylutowanie wszystkich elementów filtru czyli R1,R2,R3,R7,R8,C1,C4,C5 oraz TL072 i podłącz sie z + do C3(ustala dolna czestotliwosc graniczna obwodu wejsciowego) a z - do GND(jest miedzy V+ i V-) z prawej strony płytki lub bezpośrednio do nozki 1 lub 4 U1(masa jest wspolna dla sygnalu i zasilania)

    Co do głosnika wszystko zalezy od tego jak go zaimplementujesz w obudowie(stx dobry jest pod wzgledem cena/jakosc)

    pozdro
  • #7
    Nevon
    Level 22  
    co do wygłuszenia - gąbka wystarczy ten materiał od STX jest drogi a efektu nie usłyszysz(moim zdaniem)

    PS Mi sie konstrukcja podoba - mało który z początkujących elektroników trawi odrazu płytki -ja tam zawsze kupowałem płytki od altrona :)
  • #8
    ravmar
    Level 22  
    a jeszcze sie zapytam jezeli zostawie ten wzmacniacz z filtrem to jakie elementy mogę wymienic w filtrze na potencjometry, aby rególowac siła i czestotliwością :?:
  • #9
    PafnucyCB
    Level 12  
    ravmar wrote:
    1. ALTON skąd wiesz ze TDA są lewe? Jak to poznać? Czy może mieć to wpływ na jakość, głośność muzyki czy coś takiego:?:Kupiłem je w hurtowni elektronicznej w Lublinie (czyżby tam były jakieś przekręty:?:)


    Uważam, że układy TDA7294 z fotek są raczej oryginalne. Obawy ALTONa spodowane były prawdopodobnie nietypowym fontem, którym zostały zrobione napisy na układzie (kiedyś STM stosował inny font) lub niewidocznym logo producenta. Jeśli się jednak przyjrzeć dokładniej to w górnym lewym rogu układów widać logo STM. Co do fontu, to zapewniam, że wszystkie nowe elementy wyprodukowane przez STM są od jakiegoś czasu tak właśnie opisywane.
  • #10
    ravmar
    Level 22  
    czy moge mie do was proścbe przy budowie basu daje ten wzmacniacz trafo 2x24V (200watt) gdzie mogę da bezpiecznik do całej instalacji ?? i diodę która bedzie pokazywa on/off :?:
  • #11
    boom!!
    Level 14  
    witam

    wstawilem pogladowy schemacik najprostszego rozwiazania: od strony sieci daj bezpiecznik zwłoczny(WTAT) a po kondensatorach daj szybkie(WTA) co do Leda to jest prosta zasada

    R=(U-Uled)/Jled

    gdzie:
    R-rezystancja opornika:)
    U-napiecie zasilania
    Uled-napiecie robocze diody
    Jled-prad diody

    dobierasz Uled i Jled w zaleznosci od stosowanej przez siebie diody
    Pamietaj ze U to 24*1,41
    Rezystory powinny byc odpowiedniej mocy ale z tym sobie chyba poradzisz

    typowe Uled to zakres od 1,2-3V zalezne od koloru diody(mozesz nawet kupic sobie diody na 12V badz 24V), zaś Jled to~20mA.

    (schemat robiony w paincie, tymczasowo nie mam eagla i protela)

    pozdro:D
  • #12
    ravmar
    Level 22  
    oka czajke wszystko tylko mam pytanki jeszcze co do bezpieczników szybki . Pierwszy raz o nich słyche co to jest :?: jak to działa jakie proponujesz załozyc :?:

    A bezpieczni zwłoczyny proponuje 1A/250V moze byc :?:
  • #13
    boom!!
    Level 14  
    Witam

    uzywajac wzoru I=P/U mozesz obliczyc wartosc pradu

    1.po stronie sieci I=200/230=0,869
    2.po kondensatorach elektrolitycznych I=200/24=8,3 8,3/2=4,16

    Proponuje zalozyc bezpiecznik zwłoczny 1A zas szybki 4A

    pozdro
  • #14
    ravmar
    Level 22  
    witam jestem juz na końcu budowy mojego wzmacniacza z basem i chciałbym was prosic o pomoc. A mianowicie czy mozecie mi sprawcic ten schemat co narysowałem. Czy moze byc włacznik bezpośrednio na lini 230~ a za nim bezpiecznik potem trafo ->mostek i jeszcze eventualnie diody led, ale to zawsze mozna wstawic.
    Czy mozecie jeszcze zerknąć na budowę wzmacniacz jest wszystko w załaczniku i zobaczyc czy na wyjściu do głosnika jest cos takiego jak + i masa czy to jest obojętne jak podłacze głośnik ??
    link do budowy wzmacniacza
    www.ssm.thc.net.pl/Awarty/wojtys/201-k.pdf
  • #15
    boom!!
    Level 14  
    witam

    schemat zasilacza jest dobry nie zapomnij o bezpieczkikach szybkich po kondensatorach

    wylacznik jest tam gdzie jego miejsce(musi byc "bezpośrednio na lini 230~"<lol>)

    Quote:
    czy to jest obojętne jak podłacze głośnik ??

    NIE to nie jest obojetne jak podlaczysz glosnik, podlacz + do miejsca na plytce drukowanej gdzie dochodzi zwora zas - przy napisie 200W(lub jak wolisz pojedz sobie palcem po schemacie rozmieszczenia elementow od zwory Z2 GND w lewa strone a zobaczysz gdzie jest -,z plusem wtedy nie bedziesz miec problemow;))

    naucz sie czytac schematy ideowe bo daleko bez tego nie pojedziesz
  • #16
    ravmar
    Level 22  
    kurcze nie moge nigdzie dostać tych szybkich bezpieczników niestety mieszkam na taki zadupiu
    czy konieczne są te bezpieczniki szybkie :?:
  • #17
    boom!!
    Level 14  
    te bezpieczniki byly by 2 stopniem zabezpieczajacym po sieciowym bezpieczniku jak by bylo jakies zwarcie czy za duzy prad to one by "wyskoczyly" pierwsze

    zwłoczny bezpiecznik moze sam byc choc szybkie tez by sie przydaly(im wiecej zabezpieczen tym lepiej)

    Dodano po 4 [minuty]:

    te bezpieczniki byly by 2 stopniem zabezpieczajacym po sieciowym bezpieczniku jak by bylo jakies zwarcie czy za duzy prad to one by "wyskoczyly" pierwsze

    zwłoczny bezpiecznik moze sam byc choc szybkie tez by sie przydaly(im wiecej zabezpieczen tym lepiej)
  • #18
    ravmar
    Level 22  
    jeszcze jedno pytanie które mnie gnębi Jezeli juz po wyprostowaniu napiecia otrzymuje symetryczne +,gnd,- to czy za pomocą miernika cyfrowego jak moge zmiezyc napiecie :?: poprostu +i - czy + i gdn:?:
  • #19
    boom!!
    Level 14  
    napięcie mozesz mierzyc wzgledem GND dla + i - lub mozesz pomierzyc wzgledem + i -

    Napiecie pomierzone wzg + i - powinno byc 2*wieksze niz pomierzone dla + i GND lub - i GND.
  • #20
    ravmar
    Level 22  
    jest problem mam wykonany panel (ładnie wyszedł) prąd 230~ płynie sobie przez włacznik potem bezpiecznik(1A 250V) i jest oka po podłaczeniu nie ma problemów puszczam to przez mały transformator (który ma zasilać flitr dolnoprzepustowy) i po wyprostowaniu napiecia (wiadomo mostek kondenstatory) jest oka wsyzstko działa. Odłanczam ten transformator i podłanczam duże trafo troidalne co ma zasilać wzmaka 200Watt ale za trafem nie daje nic (nie daje zadnego mostka rzadnych kondenstatorów)poprostu samo duze trafo po właczeniu pradu (przyciskiem on/off) bezpiecznik robi pyk i spalony. Odrazu sie pali po włączeniu pradu juz spaliłem kilka potem pomyślałem ze dam bezpiecznik (2A 250V) też poszło kilka palą sie momentalnie. Nie wiem co mam zrobić co sie dzieje czy trafo jest zwalone(wątpie kupiłem nowe, jeszcze jest na gwarancji) czy dam moze bezpiecznik (4A 250V) nie wiem dlaczego tak sie dzieje:?: (to juz jest sprawdzone nie ma zadnych elementów które mogą wywoływać zwarcia itp. jest bezpiecznik, włacznik i trafo i juz to sprawdzałem na rózne sposoby i zawsze jak podłanczałem trafo to pyk i po bezpieczniku palą się jak jest tego przyczyna bardzo prosze o radę :?: )
  • #21
    Medeis
    Level 21  
    Dobrze zrozumialem ze zasilasz tego wzmaka prosto z trafa, zmiennym? :D
  • #22
    ravmar
    Level 22  
    o rany nie zasilam wzmaka zmiennym:!: jak pisałem juz jest sam włacznik, miejsce na bezipecznik (z bezpiecznikiem który sie pali cały czas) i jest samo trafo troid, a po nim juz nic nie jest podłaczone!:! idlaczego mi pali bezpieczniki 1A 2A dlaczego:?:
  • #23
    kolu$
    Level 17  
    Jeśli dobrze rozumiem to pali się bezpiecznik po stronie pierwotnej. Trafa toroidalne mają to do siebie, że przy włączeniu płynie przez nie duży prąd. 1A po stronie pierwotnej to za mało.
  • #24
    ravmar
    Level 22  
    no tak dawałem 2 A i tez sie pali. A moze dać 3 A albo 4A :?:
  • #25
    czarodziej1968
    Level 14  
    Nie podejrzewam żebyś przez pomyłkę podłączył 230V do uzwojenia wtórnego, wtedy może palić się bezpiecznik, sprawdź omomierzem rezystancje uzwojenia pierwotnego.
    Ja mam również wzmacniacz zbudowany na TDA7294 i nie mam z nim żadnych problemów, zasilany jest toroidem 350W i zabezpieczony bezpiecznikiem 2A, nic się nie pali, ważne jest tylko, aby włącznik sieciowy był błyskawiczny, nie jakiś taki suwany czy coś dziadowskiego. Musi po przełączeniu króciutko kliknąć i tyle. Przy innych włącznikach może powstać iskrzenie zestyku i wtedy może palić bezpiecznik.
    Jeśli chodzi o trawienie płytek polecam metodę na papier, ja robię wydruki na papierze kredowym, później żelazko i moczenie papieru w wodzie z mydłem, aż odejdzie. Ważne abyś używał dobrego i świerzego chlorku. Proces trawienia nie powinien trwać dłużej niż pół godziny, bo będzie podtrawiać. Ważne jest, aby mieszać płytką przy trawieniu, znacznie skraca się czas trawienia.
    Jeśli chodzi o ten filtr, to zostaw go na płytce. Piszesz, że wzmacniacz ma być użyty do zasilania głośnika basowego, więc taki filtr jest jak najbardziej wskazany, jedyne, co możesz zrobić to przeliczyć wartości RC tak żeby obniżyć częstotliwość cięcia na ok. 60-70 Hz.
    Jak już zbudujesz ten wzmacniacz to z pewnością będziesz z niego zadowolony, ja mojego używam już ponad 6 lat, do różnych testów, na co dzień zasila mi basy w kinie domowym i cały czas pracuje niezawodnie.
  • #26
    boom!!
    Level 14  
    witam

    po prostu jest to prawdopodobnie wina udaru pradowego w takich przypadkach stosuje sie "miekki start"(uklad przekaznika z opoznionym dzialaniem i rezystor redukcyjny),jednak z drugiej strony sproboj dac wiekszy bezpiecznik moze Ci sie uda go nie spalic i obejdzie sie bez ukladu opozniajacego
  • #27
    ravmar
    Level 22  
    ok działa dałem bezpiecznik lekko ponad 3A. JKest git i sprawdziłem napiecia itp. tak ze po wyprostowaniu jest tak jak ma byc teraz cała nadzieja zeby wzmacniacz był dobrze zrobiony

    Dodano po 4 [godziny] 59 [minuty]:

    No i wylądował... lipa,pompa,kicha, plan nie wypalił nie wiem jak to określi świeci, wygląda, a nie GRA :!: Nie wiem co mam zrobić poradźcie mi coś . nie wiem nawet co mam pisać no taki ładny panel zrobiłem taki ładny bas poprostu naprawde powiem ze wyszło jak na jedna z pierwszych konstrukcji tego typu (nie licząc basu samochodowego,małego)
    Ale czego nie chce grac:!::!::!::!::!:
    Opisuje co sie dzieje, co było, co jest ipt. krótka relacja:
    Panel jest oka normanie prad płynie->włacznik->bezpiecznik->tu sie rozdwaja i leci do trasa 200watt, a drugie 2 kable lecą do małego trafa 2x8V i 2x0,35A oka z traf to leci na mostki i kondy i jest oka z duzego trafa na wyjściu mam ok.35V
    (jak mierzę mieczy + a - to wychodzi ok 69V, jak mierze miedzy + i gdn i - i gdn to jest 35V) czyli jest dobrze do tego momentu działa. Tak samo jest w pprzypadku drugiej strony małego trafa po wyprostowaniu jest 12V i tu tez jest dobrze powyprostowaniu napiecia na małym trafie dałem 2 diodki malutkie 3mm z opornikami(dodam ze nawet sie świecą i jeszcze powiem ze sa podłaczone rónolegle z filtrem wzmacniacza). DO TEGO MOMENTU WSZYSTKO WYDAJE SIE PASOWAC. podłanczam prąd juz ten wyprostowany z małego trafa do weść filtra dolnoprzepustowego na płytce wzmacniacza. Natomiast Prąd wyprostowany z duzego trafa daje do weść tych przeznaczonych na zasilanie wzacniacza (tu będu z tym podłanczaniem nie ma)głośnik wiadomo miałem paluszek zobaczyłem gdzie + gdzie - w głośniku i podłaczyłem to - głośnika do minusa wzmaka (czyli wyjście z napisem "200W" + głosnika daje do wyjścia ,które jest połaczone zworką) tu sie juz chyba zamyka to co zrobiłem.Dodam ze na schemacie zamiast R8 (220K) dałem potencjometr 50Komh (przy próbach kręciłem nim w lewo i prawo tak ze wykluczam iz tu moze byc bład) mam nadzieje ze dałem dobry potencjometr parametrami :?: tak czy siak i tak powinno działać. wszysko jest okej sygnały z sa połaczone prawidłowo sprawdzałem czy nie ma zwarcia i jest czysto okej mam 2 chincze i jedno wejscie jack jest podłaczone prawidłowo sprawdzałem nawet napłytce wzmacniacza a dokładniej na cześci filtru jest sygnał:!: i podłaczyłem pod siec dałem muze z pc była w pcecie ustawiona na maxa tak ze i tu wykuczam nie działanie tego. i właczyem bass światło w pokoju jak zawsze przy włanczaniu duzych użądzeń stroszke minimalnie zciemniało na ułamek sekundy. słychac ze sie uruchomił bardzo lekko prawie ze niesłyszalny transformato 200W i diody sie zasieciły w głosniku CAŁY CZAS CISZA. kilka razy wyłaczałem i włączałem głosnik nic, zero reakcji zadnych drgnięć, szadnych trzasków nic:!: nie wiem co jest przyczyną bardzo proszę o pomoc :?: czym moze być to spowodowane sprawdziłem wszystko do wzmaka i na 99% jestem pewny ze to moze być we wzmacniaczu coś. Jeszcze moze zobaczcie raz na zdjecia tego wzmaka czy sa dobre kosci tda no nie wiem co moze jakie kondy za małe czy coś :?: (zdjecia sa na samym początku tematu)
  • #28
    boom!!
    Level 14  
    trodno jest ustalic usterke nie majac przed soba tego twojego dziela jezeli zasilacz jest ok to oprocz wzmacniacza moze byc uszkodzony glosnik(sprawdz go), a moze kolega nie zdjal zwory J1(jak tego nie zrobiles to zrob i o ile nie ma innych bledow to powinien ruszyc)
  • #29
    ravmar
    Level 22  
    zwory nie zakładałem(nawet na zdjęciach wicdac ze jej nie ma)Postaram się dostrczyć fotki całego wymysłu dzisiaj albo juto(będe się starał dzisiaj)

    Dodano po 3 [godziny] 7 [minuty]:

    no powiem co zaobserwowałem jak załazyłem zwore J1 ZAŁOŻYŁEM:!: to głośnik zaczą buczeć tak średnio głośno. po podłaczeniu sygnału stereo za pomoca chinczy i właczyłem muze to zaczą buczeć głośniej mębrana zaczęła skakać. Nie wiem co moze być przyczyną . postara sie wymienic układ U3 i sprawdzę ten filt. Wg mnie to coś jest rozwalone w samym wzmaku

    JAK tylko zdejmuje zwore to jest cisza głośnik nie wydaje z siebie zadnych dżwieków nie daje znaków zycia jak martwy. A tylko założe zworę (zamykam obwód) to zaczyna buczec. przynajmniej juz daje znaki zycia. Ale dalej nie wiem co jest :?:
  • #30
    boom!!
    Level 14  
    podlacz sie z sygnalem bezposrednio za filtrem(pisalem Ci wczesniej jak) i jesli bedzie gralo to wina filtra i wszystko jesne,moze sprawdz czy dobrze wlutowales elementy biegunowe,sprawdz napiecie na wyjsciu

    wydaje mi sie za masz zwarcie w tym miejscu: