Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

toshiba 3580 na funkcji foto kopia jest bardzo blada

10 Maj 2006 18:48 979 8
  • Poziom 15  
    Witam Serdecznie.Mam mały problem, a mianowicie kopiarka na funkcji tekst kopie robi normalnie,a na funkcji foto prawie nic nie widac kopia jest bardzo blada.Dziekuje za podpowiedzi.

    Dodano po 2 [minuty]:

    dodam ze zmiana w kodach nic nie daje, elektroda jest dobra.

    Moderowany przez kosmita:

    Zmienilem temat
    Wpis dokonany w dniu: 2006-05-11 o godzinie: 10:45

  • Poziom 15  
    Trudno mi powiedziec ale beben i deweloper jest ok.Podstawiam z innej kopiarki i jest to samo.
  • Poziom 18  
    W toshibach trzeba regulowac wszystko oddzielnie tj ae, photo, manual.
    Nie wystarczy podciągnięcia napięcia lampy.
  • Specjalista - kserokopiarki
    Pomocna może być serwisówka od DP2460 która jest TUTAJ.Trzeba jescze pamietać że tryby naświetleń sa dla kopiarki i drukarki oddzielnie
  • Poziom 15  
    problem w tym ze nie mam serwisowki do 3580.Moze ktos ma po polsku?
  • Specjalista - kserokopiarki
    jak pisałem wyżej , SH od DP2460 "pasuje" a po polsku nie najdziesz.
  • Poziom 15  
    Koledzy zmiana w kodach nic nie dała jest ten san problem.Podstawiałem juz zespoł bebna, elektrody i nic to samo.Peosze o pomoc Dzieki z gory.
  • Poziom 10  
    być może wina brudnego lasera (łatwy w demontażu i czyszczeniu) lub przebija puszka PCC pod bębnem ?