Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

toshiba 3580 na funkcji foto kopia jest bardzo blada

grek01 10 May 2006 18:48 1033 8
  • #1
    grek01
    Level 15  
    Witam Serdecznie.Mam ma造 problem, a mianowicie kopiarka na funkcji tekst kopie robi normalnie,a na funkcji foto prawie nic nie widac kopia jest bardzo blada.Dziekuje za podpowiedzi.

    Dodano po 2 [minuty]:

    dodam ze zmiana w kodach nic nie daje, elektroda jest dobra.

    Moderated By kosmita:

    Zmienilem temat
    Wpis dokonany w dniu: 2006-05-11 o godzinie: 10:45

  • #2
    marek216

    Level 43  
    a ile ma zrobione b瑿en i developer ?
  • #3
    grek01
    Level 15  
    Trudno mi powiedziec ale beben i deweloper jest ok.Podstawiam z innej kopiarki i jest to samo.
  • #4
    lesmir
    Level 18  
    W toshibach trzeba regulowac wszystko oddzielnie tj ae, photo, manual.
    Nie wystarczy podci庵ni璚ia napi璚ia lampy.
  • #5
    BoBa
    Photocopiers specialist
    Pomocna mo瞠 by serwis闚ka od DP2460 kt鏎a jest TUTAJ.Trzeba jescze pamieta 瞠 tryby na鈍ietle sa dla kopiarki i drukarki oddzielnie
  • #7
    BoBa
    Photocopiers specialist
    jak pisa貫m wy瞠j , SH od DP2460 "pasuje" a po polsku nie najdziesz.
  • #8
    grek01
    Level 15  
    Koledzy zmiana w kodach nic nie da豉 jest ten san problem.Podstawia貫m juz zespo bebna, elektrody i nic to samo.Peosze o pomoc Dzieki z gory.
  • #9
    Xeropartner
    Level 11  
    by mo瞠 wina brudnego lasera (豉twy w demonta簑 i czyszczeniu) lub przebija puszka PCC pod b瑿nem ?