Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Comsat Polonia 22 CI i jTAG - brak komunikacji ???

11 Maj 2006 23:26 2141 13
  • Poziom 10  
    Witam wszystkich. Problem jak w temacie. Ale od początku: wgrałem po RS nowego boota - wgrało się elegancko, sprawdziło crc, itd. i wyświetliło DONE. Odczekałem jeszcze min. wyłączyłem tuner, odpaliłem loader i chciałem wgrać soft od stronga 6355 (do modeli CI ten pasuje) i lipa. Nic się nie dzieje i wyświetla taki log:
    <========== Error ( -4 ) ==========>
    Problem : No response from TARGET
    Solution: Make sure Target Loader is running properly
    Connect your Serial Cabel Properly
    Port Settings are not Correct
    Retransmit UART File after Restarting the TARGET
    <==================================>
    Oczywiście wszystko wgrywane zgodnie z opisem z forum comsatu. (wciskane V , itp)
    Więc podłączyłem się jtagiem i niestety nie mogę się skomunikować. Próbowałem i w xp i win98. Cały czas FFFFFFF. Próbowałem jkeys-a, skymax_up, jtag_up oraz jtag B i jtag W1. Zasilanie jtaga mogę sobie wybierać bo to jest epsilon. I tu znalazłem dziwną rzecz. Zasilanie z LPT - 3.3V, z bateri 9V - jtag ma stabilizator - 3.3V ; a jak dałem zasilanie z tunera to jest 2.4V ! Czy coś jest nie tak z tunerem ? Pamięć to: M29W160
    Zainstalowałem też userport i porttalk w xp ale nic. Czy ktoś mi może pomóc ?
  • Poziom 10  
    Pytałem tam. Też za bardzo nie wiedzą. Jestem w kontakcie z jednym gościem ale powoli kończą się mi pomysły. Już próbowałem ze 115 nóżką procka i nic. Cały czas DCU fail. Jak sprawdzić czy pamięć flesz nie jest uwalona ?
  • Poziom 27  
    Pamieci nie uwaliles wyglada ze podczas wgrywania wystapil jakis problem moze z adresem.Wylutuj flesza zaprogramuj starym softem lub fabrycznym wlutuj a nastepnym razem uwazaj lepiej co robisz np. telefon komorkowy odkladaj jak najdalej podczas programowania jako przyklad podam jak lezy komura kolo mojej myszki na stole jakies 20cm od niej i ktos dzwoni to zanim sie odezwie telefon to mi kursor po ekranie lata .
  • Poziom 10  
    DziadzioMiecio napisał:
    Pamieci nie uwaliles wyglada ze podczas wgrywania wystapil jakis problem moze z adresem.Wylutuj flesza zaprogramuj starym softem lub fabrycznym wlutuj a nastepnym razem uwazaj lepiej co robisz np. telefon komorkowy odkladaj jak najdalej podczas programowania jako przyklad podam jak lezy komura kolo mojej myszki na stole jakies 20cm od niej i ktos dzwoni to zanim sie odezwie telefon to mi kursor po ekranie lata .

    Nie wiem czy widziałeś kość M29W160 ale ona jest w smd i ma jakiś 1mm grubości !!! Komórka raczej nie dzwoniła, zresztą trzymam w drugim pokoju.
    Coś padło, bo po RS nic nie przyjmuje a jtag też nie może się połaczyć. Specjalnie zainstalowałem na drugim dysku win 98 bo w xp są czasami problemy z LPT ale to samo - ciemność. Dziwne jest to że nic nie wyświetla na tv i nie reaguje na przycisk power - tylko dioda stby i 4 kreski. No i te napięcie ze złącza jtaga - 2.4V zamiast 3.3 Sprawdziłem wszystkie napięcia z zasilacza na płytę i jest ok. Normalnie leżę i kwiczę. :cry:
  • Poziom 27  
    Raczej wiem o czym pisze znam te pamiec bo niedawno ja montowalem po mjakims partaczu dosc latwo mozna dostac przejsciowke do niej i do programatora mi udalo sie mala kolba bez specalnej lutownicy ja wylutowac .Zaprogramowac i tunek ozyl przyniesli mi tuner z podobna usterka ale szpec zaczol naprawiac elektronicznie a tu wazna jest glowica i pare tam takich-przeszukaj neta jest sporo na temat twojego problemu .Naprawa w warunkach domowych czesto trwa kilka godzin .Myslalem ze z wylutowaniem scalaka nie bedziesz mial problemu to zaledwie godzinka pracy i duza skutecznosc naprawy
  • Poziom 10  
    romus 1980 napisał:
    a tu kolego sprawdzales http://dvb-board-pl.com/board.php?boardid=256 mam nadzieje ze pomoglem:D

    Robiłem to wg opisu z tej strony ale dalej nic. Znalazłem mały błąd w kablu łaczącym tuner z jtagiem (ktoś odwrotnie wpiął tasiemkę od strony jtaga) ale uzyskałem tylko tyle że 1 raz połaczył się za pomocą jtaga-up i wyświetlił że w tunku jest procek sti 5512 a przecież jest 5518 ale i tak DCU - fail.

    Cytat:
    Raczej wiem o czym pisze znam te pamiec bo niedawno ja montowalem po mjakims partaczu dosc latwo mozna dostac przejsciowke do niej i do programatora mi udalo sie mala kolba bez specalnej lutownicy ja wylutowac .Zaprogramowac i tunek ozyl przyniesli mi tuner z podobna usterka ale szpec zaczol naprawiac elektronicznie a tu wazna jest glowica i pare tam takich-przeszukaj neta jest sporo na temat twojego problemu .Naprawa w warunkach domowych czesto trwa kilka godzin .Myslalem ze z wylutowaniem scalaka nie bedziesz mial problemu to zaledwie godzinka pracy i duza skutecznosc naprawy


    Tyle tylko że ta pamięć kosztuje 70 zł + przejściówka, no i trzeba mieć programator. Gdybym się tym zajmował zawodowo to może bym się skusił - a tak jednorazowy wydatek nieopłacalny.
    Jeden z forumowiczów z Lakiego zaoferował mi pomoc w reanimacji i chyba skorzystam.
    Dzięki wszystkim za pomoc.
  • Poziom 15  
    nie jestem pewien ale moze to byc wina jtaga jezeli masz mozliwosc sprawdz go na innym sprzecie czy dziala :D
  • Poziom 15  
    to jedno juz wiesz ze jtag ci siadl niestety niewiem jak go sprawdzic ale na allegro mozna go kupic za 20 zl sam mam taki kupiony na allegro 2 lata temu i do teraz go uzywam :|
  • Poziom 10  
    Też kupiłem na allegro i chyba lipa :cry:
  • Poziom 10  
    Już sobie poradziłem. To nie był problem zasilania bo mam stabilizator 3.3V na jtagu tylko dostałem jtaga przygotowanego pod Patela i 13 nóżka połączona była z 11 od strony LPT. Niby powinno chodzić ale jak rozłączyłem - eureka. Łączy mi się za 1 razem jakim programem chcę i bez względu na ustawienia LPT w biosie. Nawet połaczył się jtagiem W1 na XP chociaż to program dosowy. Reanimacja comsata bez problemów, sprawdziłem też na ferdku 2018. :D
    Dzięki za pomoc