Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz antenowy SOWAR-problem

13 Maj 2006 21:18 3135 5
  • Poziom 11  
    Witam,
    Mam problem ze wzmacniaczem antenowym firmy sowar. Od jakiegoś czasu tak jakby nie było wzmocnienia, układ nie reaguje na regulacje potencjometrami. Gdy zacząłem po kolei sprawdzać elementy multimetrem zauważyłem że gdy dotknę jednej z nóżek (zaznaczonej na czerwono) elementu z czterema wyprowadzeniami (czyżby transoptor), na krótkim kablu podłączonym do samego telewizora od razu pojawia sie obraz. Tak jakby przewód multimetru stał się nagle anteną. Czyżby ten element był uszkodzony i nie przewodził sygnału z anteny do wzmacniacza. Może ma ktoś jakiś pomysł jak to naprawić. Ew co to za element, albo jaki wstawić.
    Z góry dzięki,
    Pozdrawiam
  • Poziom 25  
    to może być tranzystor albo cokolwiek w obudowie SOT
  • Poziom 11  
    Możliwe.
    Ale jak sprawdzic co to jest:?:

    Dodano po 13 [minuty]:

    Nie jestem pewien (strasznie to małe) ale naprawdopodobniej element ma oznaczenie V3.
  • VIP Zasłużony dla elektroda
    To tranzystor w.cz. A co te elementy na prawo i na dół od niego takie poprzypalane? I ten tranzystor też jakiś osmalony... Jest sens sie bawić w naprawy jak nowy kosztuje kilka zyli?
  • Poziom 11  
    Z tego co zdażyłem sprawdzić to nic nie jest osmalone - ktos wymieniał diodę i po prostu nie pożałował kalafoni, na skanie tak to niestety wygląda:D
  • Poziom 11  
    Udało mi się zidentyfikować ten układ V3 to tranzystor BFG67 - jgo koszt to 2 max 4PLN. Pytanie czy przy takich objawach jak opisałm to on jest uwalony:?: