Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt ESSEN CR 31, jak podłączyć

13 Maj 2006 22:47 2712 20
  • Poziom 23  
    witam. dostałem od wuja radio Blaupunkt Essen CR 31. Podłączyłem wszystko tak jak trzeba i na wyswietlaczu pojawiają sie 3 kreski. próbowałem wciskać cyfry, ale nic sie na wyswietlaczu niepojawiało. co mam dalej robić??
  • Moderator
    Cześć .

    kt838a napisał:
    witam. dostałem od wuja radio Blaupunkt Essen CR 31. ... co mam dalej robić ...


    Zapytać wuja o kod do radia :) i wpisać właściwe cyferki .
  • Poziom 23  
    o to chodzi, że wuj tez niema kodu. a jak wciskam cyferki to na wyswietlaczu one sie niepojawiają. czytając inne posty najprawdopodobniej jest to brak jakiegos napięcia.
  • Poziom 14  
    No to teraz juz ma. Zostaw caly czas wlaczone, a przekonasz sie ze po jakims czasie kreski znikna i radio poprosi o kod.
  • Poziom 23  
    no poprosi o kod i co jak go niemam
  • Poziom 27  
    Masz trzy możliwości (kolejność nie jest przypadkowa):
    1. Dać sobie spokój z tym radiem
    2. Zanieść do punktu, gdzie fachowcy potrafią odczytać kod
    3. Kliknąć na odsyłacz Szukaj i wpisać trzy słowa "blaupunkt essen cr31", wybrać w opcjach wyszukiwania Forum: Radia samochodowe i kliknąć przycisk "szukaj". Po przeczytaniu kilku postów zostaniesz ekspertem od rozkodowywania tego modelu radia.
    Ostrzegam, trzecia możliwość jest najtrudniejsza i robisz ją na własną odpowiedzialność.
  • Poziom 23  
    witam ponownie. zdobyłem już kod do tego radia i go urochomiłem. włożyłem kasete, aby sprawdzić czy działa i udało się. kasety działają ale dzwięk jest zakłócony, szczególnie jak dam głosniej. do gniazda anteny włożyłem kabelek jako antene, ale radio nic niełapie tylko w głosniku słychać taki przydzwiek (niejest on spowodowany wina zasilacza) . gdzie szukac przyczyny???
  • Poziom 14  
    Moze byc uszkodzona posrednia, albo glowica UKF. Czy na dlugich radio dziala?
  • Poziom 23  
    a gdzie dokładniej znajduje sie ten tranzystor w,którym miejscy radia?? za czy przy braku tego napiecia chodził by magnetofon??
    -----------------------------------------------------------------------------------
    dodam, ze jak właczyło sie radio załanczał sie odrazu silnik. patrząc na płytke blisko kostki z filtrem był taki drut w czarnej koszulce. odłączyłem go i silnik sie niewłącza odrazu i magnetofon działa. zobaczyłem na radio i coś zlapało,m ale słychac niewyraźnie i cicho
  • Poziom 23  
    witam ponownie. radi to odbiera coraz więcej stacji radiowych. najprawdopodobniej przyczyna jest ,że leżało u wujka w nieogrzewanym garażu.dalej niewiem co jest z dźwiekiem, jak da sie głosniej to są zniekształcenia. czy to wina TDA2005. a i jeszcze jedno, radio to ma wyjście na 4 głosniki, a TDA2005 ma na 2 głosniki, więc jak to jest, że z 2 zrobili 4??
  • Poziom 43  
    Najczęście i w tym modelu użyli potencjometu większej mocy drutwogo o małe oporności, jest z tyłu radia na takiej przedłużce gałki. A co do charczenia to trudno przewidzieć jakie głosniki podłaczyłeś a raczej po ich stronie jest wina.

    SławeK
  • Poziom 23  
    głosnik jest od wieży Panasonic SA-AK18 i on napewno jest dobry.
  • Poziom 17  
    Moc tego wzmacniacza jest tak mała i w dodatku podzielona na dwa głośniki ( przód i tył ) więc z te 4 może 6 wat tak harczą a i głośniki pewnie nie są 4ohm co zmniejsza odbieraną moc.
  • Poziom 43  
    Warto by sprawdzić czy nie jest to głosnik o iompedancji mniejszej niż 4 Ohmy. Druga sprawa że to 10W to realna moc tej końcówki w radiu a nie znam tej wieży ale często moc jest naciągana i bywa ze nawet markowy producent pisze 50W a końcówka w niej jest 5W i głośnik niewiele mocniejszy. Trzecia sprawa która nie powinna przeszkadzać to nierówne obciążenie końcówki jednym głośnikiem. Ja bym podłączył realnie mocniejszy głośnik do sprawdzenia, te końcówki łatwo się nie psują i rzadko dają takie dziwne objawy.

    SławeK
  • Poziom 23  
    aha kolumna ma 6 ohm. odkryłem, że jak sie dotkie obudowy to radio zaczyna odbierać fale, a jak puszcze to już nieodbiera. w czym tkwi ten problem??
  • Poziom 17  
    Problem tkwi w "instalacji" antenowej :)
  • Poziom 43  
    Masz w nicku staty porządny ruski tranzystor a prostej sprawy nie możesz wyczuć ? Odłącz wtyczkę antenową bo coś mi się zdaje że przez nią radio dostaje masę bo innej nie ma, zła masa też wpływa na charczenie i na odbiór. Jesli po odłączeniu anteny radio się wyłączy to będzie swiadczyło o słuszności mojego przypuszczenia.

    SławeK
  • Poziom 23  
    radio jest zasilane z zasilacza, a jako antena to był kabelek.
  • Poziom 43  
    A jakiej wydojności prądowej jest ten zasilacz ? Jak się ma napięcie gdy zaczyna charczeć ? Gdzie podajesz masę, na obudowę czy na kostkę zasilającą ?

    SławeK
  • Poziom 23  
    wydajność 2 A. niemierzyłem napięcia jak harczy. mase podaje na kostke.