Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radiomagnetofon first nie słychać nic w głośnikach

13 Maj 2006 23:37 1556 8
  • Poziom 12  
    witam
    dostałem do naprawy radiomagnetofon first, w którym nie działają głośniki. Na słuchawkach wszystko jest wporządku tylko po wyjęciu słuchawek w głośnikach jest tylko cisza. Co to może być?
    Pawdopodobnie spalił się jakiś element, tylko jaki?
    Pozdrawiam
  • Pomocny post
    Poziom 13  
    żaden element się nie spalił (gdyby tak było to w słuchawkach była by cisza a końcówka mocy to do kosza by trafiła) najprawdopodobniej gniazdo słuchawki nie przełącxza sygnału na głośniki albo wyjście
    głośników ma zimny lut.
  • Poziom 12  
    gniazdo słuchawek przełącza, bo po odłączeniu go zupełnie od reszty magnetofonu dalej jest cisza w głośnikach.
    Aha ta usterka stała się w momencie podłączenia słuchawek. Po odłączeniu ich już nic nie było słychać w głośnikach
    pozdrawiam
  • Pomocny post
    Poziom 41  
    gniazdko nie przełącza... :)
  • Poziom 13  
    Tak jak właśnie pisałem wewnętrzne styki gniazda nie przełączają sygnału
    na kolumny
  • Poziom 12  
    ok ale jak to naprawić?
    bo jak zupełnie odłączę gniazdko to dalej nie ma sygnału na głośnikach.
    pozdrawiam
  • Pomocny post
    Poziom 36  
    Bo sygnał na głośniki zazwyczaj idzie przez szeregowy wyłącznik, jaki jest wbudowany w gniazdo słuchawkowe. Więc jak odłączysz gniazdko lub je wylutujesz to już w ogóle nie ma szans, żeby sygnał dostał się do głośników.
  • Poziom 12  
    więc, żeby naprawić tą usterkę to muszę wlutować nowe gniazdo?
  • Pomocny post
    Poziom 22  
    tak, dokładnie:)