Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

konicaminolta di2011- pyli

jarek31 15 Maj 2006 12:13 1989 11
  • #1 15 Maj 2006 12:13
    jarek31
    Poziom 14  

    Mam w/w kopiarke w ktorej po wymianie developera(org) i bębna ,(toner org) maszyna pyli- a dokladnie chodzi o to za pod walkiem transferowym na tej metalowej oslonce zbiera sie toner i i brudzi poczatek kartki.
    Pozatym cala reszta kopi jest ok (tlo białe, nasysenie czerni ok).
    Objaw taki pojawił sie zaraz po zainicjowaniu developera przy pierwszym tascie jeszcze na sucho bez tonera- takze wykluczam za winny jest toner.
    Developer zainicjowała raczej dobze i ustawiła sie na 148.
    Ja juz niemam sił wiec jezeli ktos ma jakieś sugestie to proszę o pomoc tym bardziej ze niemam zbyt duzego doświadczenia z tymi maszynami.
    ---------szacunek-----------
    Kopiarka po dokładnej konserwacji.

    0 11
  • #2 15 Maj 2006 17:02
    marek216

    Poziom 43  
  • #3 15 Maj 2006 17:28
    jarek31
    Poziom 14  

    Listwa jak najbardziej wymieniona.
    Zauwazylem tez ze z jednej strony gdzie zbiera sie więcej tego tonera-po przepolowieniu zespołu przykleja sie cienka warstwa developera do bębna- na starym bebnie sytuacja jest podobna.
    Masa jest ok, dystanse zamieniałem stronami i nic, zmniejszyłem odrobine szczeline ale dalej bez zmian.

    0
  • #4 15 Maj 2006 19:15
    copyman
    Specjalista - kserokopiarki

    Stawiam na dystanse. Warto czasem sięgnąć po KATUNowski kit z dystansami w komplecie. Zawsze możesz podregulować ATDC ręcznie i zobaczyc co będzie na obniżonym dozowaniu.

    C.

    0
  • #5 15 Maj 2006 19:58
    serwek
    Poziom 25  

    Czy przypadkiem ADTC nie powinno ustawić się na wartość wyjściową ok "155" ?.
    A "149" to nawet, chyba za zbyt niska zawartość toneru w developerze.
    Sprawdż czy (plastikowy) dystans - ale przy transwerze, nie jest pęknięty.
    Pozdro :)

    0
  • #6 16 Maj 2006 18:44
    jarek31
    Poziom 14  

    Dystanse od transferu są całe. Znalazłem dwie czarne zębatki od odprowadzania toneru w których osie były poukręcane przykleiłem i zobaczymy jutro jak poskładam.
    Powiedzcie mi jeszcze co to jest ten czarny element (PWB-R2 HV-10S-300MJ) który jest miedzy masą a tą metalowa blacha pod transferem.Czy to jakiś kondensator, czy tez cos innego - a jezeli tak to czy powinno pokazywac "to" przejscie albo jakąs rezystancję.
    -------- z góry dzieki------

    Dodano po 2 [godziny] 10 [minuty]:

    poskładałem dzisiaj i d..... dalej syfi > Temat dalej aktualny.Czekam na sugestie.

    0
  • #7 16 Maj 2006 21:07
    copyman
    Specjalista - kserokopiarki

    Myślę że chodzi Ci o warystor , ale to niemal nieprawdopodobne...

    C.

    0
  • #8 16 Maj 2006 21:20
    grzegorzw
    Poziom 12  

    W starszych Minoltach, blachy po których przesuwała się karta, które znajdowały się obok elektrody, transferowej, były połączone z masą przez warystor właśnie. Chodziło o odprowadzanie ładunku powstającego wskutek ocierania się papieru, bezpośrednie natomiast zwarcie masą mogło powodować przebicie między elektrodą a masą przt wilgotnym papierze. Tak więc prawdopodobne że warystor.

    0
  • #9 17 Maj 2006 14:24
    jarek31
    Poziom 14  

    Chodzi mi o to ze u mnie ten warystorek nie wykazuje zadnej rezystancji(uszkodzony?)czy moze zaczyna przewodzic dopiero z chwilą pobania napiecia.

    0
  • #10 17 Maj 2006 21:56
    copyman
    Specjalista - kserokopiarki

    Myślę że nie ma on nic do rzeczy. On spełnia swoje zadanie przy "troszkę" wyższym potencjale...

    C.

    0
  • #12 29 Maj 2006 15:56
    jarek31
    Poziom 14  

    Problem rozwiązany---nie uwieżycie ale przyczyną była elektroda ładująca, załatwiłem nową z innej maszyny i hula aż miło "jaka ulga bo juz miałem jej dość"

    Dzięki za wszystkie cenne sugestie.
    ----------pozdrawiam------

    0