Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz na lampach ECL86 - która aplikacja ?

ksiezyc11 15 Maj 2006 15:36 3995 34
  • #1 15 Maj 2006 15:36
    ksiezyc11
    Poziom 25  

    witam
    właśnie montuje wzmacniacz na tych właśnie lampkach (ecl86) i zastanawiam się nad ich aplikacją . Niewiele miałem do tej pory wspólnego z lampami to też pytam który schemat będzie lepszy
    ten http://www.fonar.com.pl/audio/projekty/wzmacniacze/wzm12/wzm.htm
    czy ten
    http://www.fonar.com.pl/audio/schematy/ksiazki/bambino3.htm w tym schemaciku bambino mamy dodatkowo regulację tonów niskich i wysokich

    wzmacniacz docelowo będzie pracował z jakimś cyfrowym żródłem (cd lub komputer)
    pozdrawiam

    0 29
  • #2 15 Maj 2006 16:15
    aca
    Poziom 30  

    Hi,
    w pierwszym przypadku tez masz regulacje barwy dzwieku. Zrob ten pierwszy. Chociaz ten Bambino jest ciut prostszy. Jednak pierwszy.
    Pozdrowienia.

    0
  • #3 15 Maj 2006 16:30
    ksiezyc11
    Poziom 25  

    zapomniałem dodać ,chciałbym pominąć w tym pierwszym schemacie moduł przedwzmacniacza z tąd regulacja mi w pierwszym przypadku odpadnie. Generalnie ten pierwszy będzie miał lepsze parametry ? chodzi mi o sam wzmaciacz
    -------------------------------------------------------------------------
    ogólnie korekcja jest mało ważna, bardziej mi chodzi o parametry samego wzmacniacza, w której konfiguracji będzie lepiej pracowała lampa, w tej pierwszej czy drugiej ?
    ------------------------------------------

    Moderowany przez oldboy:

    Scalono dwa posty

    0
  • #4 15 Maj 2006 21:53
    Trabi
    Poziom 36  

    Bierz ten pierwszy, gra wyśmienicie jak na swoją małą moc. Sam go zrobiłem (także bez korekcji, tylko końcówka + loudness na stałe) i jestem z niego b.zadowolony. Chodzi u mnie z komputerem nono-stop codziennie i cieszy uszy swoim brzmieniem :)

    0
  • #5 16 Maj 2006 11:28
    ksiezyc11
    Poziom 25  

    Ja jeszcze przed dokonaniem eutanazji Bambino :) podłączyłem go i naprawdę dzwięk mnie miło zaskoczył (więcej detali) skoro ten pierwszy będzie grał jeszcze lepiej to chyba się na niego zdecyduje. A jeszcze jedno pytanko, co do magicznego oka ono też ma tą samą podstawkę co ecl86 i napięcie żarzenia ?

    0
  • #6 16 Maj 2006 11:34
    tszczesn
    Specjalista-oldradio

    ksiezyc11 napisał:
    A jeszcze jedno pytanko, co do magicznego oka ono też ma tą samą podstawkę co ecl86 i napięcie żażenia ?


    Może mieć taką samą podstawkę i napięcie żarzenia, może mieć jedno i drugie inne, zależy od typu.

    0
  • #7 16 Maj 2006 12:06
    ksiezyc11
    Poziom 25  

    EM 84 taka lampka
    zapomniałem dodać

    0
  • #9 16 Maj 2006 16:57
    Quarz
    Poziom 43  

    Witam,
    zdecydowanie ten pierwszy, gdzie funkcje wzmocnienia (ECL86) i korekcji barwy dźwięku (ECC83) są rozdzielone.
    Pamiętam ten układ Bambino z autopsji i nie mam najlepszego i nim zdania.
    Regulacja barwy dźwięku działa na zasadzie obcinania pasma od dołu i od góry, co w efekcie daje dźwięk "telefoniczny".
    Natomiast układ pierwszy z oddzielnym przedwzmacniaczem korekcyjnym pozwala lepiej kształtować charakterystykę wzmocnienia w funkcji częstotliwości.
    Ten układ to, można by powiedzieć, "klasyka" stosowana w wielu odbiornikach radiowych konstruowanych na lampach.

    Lepszym, moim zdaniem, jest wzmacniacz mocy na EL84 i 1/2 ECC83 o tzw. sprzężeniu bezpośrednim pomiędzy anodą ECC83, a siatką pierwszą EL84. Dla stabilizacji punktu pracy takiej dwójki zastosowane jest ujemne (stałoporądowe) sprzężenie zwrotne pomiędzy rezystorem (katodą) katodowym EL a siatką pierwszą ECC.
    Być może uda się mi odszukać ten schemat w moich szpargałach to go tu zamieszczę (sam schemat pamiętam, ale gorzej z wartościami elementów).

    Pozdrawiam

    Greg

    0
  • #10 19 Maj 2006 11:40
    ksiezyc11
    Poziom 25  

    Zarwałem nockę i zmontowałem wzmacniacz :) poekranowałem kable sygnałowe i jest super z jednym małym ale :( - mianowicie potencjometr 1M ohm podwójny ciężko dostać to też wmontowałem co miałem pod ręką 500k ohm co się dzieje; na początku regulacji czyli przy minimum i podobnie na maxa jest wszystko ok ale w połowie skali powstaje jakby jakieś sprzężenie i z kolumn wydobywa się pisk. Możliwe jest to przez ten potencjometr? a do tego nie wiem czy przypadkiem nie jest uszkodzony bo trzeszczy.

    0
  • #11 19 Maj 2006 12:30
    Quarz
    Poziom 43  

    ksiezyc11 napisał:
    Zarwałem nockę i zmontowałem wzmacniacz :) poekranowałem kable sygnałowe i jest super z jednym małym ale :( - mianowicie potencjometr 1M ohm podwójny ciężko dostać to też wmontowałem co miałem pod ręką 500k ohm co się dzieje; na początku regulacji czyli przy minimum i podobnie na maxa jest wszystko ok ale w połowie skali powstaje jakby jakieś sprzężenie i z kolumn wydobywa się pisk.

    Witam,
    dopiero teraz (kiedy dziś drugi raz poszedłem popatrzeć na schemat wzmacniacza mocy) dojrzałem, iż autor, którego w tamtych czasach ceniłem sobie za profesjonalizm rozwiązań, zwyczajnie, regulację wzmocnienia rozwiązał na "wariackich papierach", bo jak inaczej nazwać tę regulację, poprzez zmiejszanie rezystancji obciążenia stopnia poprzedniego (dzielnik napięcia z R1, R2, i R3 w górnym schemacie i odpowiednio w dolnym), zamiast zwyczajnie zastosować regulację potencjometrem.
    Dodam tylko, iż wtedy potrzebny jest potencjometr o charakterystyce logarytmicznej, a nie, liniowej.

    ksiezyc11 napisał:
    Możliwe jest to przez ten potencjometr? a do tego nie wiem czy przypadkiem nie jest uszkodzony bo trzeszczy.

    Patrz moją wypowiedź wyżej, tak być może.
    Przetestuj moją poprawkę do tego schematu. Uważam iż, ten potencjometr 500kΩ może na początek być.

    Pozdrawiam

    Greg

    0
  • #12 19 Maj 2006 12:56
    ksiezyc11
    Poziom 25  

    To w takim razie wywalam wszystko (cały ten dzielnik i wlutuje ten potencjometr bezpośrednio zostawie jedynie ten opór R4 i R18 kondensatory C10 i C2 też zostawić ? A jeszcze jedno pytanko co do żarzenia czy przy włączaniu całego układu lampy powinny na chwile zapalać się jaśniej a potem przygasać czy coś jest nie tak?

    0
  • #13 19 Maj 2006 13:08
    Quarz
    Poziom 43  

    ksiezyc11 napisał:
    To w takim razie wywalam wszystko (cały ten dzielnik i wlutuje ten potencjometr bezpośrednio zostawie jedynie ten opór R4 i R18 kondensatory C10 i C2 też zostawić ?

    Witam,
    jak najbardziej są one (C10 i C2) konieczne.
    Potencjometr, przypomnę, to banał, dołączysz górnym wyprowdzeniem do C1 (C9), suwak do C2 (C10), a dolne wyprowadzenie oczywiście do masy.

    ksiezyc11 napisał:
    A jeszcze jedno pytanko co do żarzenia czy przy włączaniu całego układu lampy powinny na chwile zapalać się jaśniej a potem przygasać czy coś jest nie tak?

    Wszystko jest dobrze, bo to są lampy żarzone równolegle i w pierwszej chwili włączenia, kiedy ich włókna są zimne, to rezystancja jest zdecydowanie mniejsza i dlatego, do czasu nagrzania, świecą jaśniej.

    Pozdrawiam
    Greg

    0
  • #14 20 Maj 2006 10:11
    ksiezyc11
    Poziom 25  

    Niestety dalej to samo, w połowie regulacji "piski". Wydaje mi się że jednak muszę kupić coś około 1M ohm potencjometr, a ten który mam możliwe że jest trafiony, bo podłączając wzmacniacz do karty dzwiękowej komputera i regulując siłę głosu z poziomu komputera wszystko jest ok.

    0
  • #15 20 Maj 2006 18:26
    simoneus1
    Poziom 16  

    A to nie jest tak, że tem potencjometr jest za duży ?? ja tak mialem z GAINEM w preampie i zmniejszylem do 220 kΩ i wszystko git tylko troche ciszej chodzi. Poprawcie mnie jesli sie myle.

    0
  • #16 20 Maj 2006 18:50
    Quarz
    Poziom 43  

    simoneus1 napisał:
    A to nie jest tak, że tem potencjometr jest za duży ?? ja tak mialem z GAINEM w preampie i zmniejszylem do 220 kΩ i wszystko git tylko troche ciszej chodzi..

    Witam,
    tak być może, właśnie sobie popatrzyłem (tylko liczyć mi się nie chciało, bo nie nie mam w zasięgu ręki charakterystyk lamp przedwzmacniacza - ECC83), ale te 220kΩ to jest jeszcze do przyjęcia, a wtedy to, sądząc po opisanych objawach, może pomóc, choć całkowite wzmocnienie trochę obniży się.
    Tak wedle standardów, to powinno być to wejście (na stopień końcowy) o oporności 47-50kΩ, ale w tamtych czasach, kiedy ten projekt znakomitego popularyzatora dobrej muzyki Pana Zbigniew Fausta powstał, to jeszcze te standardy nie obowiązywały.
    Oczywiście, im większa impedancja (rezystancja) obciążenia, tym większy można zastosować rezystor anodowy w poprzedzającym go stopniu, a więc i tym samym uzyskać większe wzmocnienie (napięciowe) tego stopnia.
    Należy tylko dodać, ale też i trudniej jest pozbyć się zakłóceń.

    Pozostaje nam poczekać na wieści od naszego tu eksperymentatora i Jego sprawozdanie.

    Pozdrawiam
    Greg

    0
  • #17 22 Maj 2006 11:47
    ksiezyc11
    Poziom 25  

    no i niewiem podstawiałem nowy 500k, 100k, 47k i generalnie efekt jest podobny- coś ala pisk, a i jeszcze sygnał przerywa (dokładnie tak jak wtedy kiedy lampy się grzeją) ale tylko w połowie regulacji jak jest na max, jest ok. Możliwe że powstaje jakieś sprzeżenie ? przeglądałem układ i wydaje się dobrze zmontowany. A może to wina podłączenia pod jeden zasilacz? Kondensator C5 dałem stary może to to? I jeszcze pytanko do trabi jakie zastosowałeś diody do tej EM84 ?

    Moderowany przez oldboy:

    Pisownia. Regulamin

    0
  • #18 22 Maj 2006 17:17
    Quarz
    Poziom 43  

    ksiezyc11 napisał:
    no i niewiem podstawiałem nowy 500k, 100k, 47k i generalnie efekt jest podobny- coś ala pisk, a i jeszcze sygnał przerywa (dokładnie tak jak wtedy kiedy lampy się grzeją) ale tylko w połowie regulacji jak jest na max, jest ok. Możliwe że powstaje jakieś sprzeżenie ?

    Witam,
    dokładnie, coś w tym musi być, proponuję zrewidować połączenia masy pomiędzy przedwzmacniaczem (a w ogóle jest?), potencjometrem regulacji siły głosu i stopnia końcowego.

    ksiezyc11 napisał:
    przeglądałem układ i wydaje się dobrze zmontowany. A może to wina podłączenia pod jeden zasilacz? Kondensator C5 dałem stary może to to?

    Ano właśnie, da liegt der Hund begraben, chyba?
    Proponuję dołączyć równolegle do tego elektrolitycznego kondensatora katodowego, kondensator bezindukcyjny o indukcyjności ok. jednego mikrofada, można również użyć kondensatora tantalowego.

    Pozdrawiam
    Greg

    0
  • #19 22 Maj 2006 18:09
    ksiezyc11
    Poziom 25  

    kondensator bezindukcyjny o indukcyjności ok. jednego mikrofada, można również użyć kondensatora tantalowego.
    ????????
    znaczy chodzi o bipolarny o pojemności 1uf?

    ogólnie wymienie ten stary kondensator (choć nie wydaje mi się że to jego wina),jeszcze raz sprawdze poprawność montażu,sprawdze punkty masy. i posprawdzam wszystkie elementy możliwe że coś jest uszkodzone
    pozdrawiam

    Moderowany przez oldboy:

    Pisownia. Regulamin

    0
  • #20 22 Maj 2006 18:32
    Quarz
    Poziom 43  

    ksiezyc11 napisał:
    kondensator bezindukcyjny o indukcyjności ok. jednego mikrofada, można również użyć kondensatora tantalowego.
    ????????
    znaczy chodzi o bipolarny o pojemności 1uf?

    Witam,
    tak, bipolarny bezindukcyjny, ale ten, choć na niskie napięcie pracy, będzie znacznych rozmiarów, dlatego zaproponowałem kondensator polaryzowany - tantalowy.

    Pozdrawiam
    Greg

    0
  • #21 25 Maj 2006 14:49
    ksiezyc11
    Poziom 25  

    Nadgarstki już mi opadają , w dalszym ciągu to samo,sprawdzałem połączenia są dobrze połączone. A oba kanały mają wspólną masę i podłączone są pod jeden zasilacz może je rozseparować (kanały )elektrycznie jedynie zostawić wspólny transformator a mostek itd.. dać drugi

    ----------------------------------------------------------------------------------
    do "oldboy" uważam, że ostrzeżenie jakie zostało mi udzielone nie do końca jest słuszne, regulamin traktuje o dużej ilości błędów,aż tak wiele na chwilę obecną ich ich nie popełniam?

    0
  • #22 25 Maj 2006 23:07
    Quarz
    Poziom 43  

    Witam,

    ksiezyc11 napisał:
    Nadgarstki już mi opadają , w dalszym ciągu to samo,sprawdzałem połączenia są dobrze połączone.

    Proszę wykonać taką próbę; wyjąć lampę stopnia końcowego jednego z kanałów (oczywiście przy wyłączonym zasilaniu) i sprawdzić efekty.
    Potem to samo z drugim kanałem.
    Oczekuję sprawozdania z zachowania się każdego kanału wzmacniacza osobno.

    ksiezyc11 napisał:
    A oba kanały mają wspólną masę i podłączone są pod jeden zasilacz może je rozseparować (kanały )elektrycznie jedynie zostawić wspólny transformator a mostek itd.. dać drugi

    Przydałby się jakiś rysunek poglądowy tych połączeń.

    Pozdrawiam
    Greg

    0
  • #23 27 Maj 2006 11:02
    ksiezyc11
    Poziom 25  

    Po wyjęciu jednej z lamp, bez zmian, oba kanały pracują tak samo oddzielnie jak i razem, czyli przy potencjometrze na minimum +/- 20% jest ok i podobnie się dzieje przy max volume. Pomiędzy (w połowie regulacji) następuje coś podobnego do sprzężenia (pisk, podobny do takiego jakbyśmy szukali w starym radiu stacji :) ) i do tego dźwięk jest poszarpany (tak jakby lampa się nagrzewała). Montaż na 100% w porządku, oporniki przed montażem sprawdzałem, jedynie kondensatory (choć one są nowe). Niestety jeszcze mało wiem o lampach. W załączniku jest schemacik jak to podłączyłem (masę), oczywiście drugi kanał jest taki sam, oba punkty masy połączone.

    Moderowany przez oldboy:

    Brawo, jednak można pisać poprawnie. Jeżeli ten stan utrzyma się to ostrzeżenie zdejmę.

    0
  • #24 27 Maj 2006 13:01
    Quarz
    Poziom 43  

    Witam,
    przejrzałem i przeanalizowałem schemat stopnia końcowego zamieszczony w pierwszej lince, jedno co zauważyłem, to błąd w wykazie elementów (rezystorów), zobacz:

    Oporniki - masowe OWS

    1. R1, R17 - 100K/0,25W
    2. R2, R16 - 33K/0,25W
    3. R3, R15 - potencjometr masowy podwójny SP-IIIb 1M/0,5W/A
    4. R4, R9, R18, R23 - 1M/0,25W
    5. R5, R10, R12, R20, R24, R26 - 1K/0,25W
    6. R6, R19 - 220K/0,5W
    7. R7, R22 - 2,2K/0,25W
    8. R8, R21 - 1,5K/0,25W
    9. R11, R25 - 170/0,25W
    10. R13, R26 - 22K/0,25W
    11. R14, R27 - 220K/0,25W


    Jak łatwo zauważyć, dwa razy występuję R26 (rezystor w siatce drugiej pentody); w pozycji 5. jest dobrze, ale w pozycji 10. powinno być R28 (wartość prawidłowa).

    Poza tym, to sięgnąłem (bo mi nie pasowało) do starych publikacji (przed 1970r.) Pana Aleksandra (i nie tylko) i zauważyłem brak kondensatora blokującego składową zmienną do masy w siatkach drugich pentod stopnia końcowego.
    Mianowicie z teorii wzmacniania wynika, iż na rezystorach R12 i R26 nie powinno występować sprzężenie zwrotne.
    By miało to miejsce, to potrzebny jest kondensator włączony pomiędzy siatką drugą a masą.
    Wartość tego kondesatora łatwo można policzyć zakładając częstotliwość graniczną filtru dolnoprzepustowego złożonego z rezystorów R12 (R26) i rzeczonych kondensatorów, oznaczmy je jako C17 (C18).
    Tu wystarczy, by częstotliwość załamania (R=Xc) charakterystyki była 100Hz.
    Wtedy mamy:
    1000Ω=1/(2•Π•100Hz•C) ==> C=(10^-5)/(2•Π)=0.159•(10^-5)=1.59µF
    Kondensator typu MKT 2.2µF/400V będzie tu odpowiednim.

    Pozdrawiam
    Greg

    0
  • #25 27 Maj 2006 13:26
    ksiezyc11
    Poziom 25  

    Czyli patrząc od strony lampy wpinam się kondensatorem: przed rezystorem R12 czy za?

    0
  • Pomocny post
    #26 27 Maj 2006 13:36
    Quarz
    Poziom 43  

    Witam,

    ksiezyc11 napisał:
    Czyli patrząc od strony lampy wpinam się kondensatorem: przed rezystorem R12 czy za?

    Przy samej siatce drugiej, dotąd był tam tylko rezystor.

    Pozdrawiam
    Greg

    0
  • #27 29 Maj 2006 11:43
    ksiezyc11
    Poziom 25  

    witam
    No niestety, nie pomaga. Coś czuje, że nic z tego nie będzie, po prostu rozbiorę to i zmontuje trochę inaczej (według innego schematu). Za kilka dni dam znać jak sprawa wygląda
    pozdrawiam i dziękuję za cierpliwość :)

    0
  • #28 01 Cze 2006 11:11
    ksiezyc11
    Poziom 25  

    witam
    przede wszystkim bawiłem jeszcze się tym, bo cały czas wydawało mi się że to coś z czułością. Na początku wymieniłem rezystor R4 (R18) z 1M na 10k ohm i nastąpiła znaczna poprawa (czyli zaczęło normalnie pracować) choć teraz dźwięk wydaje mi się troszkę inny( może to tylko złudzenie bo robiłem w nocy i nikogo nie chciałem budzić :) ) zastanawiam się jeszcze czy nie dać rezystora R6 (R19) zamiast 220k dać 100k co wy na to?

    0
  • #29 01 Cze 2006 15:18
    Quarz
    Poziom 43  

    Witam,
    więc sprawa się wydała, winę ponoszą moim zdaniem lampy. Mają najprawdopodobniej kiepską próżnię, stąd te szumy, choć nie można wykluczyć rezystorów siatkowych (R4 i R18), o czym niżej.

    ksiezyc11 napisał:
    przede wszystkim bawiłem jeszcze się tym, bo cały czas wydawało mi się że to coś z czułością. Na początku wymieniłem rezystor R4 (R18) z 1M na 10k ohm i nastąpiła znaczna poprawa (czyli zaczęło normalnie pracować) choć teraz dźwięk wydaje mi się troszkę inny( może to tylko złudzenie bo robiłem w nocy i nikogo nie chciałem budzić :) )

    To nie tak, ten rezystor (R4) siatkowy wraz kondesatorem (C2) tworzą filtr dolnoprzepustowy, stąd brak niskich tonów, ponieważ po zmniejszeniu R4 wzrosła częstotliwość graniczna fg=1/(2•Π•R4•C2).
    Proszę pozostawić ten rezystor o wartości 1MΩ, choć przydałby się porządny bezszumny.

    ksiezyc11 napisał:
    zastanawiam się jeszcze czy nie dać rezystora R6 (R19) zamiast 220k dać 100k co wy na to?

    To zmniejszy wzmocnienie stopnia sterującego stopniem końcowym na pentodzie, może być za małe.
    Poza tym, to zmieni się znacząco punkt pracy triody (zamiast na części liniowej, może być na bardziej nieliniowej części charakterystyki anodowej i wzrosną zniekształcenia).

    Pozdrawiam
    Greg

    0
  Szukaj w 5mln produktów