Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Fonica PW9010 - problem z koncowka

Czarek O. 16 Maj 2006 13:20 1743 18
  • #1 16 Maj 2006 13:20
    Czarek O.
    Poziom 14  

    Witam!

    Mam wzmacniacz PW9010. Spalone byly bezpieczniki wiec sprawdzilem odrazu tranzystory koncowe. W jednym kanale byly obydwa spalone. Wymienilem na BD911 i BD912. Slychac szum po podlaczeniu kolum niestety po podaniu sygnalu nic nie slychac a radiator na ktorym znajdowaly sie uszkodzone tranzystory silnie sie nagrzewa. Prosze o pomoc.

    Pozdrawiam

    0 18
  • #2 16 Maj 2006 13:31
    seven01
    Poziom 20  

    sprawdz tranzystory sterujace bd13X oraz poprawnosc montarzu koncówkek... czy aby C nie ma przebicia na radiator itp, zmierz prad spoczynkowy

    0
  • #3 16 Maj 2006 13:38
    Czarek O.
    Poziom 14  

    Sprawdzilem tranzystory BD139 i BD140. Tranzystory koncowe sa odizolowane od radiatora przelozone podkladkami mikowymi i posmarowane pasta. Sparwdzilem i nie ma zadnego pzrejscia na radiator.

    0
  • #4 16 Maj 2006 13:44
    seven01
    Poziom 20  

    sprawdz rezystory emiterowe czy aby nie sa upieczone, nastepnie sprawdz prad spoczynkowy, jesli wszytko jest ok to to dotkni wejscia koncówki omijajac preampa. Jesli sie odezwie silny przydzwiek szukaj uszkodzenia w prampie

    0
  • #5 16 Maj 2006 13:53
    Czarek O.
    Poziom 14  

    Dysponijesz moze schematem? byloby mi latwiej.

    0
  • #7 16 Maj 2006 14:28
    Czarek O.
    Poziom 14  

    Zasilanie mam wporzadku 2x37.8V ale nie mam zadnego napiecia w punkcie pomiedzy rezystorem R157 i R158. R155 i R156 wporzadku R153 i R154 tez. Udzieli mi ktos wskazowek co dalej?

    0
  • #8 16 Maj 2006 16:09
    marian1981.02
    Spec od sprzętu Unitra

    Sprawdz!Wszystkie tranzystory w tej koncowce

    0
  • #9 17 Maj 2006 15:27
    Czarek O.
    Poziom 14  

    Wnerwilem sie i wymienilem wszystkie w tym kanale i nadal sie grzeje. Co zrobic z tym pradem spoczynkowym i gdzie go zmierzyc?? Co jeszcze sprobowac sprawdzic lub wymienic napiecie zasilanaia mam poprawne.

    Elektorlity tez wymienione

    0
  • #10 17 Maj 2006 15:38
    marian1981.02
    Spec od sprzętu Unitra

    Sprawdz potencjometr od reg. pradu spoczynkowego oraz pozostale oporniki z nim wspolpracujace oraz czy tranzystor od tego pradu jest dobrze wlozony do radiatora!

    0
  • #11 17 Maj 2006 16:12
    Czarek O.
    Poziom 14  

    Tranzystor jest posmarowany pasta i wlozony do radiatora. Rezystory oraz potencjometr R165 jest sprawny. Nie mam tego napiecia 16,7V miedzy rezystorami R157 i R158. Grzeje sie tylko tranzystor T114.

    0
  • #12 17 Maj 2006 16:26
    nico45
    Poziom 15  

    Prad możesz zmierzyc pośrednio poprzez pomiar spadku napięcia na rezystorach emiterowych. Prąd powinien wynosić ok. 30mA

    0
  • #13 17 Maj 2006 16:49
    Czarek O.
    Poziom 14  

    Chodzi Ci o R155 i R156??

    0
  • #14 17 Maj 2006 16:49
    marian1981.02
    Spec od sprzętu Unitra

    W tym miejscu nie ma byc takiego napiecia jesli juz to ok 50mV stalego max.Na tym schemacie jest blad.Sprawdz wszystkie rezystory oraz czy nie masz jakiegos przywarcia wyjscia do masy!Porownaj z sprawnym kanalem!

    0
  • #15 17 Maj 2006 17:04
    Czarek O.
    Poziom 14  

    Faktycznie w sprawnym kanale spadek napiecia na rezystorach wynosi 0,3V a w uszkodzonym 0,5V. Wieczorem jeszcze z tym powalcze. Czyli zmienic zeby bylo 0,3V?

    0
  • #16 17 Maj 2006 19:15
    nico45
    Poziom 15  

    Spadek napięcia mierzysz na R157 lub R158; dla 30mA powinien wynosić ok. 14mV [prawo Ohma :) ]
    Sprawdź parę różnicową i tr. T109.

    Kolego -> [marian1981.02] napięcie 16,7 V nie jest błędem na schemacie - jest to nap. zmienne przy wysterowaniu wzmacniacza...

    0
  • #17 18 Maj 2006 16:11
    marian1981.02
    Spec od sprzętu Unitra

    Kolego Nico 45 moze i masz racje ale pierwszy raz widze taki schemat na ktorym sie podaje napiecie wyjsciowe przy wysterowaniu wzmacniacza,zawsze sie podawalo dopuszczalne nap.stale!Jak widac kolege wprowadzilo to w blad bo szukal tego napiecia bez wysterowania wzmacniacza ktore nigdy w takiej sytuacji sie tam nie pojawi.Sposob pomiaru pradu jaki podales jest malo dokladny z powodu malo dokladnego miernika na tak malym zakresie napiec!

    0
  • #18 18 Maj 2006 19:16
    nico45
    Poziom 15  

    Fakt. Zbyt dokładny nie jest [bład pomiaru, tolerancja rezystancji] ale wystarczajacy.
    Najdokładniej było by wpiąć miliamperomierz w szereg z rezystorem emiterowym tyle, że niewygodnie...
    Pomiar prądu w gałęzi zasilania też nie jest dokładny, bo wzm. napięciowy i różnicowy tez pobierają prąd.
    Ja nigdy nie miałem problemu przez taki własnie - pośredni pomiar.
    Podawana przez producenta wartość też jest orientacyjna i dopuszcza pewien margines toleracji, a najprostze układy stabilizacji i tak nie zapewniają dokładnosci w funkcji temeperatury lepszej niż błąd wynikajacy z takiego właśnie pomiaru. Zresztą zawsze można sobie zobaczyć na oscyloskopie czy nic złego się nie dzieje [ zniekształcenia skrośne] przez zbyt małą jego wartość lub dużą kiedy tnie górę przebiegu na skutek nasycania się tr mocy, lub zniekształceń w tej części na skutek pracy na nieliniowej części ch-ki.

    0
  • #19 30 Maj 2006 14:31
    Czarek O.
    Poziom 14  

    Ktory z potecjometrow odpowiada za regulacje produ spoczynkowego? gdy reguluje R165 nie ma zadnych zmian.

    0