Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Oscyloskop KR7203A - stabilność przebiegów

krpawl 17 May 2006 15:25 1601 3
Tespol
  • #1
    krpawl
    Level 10  
    Witam,
    W w/w oscyloskopie ciężko jest utrzymać stabilne przebiegi, przy próbie zmiany przełącznikiem podstawy czasu obraz znika i ciężko jest uzyskać go ponownie ale się udaje. Ponadto przy przesuwie przebiegu góra- dół jest pewne miejsce w którym obraz się rozwarstwia. Gdzie szukać przyczyny?
    Może jest ktoś z okolicy trojmiasta kto by za nieduże pieniążki podjął się naprawy i kalibracji w/w urządzenia? Tak myśle byłoby najlepiej :)
    Pozdrawiam
    Krzych
  • Tespol
  • #2
    rubens
    VIP Meritorious for electroda.pl
    Standardowo należy zacząć od przesmarowania wszystkich potencjometrów, przełączników Y i podstawy czasu. Potem należy zdjąć z lampy złącza Y i X, podoginać blaszki i założyć na lampę. Następny krok to sprawdzenie zimnych lutów, złącz i wzrokowa "inspekcja" elementów.
    Potem trzeba wygrzać oscyloskop i ustawić napięcia w zasilaczu.
    Dopiero potem należy zacząć poszukiwać ewentualne usterki.


    Jeśli będziesz zainteresowany to mam pełną serwisówkę - info na PW
  • Tespol
  • #3
    krpawl
    Level 10  
    Wielkie dzięki "rubens", zrobiłem jak napisałeś (trochę to trwało - nie jest łatwo znaleść czas) i znacznie mu się polepszyło- choć ideałem to on już nie będzie. Potrzebowałby jeszcze nieco kalibracji, ale ja już tego nie zrobie, a chętnych z okolic trójmiasta jak widać nie było.
    Mam jeszcze jeden oscyloskop DT516A, w którym wygląda jakby nie było ostrości (linia rozjechana w pionie). Zacząłem od tego samego co napisałeś dla KR7203A ale niewiele to zmieniło. Sprawdziłem płytke kanału A i B do wzmaczniacza odchylania pionowego i wszystko wyglada OK. Podstawa czasu, przynajmniej wizualnie, sprawia wrazenie prawidłowego działania. Sprawdziłem płytkę wysokiego - elementy wyglądają na sprawne, choć wydaje się, że zamiast 1850V jest troszke więcej ale to jeszcze muszę potwierdzić.
    A może jest to dość częsta usterka na którą jest gotowa odpowiedz?

    Pozdrawiam i czekam na jakiś sugestie.
  • #4
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    krpawl wrote:
    Mam jeszcze jeden oscyloskop DT516A

    To są dwa rożne modele. Proszę założyć oddzielny temat.