Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tosca 303 pali sie rezystor r433

19 Maj 2006 12:58 2541 12
  • Poziom 20  
    Witam!

    Taki problem mam. Mianowicie pali mi sie rezystor R433 od razu po wlutowaniu. Mysle, ze ktos mial juz podobny problem, wiec prosilbym o odpowiedz.

    Z gory dziekuje
  • Poziom 24  
    Chłopie napisz coś więcej...gdzie on się znajduje czy w końcówce mocy czy gdzie indziej i jaką ma wartość i ile wat.Przecież nie każdy ma od razu schemat do tego tosca 303.
  • Poziom 20  
    wlasnei wymienilem bd139 to nic nie dalo bede sprawdzal dalej i dzieki za rade zobaczymy czy sie sprawdzi :)
  • Specjalista AGD
    CaMIkaZEe@ pomysl dlaczego ten opór sie pali ?? bo płynie przez niego za duży prąd a dlaczego alno dla tego że może masz przerwę w obwodzie tranzystora T415 i zamiast prąd płynąć przez tranzystor płynie przez opór dlatego sprawdz czy nie sz przerwy w obwodzie sterowania tranzystora czasami były też przerwy na kołkach łaczacych tranzystor do druku
  • Poziom 20  
    jest tak wymienilem tranzystory BDP395 i BDP396 na BD911 i BD912, po drodze spalone dwa rezystory i dwa bezpieczniki. Teraz zepsuty kanal sie ozywil ale gra z roznegorodzaju szumami i zakloceniami.

    Dodano po 1 [godziny] 20 [minuty]:

    teraz jest lipa. Po podlaczeniu obu kolumn sobie grlo chwile potem zaczelo buczec i koncowka niesamowicie sie nagrzewala. Odlaczylem kolumne z trefnego kanalu sluchalem tylko na drugim, nagle popalily sie na tamtym rezystory drutowe. Moze gdzies zwarcie zrobilem...
  • Poziom 24  
    Jak w ten sposób będziesz naprawiał to nigdy ten wzmacniacz nie zagra.Ja zawsze wylutowywuje wszystkie jakie tylko są półprzewodniki (ty też tak zrób) i pokolei je sprawdzam (i nie słucham się nikogo jak mówią,że to T6,T64 czy T32)...nawet bym sprawdził na twoim miejscy tą diode zenera!.A wtedy napewno bedzie grał.
    PS.Mam do ciebie prośbę...prześlij mi na email ten schemat w całości.
  • Poziom 20  
    ok pojde do sklepu i kupie jutro czesci, bo juz wszystkie co mialem wykorzystalem,najlepsze, ze albo zle wlutowalem tranzystor albo nie wiem co, bo dzieki niemu popalil mi rezystory :/ zrobie tak jak mowisz ENDRIU, sprawdze, albo lepiej wymienie od razu wszystkie polprzewodniki i kondensatory.
    Takna parginiesie moze ktos wie czy ten radiator z toski uciagnalby dwie kostki lm3886, bo troche maly jest a chcialem zrobie tuning amplitunera ogolnie.
  • Poziom 12  
    Wiesz skoro slysze ze wymieniasz tranzystory i co chwila cos ci sie pali i jest tych elementow coraz wiecej to nie lepiej zainwestowac pare zlotych w zawodowca? A jesli np zal ci tych paru zlotych, to sprawdz czy przy lutowaniu cyna nie rozlala ci sie na inne sciezki powodujac zwarcia. Najlepiej to naloz troche kalafonii na lutownice i po przejezdzaj jeszcze te mniejsca aby dla pewnosci pousuwac zwarcie. Nie gwarantuje ze bedzie dobrze ale sprobowac zawsze mozna
  • Poziom 20  
    Wiesz nie po to chodzilem 5 lat do technikum elektronicznego, by dawac do naprawy sprzet komus. Co prawda my to juz inne pokolenie elektronikow, ale gdybym dosiadl i mial czas, to naprawilbym to sam, ale dobzre wiem, ze tosca jest popularna, wiec wole zaciagnac rade fachowcow, osob ktore mialy z nia do czynienia niz kilka ghgodzin sie meczyc, chociaz z drugiej strony jest to bardziej edukacyjne.
  • Poziom 20  
    Podsumowanie:

    Po tytm jak spalilem BD911 i BD912 wymienilem tranzystory BD139 i BD140, rezystory, kondensatory elektrolityczne i rezystory drutowe. Po tym wzmacniacz gra dobrze :) Nie idelnie, bo jest jakis szumna kanale, ktory prawie calkowicie wyeliminowalem poprzez regulacje pradu spoczynkowego. Jeszcze mam zamiar wymienic kondensatory monolityczne i juz bedzie dobrze :)
    Dziekuje wszystkim za pomoc