Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dysk sata - błąd podczas ładowania systemu (Win Xp)

21 Maj 2006 10:59 2241 12
  • Poziom 10  
    mam problem z dyskiem sata po wlonczeniu kompo i ladowaniu xp w pewnym momencie komp wylancza sie ipochwili komunikat duza niebieska strona blad i to wszystko prubowalem wgrac nowego xp tez niemoge znowu komunikat niewidzi zadnego sprzentu co mam zrobic czy to uszkodzenie dysku prosze opomoc:cry::cry:

    Odpowiedź na pytanie "co mam robić?": poprawić błędy, żeby tekst stał się czytelny.
    [jankolo]
  • Poziom 16  
    A czy czasem nie jest włączona opcja RAID w biosie? Najlepiej skasuj ustawienia biosu zworką na płycie i ustaw dysk sata na master. Powinno pomóc.
  • Poziom 10  
    mozesz mi wyjasnic lepiej ja niejestem asz taki znawca ta zworka jest na plycie wyjac ja i co wlonczyc kompa bezniej .patrze w schemacie ale niemoge znalezdz tej zworki??

    Ponawiam prośbę o poprawienie błędów
    [jankolo]
  • Poziom 16  
    simo28 napisał:
    mozesz mi wyjasnic lepiej ja niejestem asz taki znawca ta zworka jest na plycie wyjac ja i co wlonczyc komputera bezniej .patrze w schemacie ale niemoge znalezdz tej zworki??

    Podaj model płyty głównej, zaznaczę, gdzie jest ta zworka. Przestawiasz ją na 0,5 min i później wracasz do poprzedniego ustawienia. W czasie tej operacji nie wolno włączyć kompa, najlepiej odłączyć kabel zasilający.
  • Poziom 10  
    k7vt4a PRO ASROCK:|:|

    Dodano po 9 [minuty]:

    sorki ale jeszcze raz napisze model plyty bo moze jest towarzne ASRock k7vt4a PRO Motherboard
  • Poziom 16  
    Odnośnik 22 (ClrCmos2), Wg opisu producenta podają 15 sek. ale 0,5 min nie przeszkodzi. Jeśli nie ma zworki na tych pinach to załóż i poczekaj, później zdejmij i poustawiaj wszystko w biosie (data,czas i itp.).
  • Poziom 10  
    dziekuje zobacze i dam znac nara:D:D:D:D

    Dodano po 12 [minuty]:

    jeszcze jedno na plycie niema zworki to mam nalozyc ico uruchomic kompa czy poczekac i wyjac?

    Dodano po 5 [minuty]:

    ajeszcze jedno czy jak niema zworki wlozyc i uruchomic kompa czy c poczekac jakis czas i wyjac

    Proszę poprawić swoje własne błędy!
    [jankolo]


    Dodano po 40 [minuty]:

    niestety dysk widzi ale nadal jest to samo zaczyna startowac i ponownie wylacza sie:cry:
  • Poziom 13  
    Rozumiem że zrobiłes Dyskietke ze sterownikiem SATA z płytki CD dołączonej do płyty głównej?
    I podczas startu instalatora nacisnales kilkukrotnie F6?
  • Poziom 16  
    Powtórz instalację systemu. Ewentualnie jeśli chcesz zrobic kopię zapasową danych z partycji, gdzie był system to musisz mieć płytkę z np. ERD Commander. Do instalacji nie potrzebne są sterowniki sata.
  • Poziom 26  
    Mam taką sama płytę i na 100% problem leży w prowidłowym zainstalowaniu sterowników SATA, a propos poprawcie mnie jak się mylę dysk SATA można podpiąć na Master i Slave??
    nie mam pojęcia w jaki sposób ale chyba takiego nie ma to nie to samo co IDE, poza tym przecież na taśmie jest jedno złącze do dysku, może chodzi o to że gniazdo SATA 1 jest primary a SATA 2 secondary?
    =-=-=-=-=-=-=-=-=--=-=-=
    Natomiast nasuwa mi się pytanie następujące może ktoś mi to wyjaśni?
    poprzednio system miałem na dysku IDE zwykła taśma 80 pinowa zmieniłem dysk na SATA i wszystko było by ok gdyby nie fakt że po zamknięciu systemu, czy to windy czy linuxa, komputer nie wyłącza się jak ATX lecz zachowuje się jak AT a mianowicie pojawia sie informacja teraz możesz bezpiecznie wyłączyć komputer??
    przegrzebałem cały bios i nic nie znalazłem?
    gdzie szukać wyjaśnienia.
  • Poziom 43  
    Cytat:
    komputer nie wyłącza się jak ATX lecz zachowuje się jak AT a mianowicie pojawia sie informacja teraz możesz bezpiecznie wyłączyć komputer??

    Odpowiedz znajdziesz tutaj:
    klik

    Przy dyskach S-ATA nie ma czegos takiego jak master/slave.
  • Spec od komputerów
    Panel sterowania-opcje zasilania-zaawansowane i tam ustaw,w biosie tego nie znajdziesz.
  • Poziom 10  
    dzieki za rady ale okazało sie że płyta główna jest uszkodzona :cry::cry::cry::cry: