Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz ATX nie działa.

cubec 05 Cze 2003 14:47 4328 20
  • #1 05 Cze 2003 14:47
    cubec
    Poziom 13  

    W zasilaczu ATX jakiś czas temu padły kondensatory filtrujące napięcie zasilania (ktoś podłączył 2 fazę zamiast 0 do gnizdka). Wymiana kondensatorów załatwiła sprawę. Jednak po jakichś 3 miesiącach zasilacz znowu odmówił posłuszeństwa. Tym razem ot tak...
    Co może być przyczyną i jak to sprawdzić?
    Aha kondensatory które zamontowałem w zamian były o 30% mniejsze (pojemność) i były na 85 stopni a nie na 105 stop. ( to dlatego że nie miałem skąd zdobyć oryginałów a sprzęt był potrzebny od zaraz).

    0 20
  • #2 05 Cze 2003 15:40
    rafaello120
    Poziom 12  

    A jak to sprawdziłeś przy poprzedniej awarii?

    Moja diagnoza jest taka, że zasilacz mógł działać na tym co dałeś, ale jak trzeba było większego prądu, to już nie wytrzymał i wysiadło to samo. Ale oczywiście mogę się mylić

    0
  • #3 05 Cze 2003 15:46
    Lukasz
    Poziom 27  

    Witam
    A podstawiłeś inny zasilacz ? Bo to , że się nie załącza to nie zawsze musi być jego wina. Zwarcie może powodować któryś z komponentów komutera , a w takim wypadku nie ma mowy żeby tobie zasilacz zastartował

    0
  • #4 05 Cze 2003 15:47
    olcha0098
    Poziom 28  

    Ja stawiam na Schotke.

    1
  • #5 05 Cze 2003 15:58
    cubec
    Poziom 13  

    Przy poprzedniej awarii kondensatory były z dziurą u góry... więc wymieniłem je i działało.

    Na innym zasilaczu komp chodzi bez zarzutu.

    A jak sprawdzić tą Schotke? Wymienić ją, czy jak?

    0
  • #6 05 Cze 2003 16:01
    olcha0098
    Poziom 28  

    Można zmierzyć na niej napiecia albo sprawdzić miernikiem czy nie jest przebita.

    0
  • #7 05 Cze 2003 16:07
    Lukasz
    Poziom 27  

    Przed wylutowywaniem elementów sprawdziłbym czy są jakiekolwiek napięcia na wyjściu zasilacza , bo może brakować napięcia +5Vsb

    0
  • #8 05 Cze 2003 17:29
    cubec
    Poziom 13  

    Jeszcze odnośnie kondensatorów - teraz są takie jak trzeba, ale zamontowałem je dopiero po drugiej awarii...

    A więc sprawdziłem napięcia i są tylko dwa : 5V na fioletowym kablu i 0,7V na kablu niebieskim.

    Ale mam problem z zidentyfikowaniem tej diody schotkiego (bo chyba o cos takiego chodzi), jak ona wygląda i gdzie sie znajduje?

    0
  • #9 05 Cze 2003 18:07
    olcha0098
    Poziom 28  

    Znajduje się na radiatorze, na sobie ma oznaczenie dwóch diod.

    0
  • #10 05 Cze 2003 18:56
    cubec
    Poziom 13  

    Czy chodzi o te dwie diody na radiatorze, bo jeśli tak to dają początkowo przebicie a później ich rezystancja nieco rośnie, czy to o ten element chodzi...??

    0
  • #11 05 Cze 2003 18:57
    Kurtion
    Poziom 22  

    Jeśłi się okaże że to zasilacz lepiej wymień go na nowy, też się męczyłęm z nimi jakiś czas ale doszedlem do wniosku że nie warto ich naprawiać ze względu na to, że sa one częto porjektowane z błędami raz się zepsuł psuć się bedzie dlaej chyba że jest to jakiś drobiazg ale jak padaja tranzystorty czy diody mocy naprawę odradzam

    Pozdrawiam

    Kurtion

    0
  • #12 05 Cze 2003 19:06
    olcha0098
    Poziom 28  

    cubec napisał:
    Czy chodzi o te dwie diody na radiatorze, bo jeśli tak to dają początkowo przebicie a później ich rezystancja nieco rośnie, czy to o ten element chodzi...??

    To wygląda jak tranzystor w obudowie To220.

    0
  • #13 05 Cze 2003 21:33
    cubec
    Poziom 13  

    Aaaa tak, są dwa elementy z diodami wymalowanymi na obudowie, tylko że przewodzą w każdym kierunku, więc mam pytanko jeszcze jedno, jak mają ewentualnie wykazywać przebicie, albo jakie napięcia mają być na "schotke"??

    0
  • #14 05 Cze 2003 21:39
    olcha0098
    Poziom 28  

    Na jednej chyba 5 a na drugiej 12 V

    0
  • #15 05 Cze 2003 22:39
    cubec
    Poziom 13  

    Jak bym nie mierzył to wychodzi , że nie ma napięć (a elementy te oznaczone są S20C40C)

    Więc wymiana ich załatwi sprawę, czy może coś innego mogło wysiąść?

    Dzięki za cierpliwość i wogóle.

    0
  • #16 05 Cze 2003 22:55
    ufol
    Poziom 23  

    Rozumiem że przy wykonywaniu pomiarów miałeś uruchomioną główną przetwornicę (w przypadku zasilaczy ATX nie wystarczy włożyć wtyczki do gniazdka) ??? Brak napięcia na wyjściu układu prostowniczego świadczy nie tyle o uszkodzeniu diod prostowniczych ile o braku (poprawnego) działania układu kluczującego przetwornicy. Sprawdź tranzystory kluczujące a jeżeli będą sprawne (a z tego co piszesz powinny być OK. o czym świadczy nieuszkodzony bezpiecznik topikowy => występuje napięcie podtrzymania +5V) to szukaj w układzie sterującym. Musze się tutaj zgodzić z Kurtion`em... czasami lepiej jest kupić nowy zasilacz.
    Pozdrawiam

    0
  • #17 05 Cze 2003 23:13
    cubec
    Poziom 13  

    OK.

    Ech ta e l e k t r o n i k a

    Tak , zwarłem oczywiście zielony do masy aby odpalić zasilacz; wszystko wisiało na drutach przy pomiarze, ale pomiar się udał z wynikiem negatywnym :-(

    0
  • #18 06 Cze 2003 00:04
    Wiech54
    Poziom 20  

    Bez obrazy ale naprawa tego zasilacza przekracza chyba twoje możliwości.Diodę Schottky sprawdzisz po jej wylutowaniu(mając doświadczenie można jej nie wylutowywać).Powinna mieć w kierunku zaporowym oporność niemierzalną a w kierunku przewodzenia ok 70-140Ohm-zależy czym mierzysz.dla pewności możesz wymienić elki w bazach tranzystorów falownika i na wyjściu zasilacz SBy.Sprawdź dla pewności stabilizator 5V (jakiś LM7805 lub coś podobnego).Jak to nie pomoże możesz mieć uszkodzony rezystor zasilający TL494(lub jego odpowiednik w zależności od zasilacza) lub sam ten sterownik(scalak).To najczęściej występujące uszkodzenia.Ściągnij sobie schemat zasilacza ATX z Elektrody i spróbuj ruszyć głową sam.Więcej na odległość chyba ci nie pomogę

    0
  • #19 06 Cze 2003 15:27
    cubec
    Poziom 13  

    Tak , jestem trochę słaby w te klocki, ale od czegoś trzeba zacząć prawda...?

    0
  • #20 07 Cze 2003 13:35
    Andrzej Piotrowski

    Poziom 15  

    Wymień Schotkę i niczym się nie przejmuj. powinna sie zachować jad dwie diody z katodą w środku. Jeśli po wymianie nic dalej to miernik i dale do pracy. Co prawda nowy zasilacz nie powinien byc droższy niż 70PLN ale zawsze to jakaś nauka.

    0
  • #21 08 Cze 2003 20:25
    p1szcz3k
    Poziom 21  

    A moze to tylko bezpiecznik :?

    0
  Szukaj w 5mln produktów