Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"Trójkąt" na wyjściu wzmacniacza AKAI AM-U2

21 Maj 2006 15:10 1353 2
  • Poziom 14  
    Witam,
    Dostałem do naprawy wzmacniacz AKAI AM-U2. Okazało się, że spalony jest układ STK 463. Po wymianie układu oraz kondensatorów (w większości wylanych) wzmacniacz ruszył przy pierwszym włączeniu. Defektem jest to, że od razu po jego włączeniu w głośnikach słychać buczenie oraz radiator do którego przymocowany jest STK nagrzewa się bardzo mocno juz po ok. 2-3 minutach nawet bez sygnału podanego na wejście. Na początku odlutowałem 2 kondensatory przekazujące sygnał na 1 i 16 nóżkę układu STK aby stwierdzić czy to nie jest przypadkiem wina przedwzmacniacza. Niestety :| wzmacniacz dalej buczał. Podłączyłem równolegle do jednego głośnika oscyloskop i zamiast prostej linii ujrzałem prawie idealny "trójkąt". Z obliczeń wynika, że sygnał ten ma częstotliwość 100Hz, co chyba wyklucza przedostawanie się brumu sieciowego. Siedzę już nad nim sporo czasu, ale dalej nie mogę dać sobie z nim rady. Proszę o pomoc i z góry dziękuję :!:.

    Pozdrawiam Brummel
  • Poziom 43  
    Hmm niestety nie: 100Hz to druga harmoniczna sygnału 50Hz. jesli jest to sygnał zniekształcony i ma 100hz to bardzo mozliwe, że 50Hz pochodzi z brumu sieciowego przesterowanego (na ta sinusoide dokłada sie kilka mniejszych) - a wynika to niestety z transformaty Fourriera.

    Możliwe, że masz padnięty kondensator w zasilaczu. nawet łatwo sobie to wyobrazić, wyprostowany sygnał dwupołówkowo bez kondensatora ma 2x czestotliwość pradu zmiennego wejściowego (okres takiego sygnału zmneijsza się 2x) A przy pracy tranzystorów bardzo łatwo o przeróbkę sinusa na trójkąt.
  • Poziom 14  
    Sprawdziłem cały zasilacz i jest on sprawny. Po kilku godzinach siedzenia nad nim odkryłem kilka zależności. Mianowicie STK nie grzeje się przy pracy tylko na słuchawkach (jest letni), gdy włączę dodatkowo wyjście na głośniki temperatura momentalnie wzrasta. Ma to miejsce zarówno przy podaniu na wejście sygnału jak i jego braku. Sprawdzając oscyloskopem jeszcze raz zasilanie okazało się, że dla prądu DC dodatnie zasilanie ma minimalne tętnienia podobnie jak część ujemna. Z kolei dla prądu AC dodatnie zasilanie to tylko pozioma linia, a dla części ujemnej jest to także trójkąt :| (też 100Hz). Najdziwniejsze jest to, że pojawia się on tylko przy włączonych głośnikach. Jeżeli podłącze same słuchawki trójkąta nie będzie. :cry: Dla próby podłączyłem również głośniki pod wyjście słuchawkowe, nie było buczenia oraz żadnego trójkąta (tylko wraz ze zwiększaniem głośności rosły zniekształcenia - rezystory ograniczające dla słuchawek). Nie sprawdziłem jeszcze układu TA75458S, przez który (jak się domyślam z układu ścieżek) przechodzi sprzężenie zwrotne układu STK. Naprawdę ręce już mi opadają :cry: